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~Project > New > Browse(JA HoJE E227]) > English(FEAle] A474) >
Pre-Processing > Run Pre-Preprocessing

A B (©
28 New Pro = a 1] text part | chapter
Entry 2 |Mrs. Rachel Lynde is Surprised 01-07 01
i ‘Mrs. Rachel Lynde lived just where the Avonlea main roa 01-07 01
The Target File: Browse I 4 |There are plenty of people in Avonlea and out of it, who«  01-07 01
I £ -
Target Calumn N/A — ‘ 5 ' She was sitting there one afternoon in early June. The su  01-07 01
6 And yet here was Matthew Cuthbert, at half-past three or  01-07 01
Language: English — ‘ Stanford POS Tagger — ‘ 7 ‘Had it been any other man in Avonlea, Mrs. Rachel, deftl  01-07 01
Mema: I 8 "Il just step over to Green Gables after tea and find outi 01-07 01
9 lAccordineg after tea Mrs. Rachel set out; she had not fa  01-07 01
OK ‘ Cancel ‘ 10 "It's just STAYING, that's what," she said as she stepped 01-07 01
o - 11 }With this Mrs. Rachel stepped out of the lane into the bac  01-07 01
iz =] =
2) FAE -9 drk(lemma) S5 WS

-Tools > Words > Frequency List > Term Freq(TF)/Document Freq(DF) %
2 1 > Excel
‘Noun ProperNoun
# | ‘Word | POS / Coni. I Frequency .
T be Verh \girl 267 ANNE 1138
3 s P thing 260 MARILLA 849
5 wu PP time 208 Diana 414
B 6 have Verb [
had VBD eye 152 Mrs 404
. e 2 home 136 Matthew 361
have YBP 210
has vBz 128 child 134 Lynde 151
having YBG 4
had VBN 19 school 128 Miss 138
d VBD g
_ = had VBP 1 night 117 Mr 134
W Barchart [ Enable Filter when Search  P100| N10D hair 1 14 Barry 1 32
ihand 110 Gilbert 113
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3) Aol #A EA457]

-Tools > Words > KWIC Concordance > o] 4&3t7](4d, sky) > Search >
Stats > The Score® Ao #A 4 2 WA 75
8% Collocation Stats O
~ Node Word
Word: [sky POS: | Conij.: [ Hits: 24 Mutual Information
Result MIS
N | Word [Pos |To:a||LT]HT[LS]Ld]La]Qu_]m]nz]na[nMHsi The Sco | T Score
1 sunset Noun 3 000003 000OD0T0O0 3.0
2 blue Adj 22 00000200000 2.0 Z Score
3 eastern Adj 22 000002 000O0T0O0 20
4 starry Adj 2200000200000 20 Jaccard
5 that w 2020000020000 20 )
6 be Verb 50500000021 1 i 1.7 Dice
7 clear Adj 11 000001 00000 1.0 Log Likelihood
Ep_yj Filter | Sort: The Score —l‘ Window span: LS _“, RE —

4) olop7] 554 J19E FE35}7]

-Project > Settings > Standford POS Tagger: Stop words: Config > Function

word 99¥ > Run Pre-Processing(W-&o] &4vk &4)

2R Stop words: Stanfo - Il

#§ LI0Dal deTngs - u
Word Extraction Display Stop words for the following method!
g u Method! Stanford POS Tagger
ChaSen" for Japanese text Font settings: config |[Meirya UILTO Language: English

path of ‘chasen.exe” M‘ C:/khcoderd/dep/chass Default plot size! long side [640 short side |480 {one word in each line)

‘MeCah" for Japanese text

Default font size in plots: [100 % a
path of "mecab.exe” Browse |C!/khcoder3/dep/mecab about
‘o Cther above
v UTF-8 Dictionary across
Stanford POS Tagger ¥ Load data into memory to speedup pre-processing after ’
+ agains
path of ~.JAR: Browse |[C:/khcoder3/dep/stanfor W Color universal design gllbell
Language! English — | Stop words| I Send an e-mail when pre-processing is done ilgﬂjgugh
path of +. TAGGER! Browse ||C:/khcBUera aep/stanfor am
S among
“reeling amonast
ian dir: g i an
Installation dir: M‘ C:/khcoderd/dep/freeline and

Language: English —| Stop words! config another

any
Snowball anybody

Language!  English —i | Stop words! conlig‘
Select ALL | Clear

r :Worqs with the same basic form are recognized
identical even if the POS is different OK Cancel | + Changes will take effect when you invoke
the "Run Preprocessing” command (again).

ok | cancel

-Tools > Words > Correspondence Analysis > Words x Variable(s)ol 4] 4] 7]
+& part/chapter & 9 l(chapter’} W7 ®ow 24 Aate] sfAo] oo
of & w99l partE d%), Bubble plotS Pl 28 HEow Xusd
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~Tools > Words > Word Association > Browse(Coding Rule File &2 2. 7], o A]

code_3)

E codes-maz

rhl

o g  H7

*Marilla
Marilla

*01-07
<>part-->01-07

*08-19
<>part-->08-19

*20-28
<>part-->20-28

*29-38
<>part-->29-38

+2 A= AR AES oulete 1 ol
= w4 o, Marilla)

-Z} part7} Z3Fsh= chapter] WYl 71&




Coding Rule File! Browse Icode_atxt
and —AI

AND —l‘ Unit: Paragraphs _,‘

Run

]

| Result

| N| wnrd]F‘OSluncnndhinnal cnndiﬁnnal]snr‘t \

| Copy| KWwIC

— | Fitter| Network| Hits: 0 Ready.

Sort: Jaccard
ation

719 =81 MarillaE 93l o] 719
o} AANE BAsl] S8l B8t &)
partE A8, partE A vi= Cul 7
FEI v~ E U= part A E

& Run 2

- (&)

2% Word Associa

Search Entry!

Coding Rule File: Browse Icode.ﬁ.bﬂ
and — I

-part 3(chapters 20-28)°l4] Marilla$} 718
YA dol= “Allan” o]t 7lEH

AND _n‘ Unit: Paragraphs _:‘ Run
L |- oe g 3RIs] 9J8lA4+= Network H
Result:
lenrd IF'OS ]uncnndliinnallconditinnaIIJaccard | ‘E‘ EEEL‘Q]
1 Allan ProperNoun 52(0.028) 21(0.140) 01160 |
Znever  Adv 219(0.118) 35(0.233) 01048
3Mrs ProperNoun 271 (0.146) 38(0.253) 0.0992
dhair  Noun 80(0.043) 20(0.133) 0.0952 L 815 ° = =xsle o
Sthink  Verb 336(0.162) 42(0.280) 0.0346 -Jaccard= o]3] o] AgE S Lol
B new Adj 52(0.028) 17(0.113) 00913
7say  Verb B70(0.352) E3(D.480) 00919 gEo|x|ut AHlE 5 o F2] A" 7}
Bmake Verb 234(0.126) 32(0.219) 0.0909
Qkrnnw \erh 281 (N1RAY ARIN 237 NNAARA - S A Pt _T)',] o ©} ;(]
Copy| KWIC| Sort Jaccard  —i| Fiter| Metwork|Hits: 15(Ready | ©7 © Aol wet x|k o] Eet
L s bélieye MARILLA
% o, ey mrs;,w ANNEgo ® dress
4gaih feople—22  drow um [~ fard SE",D;'“E . o o % '
R » Or Do no °
ftg—serminister SE ggg pe ® think Allan -
2 26 Lynds ) d;?s mos W10 ° good7
Afonisa D 0 Frequency: W never Mrs ® girl
@ - (new a ®-maké @ so
_337 [ Mrs & . ‘j,‘, O © @ just Avonlea ® always
always 3 ® | say semaRILLA @ thing 5
% gd) Ty ;ﬁ;‘,‘ g == @ too ® know Lynde minister
& = 32"5‘ "= = ane Q & @ feel wife @ty
S ® very
(oo o —lgovac ® ever again
& e 7 s RAB O - ® tell
i ,‘.M (just) * = 3 . “‘BZQE" ® grow
100 g ] Miss
f =\ ® people S
very ever @ coursd® really e
Configoll Al P92 Q8% HEOSE Show believe
@ hard® POt
= Nelsim A2} & A
Coef. & AelslH Ao} A AA HTML 8]A
— 2 =
6) o8] FAolE 7+9] part/chapterd #H ¥ % (x%) Hu3d}7)
~Tools > Coding > Crosstab > Browse(Coding Rule File 2] 2. 7], 9A] code_1)
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*ANNE
anne

*Marilla
Marilla

*Matthew
Matthew

*Diana
Diana

*Gilbert
Gilbert or Gil

Entry
Coding Rule File: Browse |[Cade—l it Cellst  both  — . .

. | -Coding Unitol|A] RHI=&4 @915
Coding Unit: Paragraphs — | Crosstab:  part  — Run

%= Paragraph ® 1

Result
= =] S ]
-CrosstabollA]  partol] A HI=E EAT*
o TZ= BHAG
chapterol| 42| RIEE #4184 € 1
Ready. map:  heat| bubble| line! all selettl Copy (all)
- 4
\ | -
Entry -
Coding Rule File: Browse [Eode_T Cellss  both  — s | percent
Coding Unit: Paragraphs — | Crosstab:  part —“ Run Marilla 1 ‘ ! ‘ D 10
Result ‘ |
<ANNE | =Marilla ‘ fManhew| +Diana ‘ +Gilbert ]NcﬂDocumeme | 1 = I:I »
01-07  75(22.19%) 103(30.47%) 90(2663%) 2 (0.53%) O (0.00%) 33 athew D 1 ‘ |
08-19  408(56.43%) 261 (36.10%) 75(10.37%) 160(22.13%) 36 (4.98%) 723 L
20-28  203(56.39%) 150(41,67%) 56(1556%) 72(20.00%) 16 (4.44%) 360 30
29-38  246(57.34%) 126(23.37%) 64(14.92%) 79(18.41%) 33 (3.09%) 429 | |
Total  932(50.38%) 640 (34.59%) 285(15.41%) 313 (16.92%) 81 (4.92%) 1850 Disiia . L)
chi-square 131,562+  163%2+» 46733+  B1183+» 33630~ =I5 L |:| "
Ready. map: _heat| bubble| line: all| select| Copy (all) T a i ‘\:‘
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-Tools > Coding > Co-Occurrence Network > Browse(Coding Rule File &2 %
7], Al code_2)



*Matthew
Matthew

*Marilla
Marilla

*ANNE
anne

*Diana
Diana

*Gilbert
Gilbert
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LR L (0 [ (£ (£ £

#*say
#say

*think
think

*know
know

#*come
#come

O -

<code 2914 £4] o1F 9ol #eke AT
WA A 918 Yes] dEel
w7h Waglow AgeA e

22 Options: Co-C ence Network of

Codes

Coding Rule File! Browse ||code_2.txt

Coding unit.Sentences — |
Select code:!

v +Matthew

<

*Marilla
+ANNE

<3

+Diana
+Gilbert

<3

*say
+think

<3

+know

<

+come

<

*make

<

“tell

+ Please select at least 3 codes.

Al

_ Clear_|

Options
Type of edges!
@ codes - codes C codes - variables / headings

Variable / Headings:  part
Filter edges: Jaccard —

@ Top [l0 € Coet.>= [02

W Standar oef,

I Darker lines for stronger edges [~ Show coef.
¥ Bubble plot  Size of bubbles [T00 %

I~ Smaller N
I~ Draw the minimum spanning tree only

I~ Explore changes in co-occurrence patterns

correlation with

I Grayscale
Fontsize: [100 % [ Bold Plot size: [480

I Keep this window open
OK Cancel
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T+ Paragraph ¥ 1
A7 & Yo A o™ Top 108 24 >

Top 40 &




Kriow) i i tell

-l 0 o -Marilla®} Anne AFo]ol] say A7 7H w

Subgraph:

o W e | O] A0 T AR Alole] iz} @

© ST e O | 5e o % 93 Anned} Diana, 183
oy > O | Amnest Gilberte] #749¢ Ho)% Diana

[ (D= |9 Gilwerte] 21742131 FAAE Sicke 2

feel :
2 look

o3| == s uas] 9sA= WA Nationd Webb(2011)¢] BNC-COCA

H 1-257kA1 9] basewrdsZ basewrdl 3FvE R5F EAP = by
o] Xt} oA R 49 Familizer2b2} St} whef slo]Z o2 AAH g ol71R|
X3l At 1-287FA 2] basewrdsES E§ekt). o] EZ 23S Familizer28o] 2t

=
sttt §8E Y dFY o3]S 28 & dolHHo] A2 8 Er
(1) 1 q_%% st AAxg ,\]__QL—E;L :{lﬂ/\(Eﬂ/\E)E /\112'14

AUk Q] dolE FZ317] Yl E o A= (spoken corpus)-‘l] H]%% Zojof gt
t} "bH o]z} & (written corpus)e] H]E&o] FolW HT} oy dolEo] X
T A
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2 5 ootk 2xdE Awye F45
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" e
RS
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o e
il
rot
jus)

el EE} LHP_ AHRE = %Oi% Adaol . 187 9aME AreE Y=
71 ATl Folof gtk AFEEEE dolFE(type)ol W AL 7 = #A
2 Familizeritg o] 83l0] o]3& E28 A &staux st 7)Zo A A9 @ 4
Hroll glth ®E3h Mol AMEE X FuaAIE FEe] mol AL stox= A
I gelle 2 FFE HAA FeEr EFe; ARSHA Y FA sk7] flal o
w3 2e AAE gEy
(2-1) [2%] 15] 9% AAdke] Kol Files F¥3tal Opens FEste] #2413}
aAp sk AV AES B
(2-2) AA FAg A3 s Saves FEste] dste ol 59 A= AAggtt
ARt o o} TR E A3 e B4 Fo AFstes wHo] AR &
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Zr I E A F EAS JAsThE o] MrEr

(2-3) AFE3tE 93 F HEo] basewrdloZ FEFO A= A
Number of Baseword Filesol= 12 <Y4=33 Basewrdl On%t
Basewrd2 On¥ Basewrd3 Onoll= &2sle] A€l sjA sty 4 o
=AE 93 Sort by Freq(¥l1%=<) E3= Sort by Range(Al8H95)E A

_@,j‘i‘ry"m
£ o
oﬁﬂrﬂ
w2 o

e 1

File  Help

Files to process Progress

C:\Documents and Settingsh S ZMHHEF SHENWCORPUS
C:\Documents and Settingsha = ZHHEN SHRACORPUSY
C:4Documents and Settingsl= ZHHFEN SERMCORPUSY
C:\Documents and Settingst:l = ZHHEEN SERACORPUSY
C:ADocuments and Settings\| = ZMHEED SFEHACORPUSY
C:\Documents and Settingst = ZHHEEN SERACORPUSY
C:4Documents and Settingshsl = ZHHEEN SERACORPUSY
C:4Documents and Settingsh = ZHHEN SERACORPUS!
C:ADocuments and Settings\ = ZMHEE SHIL\CORPLSY
C:\Documents and Settingshl = ZHHFEN SHREACORPUSY

< >
Pracess Files File to save results in Mumber of Bazeword Files ﬁr

v Baszewrdl On W Faormz W SortBydlpha [ BatchFiles [~ Update Baseiwords [ Mark Texts

[ Basewrd2 On v wiite Numbers [~ Sort by Freq [~ Use Stop List I~ Zeobaosiond [~ Ovenwrite Marked Texts

[~ Basewrd3 On v List Others [~ Sort by Range [~ lgnare '<'

(29 15] Z2 a3 A8g3A

(3) [2¥ 1619} o] AEA vdS da LIST OF FAMILY GROUPSE %
t}.

rr

LIST OF FAMILY GROUPS

BASE ONE FAMILIES RANGE TYFREQ FAFREQ F1 F2 F3 F
ABBEY 18 86 88 4 1 12

ABOVE 18 1166 1166 L8 1 31 4q
ABROAD 10 215 215 19 17 12 2
ABRUPT 18 42 86 18 1 1
ABSEHNGE 18 221 248 8 2 3 Y
ABUSE 18 251 hoh 3 " 5 2
ACADEMY 18 75 306 4 7 3 1
AGCCELERATE 18 24 234 6 18 1

ACCENT 18 162 232 LG 19 L

ACCGEPT 18 235 2197 38 57 58 G
AGCCE3S 18 595 695 22 28 6 17
AGCCIDENT 18 452 691 46 54 a5 1§
ACCOMMODATE 18 122 436 18 9 1] 14
ACCOMPANY 18 38 248 1 1 2 1
ACCORDING 18 684 GBY 32 a 22 k|
ACCORDINGLY 18 114 114 1 3 1

(29 16] 2324

9ol A8 E HAs|A AAEXCEL) Zzadd o di=t}
(3-1) [¥ 1718 Zo] dAo AREE Eo Yo & BASE ONE FAMILIES,
RANGE, FAFREQ®| #twt W7]a YA = 1A gk}



¥ Microsoft Excel - Bookl
B DEE BEE 20 S0 MAD) =R HOED
N EEHG S0 8 B8 =3 e

e B
A [ 8 T & T &

1 |BASE ONE FAMILIES  RANGE  FAFREQG
2 |ABACK 153 7
3 |ABANDOM 9 199
4 |ABATE 53 16
B |ABATTOIR 7 5
6 |ABBEY 10 88
7 |ABBOT 5 17
8 |ABBREVIATE 7 34
9 |ABC 3 55
10 | ABDICATE 6 o
11 [ABDOKMEN (53 40
12 [ABDUCT 53 24
13 |[ABERRAMT 3 10
14 |ABERRATION 6 17
16 |ABET 5 1
16 | ABEYANCE 3 7
17 |ABHOR 5 13
18 |ABIDE 8 54
[ 17] a4 dloly ¢ =
(3-2) o] Az FARES AAsw o

=4 71l

o8] AE 7eolA AA7I=3

A2 9 (Range) = Wl =< (Frequency)s AF&&E-2 oy AF&xFo] Aelo] ulz}

= 51 2~ [e) =] =
dHsta WEAc o2 [19 18] Zo] AFEE AP

) mee EIE 2000 4B AN ER(D) OOE@) W S=%(H) Adbe POF(E

NG H 0@ an 98 -3 ke [i=s S

I = A ABACK
A e [ e | o | e [ € [ & |

1 [BASE ONE FAMILIES RANGE _ FAFREQ

2 [ABACK B 7 Lt

3 |aaniDon 9 199

4 _|apaTE 6 16

5 |ABATTOIR 2 5

& |ABBEY 10 83

7 |aBBOT 5 17

2 |ARBREVIATE 7 34 =

g |aBC 3 B5 .

10_|ABDICATE 6 22

11 |ABDOMEN 5 40 -

12 |sBDUCT 5 24

13 |ABERRANT 3 10

14 |ABERRATION & 17 ¥ @®2=Ra0

15 |aBET 5 11 — O UER=E

16 |ABEYANCE 5 7| | e e mee e

17 |2BHOR 5 13 @OEZ #E) OHEZ 2 o=

18 |ABIDE g B4

19 |aBJECT 5 11 (540, | = [ Ez

20 [ABLATION 2 11

51 |aBLAZE 5 8

(29 18] A dloly A4

SE9 oABSL RS 93 AW ofde] 29E AAFE PHOoRE ¢

AVE o A~ O~ 5

oA TR 49 A J1Ee EAHE Aol AFTAE A durA oA
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2o olng Agshor Wk MAYART FEAE AFHOR Fi Ao A
ofw o= SlalME EAlClAE AT slob @k uh, S, ehd, By
4, ddo] B o PBoE AL AAA, ofHF BFe] THAL AAAE
Aees deladmon Fu4 AdH wAe ZHAAE DRI FRAS v
AAAZ AAHE STk TelF Asbgel BuE % B2 wiE AW
o 1 BHNE EACIE BAstelol Wtk F £EW WIEES ATy @
g FEol $ebd W vtk FrbEi olfEe] e 100%ke], 2508ke], 500%ke],
1L,0005ke] ¥H9l Sow ARalof Bk 100080 W% ARE aAl HY Fww
2 7} 1,008 Fois A Ak [29 1915 0%l FUHE o3E %5
Agpati AR 3 208l EACE HAste] olf]He BEe wEN 1 g
o5 7 the 20%o}E BAlste] 03X ZEe wEwW Wk

iH) ORNE) HEE) HI HE0 MA0) =D OOED)

IR =A™ WS )TN =N ey SR R e s W)
3 - # BE
& | B | e [ b |
1 [BASE OME FAMILIES = RAMGE FAFREG
2 |BE 100 BB1778
5 |THE 10 472918
4 |l 10] 290430
5 |THIS 100 288790
6 _[anD 10/ 263188
7 |you 10) 237540
g8 |To 10] 235068
9 |IT 100 218172
10 |OF 100 214131
11 |Have 10 161054
12 |IM 10 154755
13 |NOT 10 147767
14 |po 10 135366
15 | THEY 10 127364
168 |HE 10 1165631
17 |WE 10 109228
18 |YES 10 94975
19 |on 10 78495
20 |GET 10 74853
21 |FOR 10 73186
22 [GO 10 6589
_ 23 |WHAT 10 62522
_24 |THERE 10 51133
25 |SHE 10 59533

[Z29 19] ©] 3] S (family) &3 A =2 93 F 4| o] (headword) A1)

(4) o139 H5& 7] S BARRE A5 WEZ(H2E gd)o] &
o] A73stal Familizer®] opens &3t A3 3US Ee] 23l basewrdl on¥h
8] Number of Baseword FilesE 12 4, Update basewords, Zero basewords
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