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Section 1 
 

Overview and Objectives:   
 

This section introduces the basics of Visio 2002.  We will discuss toolbars, menu 
bars, and the difference between them.  We will also discuss fast and easy 
shortcuts including Accelerator Keys and Zooming.   

By the end of this section you will recognize the user interface basics: Toolbars, 
menu bars, the status bar, the task pane, accelerator keys, dialog boxes, and 
anchored windows.  You will know their locations, abilities, and how to access 
them.  You will also understand all of the possible ways to zoom, from the 
elementary Zoom item in the View menu to the advanced method of dragging a 
selection net around an object.   Finally, you will know how to pan around the 
drawing page during high magnifications. 
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Building a Visio Model 
 

Visio has several user friendly and flexible features.  Visio’s most characteristic 
feature is Drag and Drop, which enables you to add shapes to a drawing page by 
dragging them from a customizable palette of stencils and dropping them onto the 
page with just a click of the mouse.  Once shapes are placed on the drawing 
page, you can easily modify their geometry and behavior, either manually on the 
drawing page or automatically through the ShapeSheet, a spreadsheet that 
contains information about a shape’s dimensions and behavior.  Nearly all 
aspects of a shape are controlled in the ShapeSheet, in a series of cells into 
which formulas and values are entered to customize shape behavior.   

Another key feature of Visio is the ability to glue shapes together using 1D lines 
and connectors.  This is very convenient for network diagrams and organizational 
charts, where specific shapes must be glued in place or be connected by a series 
of lines. 

Text plays an important role in many diagrams, and Visio provides thorough 
control over text and its behavior.  For example, Visio lets you manipulate text 
placement anywhere on the drawing page.  You can also customize text behavior 
by defining whether or not text should rotate with a shape or if it should flip upside 
down as a shape is flipped, etc. 
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User Interface Basics 
 

The basic user interface items are: 

1. Toolbars: These are located at the top of the screen and contain tool buttons for 
quick execution of actions 

2. Task Pane: A window that provides a starting point for opening drawings, 
templates, stencils, or other files. 

3. Menus: These are found at the top of the screen above the toolbars or by right 
clicking. 

4. Status bars: These are found at the bottom of the screen.  They provide useful 
information during the course of creating a drawing. 

5. Accelerator keys: These are commonly known as keyboard shortcuts and 
provide a very efficient way of executing actions. 

6. Dialog boxes: These appear when choosing certain menu items or when 
performing certain actions, and they provide you with many options for making 
modifications to your drawing.  They display in a tabbed index style that 
combines several options into one box or as a single form that deals with one 
specific topic. 

7. Anchored Windows: These are special windows that allow you to enter or view 
information similar to a dialog box.  They differ from dialog boxes in that the 
window can remain open while you are working on your drawing.  This allows 
more flexibility and control for you because you are not required to select OK or 
Cancel before you can move on to other tasks. 

 

These user interface items all behave according to Microsoft standards and are 
common elements within many Windows 95/98/NT/2000/XP applications. 
Because of this “common Windows look and feel”, your familiarity with other 
Windows applications will help you in navigating the Visio interface. For example, 
many of the common file operations that you will use (open, save, save as, print, 
etc.) are contained in the File menu. 
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Toolbars 
 

The toolbars contain tool buttons that perform specific tasks, and are found at the 
top of the screen.  The toolbars vary according to the particular window or area of 
Visio that is in focus.  Having a window or area ‘in focus’ means that its title bar is 
highlighted, and some action is being performed or is about to be performed, in 
that particular window or area.  For example, when the Print Preview window is 
opened, it has focus, and therefore has its own toolbar set that differs from the 
toolbar set that accompanies the drawing window when it is opened and in focus.  
These toolbar sets are found in numerous situations in Visio; while in Print 
Preview mode, while editing a stencil icon, while in standard drawing mode, and 
others. 

Toolbars are size sensitive, meaning that as the Visio program’s window 
decreases in size, certain tools disappear from the toolbar.  It is difficult to 
anticipate which tools will disappear, but they can always be brought back by 
increasing the window size.   

In standard drawing mode (while editing a drawing) there are several toolbars to 
choose from, each of which is grouped according to function.  To view the 
choices, go to the View menu and select Toolbars.  This will display a list of the 
various toolbars, with a check mark next to the currently displayed toolbars.  
Selecting an unchecked toolbar will make it appear on the toolbar area at the top 
of the screen.   

Some of the tool buttons on the toolbars appear on drop-down palettes.  A down-
pointing arrowhead will appear to the right of a tool button, indicating the 
presence of a drop-down palette.  Clicking on the arrowhead will show the palette 
and allow access to the tools on it.  For example, to the right of the Line tool is an 
arrow indicating a drop-down palette.  Clicking on it will reveal the Line, Arc, 
Freeform, and Pencil tool buttons.   

Toolbar placement in Visio is quite flexible, so if you don’t like where a particular 
toolbar is located it is easy to change it.  Toolbars can either be docked to the top, 
bottom, left, and right edges of the screen, or can float over any part of the 
screen.  When a toolbar is docked, it has a move handle that appears either on 
the far left of the toolbar (when it is horizontal in orientation), or on the top of the 
toolbar (when it is vertical in orientation).  To move a docked toolbar, simply place 
the cursor over the move handle, click, and drag the toolbar to the desired 
location.  When a toolbar is floating, it appears as a separate window, with a title 
bar and an ‘X’ in the upper right corner for closing the toolbar.  To re-dock a 
floating toolbar, click on the title bar and drag to the desired location.  The toolbar 
should snap into place when it is in a dockable location.   
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Selecting View > Toolbars displays the list 
of available toolbars  

Tool buttons 
can be found in 

drop-down 
palettes 

A move handle on 
a docked toolbar 

A floating toolbar 
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Toolbars – Customizing 
Visio 2002 adopts the customizable toolbar features of Microsoft Office.  In the 
Toolbars section of the View menu is an item called Customize, where all of the 
toolbar customization options are found.  

There are three tabs on the Customize dialog box: Toolbars, Commands and 
Options.  The first, Toolbars, shows a list of the currently available toolbars, with 
check marks next to the ones that are being displayed.  Here you can create new 
toolbars and name them, or modify existing toolbars.  The second tab, 
Commands, shows a list of all of the possible menu items and toolbar buttons, 
and allows you to drag the items from the dialog box and drop them into the 
toolbar or menu of your choice.  The third tab, Options, is discussed at the end of 
this page. 

To Create New Toolbars:  

• Click New in the Toolbars tab of the Customize dialog box.  This will bring up a dialog 
box where you can type in the name of the new toolbar.  Click OK. 

• A blank toolbar will appear, floating on the screen.  Click the Commands tab, and drag 
the desired buttons and menu items to the blank toolbar.   

• In the Commands tab is a button called Modify Selection, which gives you several 
options for customizing a particular tool button.  Among the options is the ability to 
change the icon for a button, to choose between displaying text or an icon or both, and 
the ability to create separators on a toolbar in order to further divide groups of tool 
buttons.   

• To create a divider: Select the tool button that you wish the divider to appear in front of, 
and choose Modify Selection.  Then choose Begin a Group from the menu. 

To Modify Existing Toolbars:  

• With the Customize dialog box open, either click on a tool button already displayed to 
drag it and remove it from a toolbar, or drag a button from the Commands tab onto a 
toolbar to add it.  If you don’t like the changes, you can always revert back to the original 
toolbar by selecting the toolbar in the Toolbar tab, and clicking on Reset.  

To Attach a Custom Toolbar to a Drawing: 

• Custom toolbars are stored on a local computer.  To make them available to other users 
on other computers you must attach them to a drawing.   On the Toolbars tab click 
Attach then select the toolbar from the list and click Copy. 

Other Options Found on the Options Tab: 

• Large Icons: Allows for the display of large tool button icons. 
• Show ScreenTips on toolbars: Displays information about the function of a tool button 

when the cursor is held over the button for a period of time. 
• Show Shortcut Keys on Screen Tips: Displays the shortcut keys for a particular tool 

button. 
• Personalized Menus and Toolbars: Provides the option to turn off personalized 

menus. 
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Clicking New will allow 
you to create a new, 
custom toolbar 
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Task Pane 
 

The Task Pane is common to most Microsoft Office XP applications, and provides a 
convenient starting place for opening templates or existing files.  The Task Pane in 
Visio 2002 is used for starting new diagrams, opening existing files, and for file 
searching. 

When you initially start Microsoft Visio 2002, the task pane is automatically loaded.  
You can change this default behavior in Tools > Options > View tab by de-selecting 
the Startup Task Pane option. 

The Task Pane is treated like another toolbar, and can be turned on by selecting 
View > Toolbars > Task Pane, or even more simply View > Task Pane.  

The Choose Drawing Type section of the Task Pane shows previews of templates 
loaded with Visio.  Clicking on a category will give you a list of templates in that 
category, along with preview pictures of the templates.  You can start a new drawing 
based on one of these templates by clicking them in the window.   

The New Drawing window appears on the right side of the screen, and is a 
convenient place to browse existing files, open templates or stencil files, or start the 
Visio help system.   

When editing a drawing, you may wish to have the New Drawing window open, but 
without the Choose Drawing Type display visible.  You may turn of the template 
previews by selecting Hide template previews in the New Drawing window.   

 

Searching 

 

The Task Pane also provides extensive searching capabilities.  You can access the 
Search window by pulling down the arrow to the right of the New Drawing window’s 
title bar, near the Close button.  Choose Search from the drop down list. 

Search capabilities are robust, and include the ability to search through email 
messages, contacts, or other Microsoft Outlook objects.  The Search window 
provides a link to Visio help for advanced search tips.  
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The Task Pane displays previews of drawing templates. 
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Menus 
 

The menu bars are located at the top of the screen, above the toolbars.  Like the 
toolbars, they can change, depending on which window or area of Visio has 
focus.  Visio has several menu bars for different situations: during Print Preview 
mode, while a stencil icon is being edited, while no document is open, while a 
drawing is open, and others.   

Unlike the toolbars, the menu bars are not size sensitive.  Shrinking the Visio 
window will not make any of the menu bar items disappear; they will cascade 
wrap downwards. 

Visio 2002 menu bars, like the toolbars, can be placed virtually anywhere on the 
screen.  Menu bars can either be docked (to the top, bottom, left, and right edges 
of the screen), or can float over any part of the screen.  When a menu bar is 
docked, it has a move handle that appears either on the far left of the menu bar 
(when it is horizontal in orientation), or on the top of the menu bar (when it is 
vertical in orientation).  To move a docked menu bar, simply place the cursor over 
the move handle, click, and drag the menu bar to the desired location.  When a 
menu bar is floating, it appears as a separate window, with a title bar, an ‘X’ in the 
upper right corner for closing the document, and minimize and maximize buttons.  
To re-dock a floating menu bar: click on the title bar and drag to the desired 
location.  The menu bar should snap into place when it is in a dockable location. 

Visio 2002 features the common Office 2000/XP personalized menu system, 
where only recently used commands are displayed on the menus.  Personalized 
menus are designed to reduce clutter in the Visio environment, but often times 
they hinder productivity by hiding menu items from view.  You can disable the 
personalized menu system in the Tools > Customize (or accessed alternatively 
through View > Toolbars > Customize) dialog box.  In the Options tab, select 
Always show full menus to disable the personalized menu system. 

Visio 2002 offers complete customizability for the menus.  Following the directions 
on page 1-10 will enable you to create your own menu bars or alter existing ones.  
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Menu Bar while editing a 
Stencil Icon.  

Menu Bar while editing a drawing. 
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 Menus - Shortcuts 
 

Shortcut menus are quick ways of executing commands without having to move 
the cursor to the menu bars at the top of the page.  These are sometimes referred 
to as context menus, right-click menus or right mouse actions (RMA). Visio offers 
different short cut menus depending on where you are in the program.  They can 
be accessed by right-clicking the mouse.  For example, right-clicking on a stencil 
icon will bring up a different shortcut menu than right clicking on a shape on the 
drawing page.   

Unlike the toolbars and menu bars, the short cut menus are not customizable 
through the user interface.  They remain static, and specific to their function.  
They may be customized through advanced programming techniques that are 
covered in the Microsoft Visio Developer Training Class (MSDN course 1935-A). 
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Stencil Icon 

Drawing Window 
Selected Object 
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Status Bars 
 

The status bar provides useful feedback about a shape, and is found at the 
bottom of the screen.  The right corner of the bar displays the current page that 
the user is viewing.  On the left side of the bar is the message box area that 
displays information about the position, width, height, angle, length, etc. of an 
object, with different sets of information depending on what type of object is 
selected. 
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Status bar with a 
1D shape selected 

Status bar with a 
2D shape selected 
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Accelerator Keys 
 

Accelerator keys provide a quick way of executing actions without having to move 
the cursor to the menu bar or toolbar.  Accelerator keys, like toolbars and menu 
bars, also vary depending on which area of Visio you are currently in.  Throughout 
this book, we will suggest accelerator keys to facilitate drawing. 

If you are accustomed to using accelerator keys with other Windows applications, 
you will find that Visio uses many familiar accelerators. Some examples of 
Microsoft-standard accelerators are: 

 

• Ctrl + C = Copy to Clipboard 

• Ctrl + P = Print 

• Ctrl + S = Save Document 

• Ctrl + V = Paste from Clipboard 

• Ctrl + X = Cut to Clipboard 

 

You may have noticed that we have written each item of a menu bar with at least 
one character underlined, such as when we write about the View menu.  These 
underlined characters represent another type of accelerator key function, namely 
one to open up and select menu items.  When you see an underlined character, 
in a menu bar or even in a dialog box, it means that you can press the Alt key in 
combination with that underlined letter to perform that action.  For example, to 
open the View menu in order to hide the grid lines from view (the item appears as 
Grid in the View menu), you would press Alt+V to open the View menu, and then 
would press G to hide the grid lines. 
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Edit Menu with 
Accelerator Keys 
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Dialog Boxes 
 

Dialog boxes appear when you select certain menu items or when you perform 
certain actions.  They allow you to choose and apply various modifications to your 
drawing.  Visio 2002 contains dialog boxes that deal with one subject specifically, 
such as the Line dialog box (found in the Format > Line menu) used to format 
the attributes of a shape’s line.  There are also dialog boxes that combine similar 
subjects into one box with tabs to access the individual subjects.   

Dialog boxes are application modal, meaning that once a dialog box is opened, 
no other commands or actions can be performed in the program until you address 
the options posed in the dialog box by pressing either OK or Cancel.   
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Tabbed (left) and singular 
(below) dialog boxes 
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Anchored Windows 
 

Anchored windows are special windows that are used for entering or viewing 
information.   In this sense, they are similar to dialog boxes.    Anchored windows 
are sometimes called modeless windows because they may remain open while 
you are working on other tasks.  This differs from dialog boxes where you must 
complete the dialog box by clicking OK or Cancel before you can change modes 
back to perform other tasks.  

Anchored windows also have considerable flexibility for placement;  they can be 
anchored to any edge of the drawing window or they can float.   You can change 
the position of the anchored windows either by dragging the title bar of the 
window and moving the window to a new location, or by right-clicking and 
choosing to float the window.   

If the window is anchored, you can have the window roll-up and hide until you 
need to access it. This is set by right-clicking on the window and choosing Auto 
Hide or toggling the push-pin button next to the ‘X’ on the title bar. Once the 
anchored window is hidden, you can show it again by pausing your mouse over 
the title bar 

Anchored windows can be combined into one window, creating additional space 
in the drawing window.  Dragging one window on top of another causes them to 
be combined into a single window with tabs for accessing each individual window.   

Visio 2002 includes four anchored windows: 

• Pan & Zoom  

• Drawing Explorer 

• Custom Properties 

• Size and Position.    

To open the anchored windows, go to the View menu and select the anchored 
window you wish to display.   We will cover the specific functionality of each 
window later in the class. 
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A drawing window with all four anchored windows open 
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Getting around Visio  
 

Zoom 
 

Zoom is an invaluable tool in Visio, and there are several methods… some 
quicker than others.  One way is to pull down the View menu from the menu bar.  
The first two items of the View menu deal with zooming, and the first item, Zoom, 
gives another menu with various magnifications to choose from.  These features 
can also be accessed by using the zoom box on the top right of the Standard 
toolbar, which allows you to quickly select or key in the desired magnification. 

Another way to zoom is to press F6, which brings up the Zoom dialog box and 
gives you the same options as the previous two methods.  A fourth zoom method 
produces similar choices by right clicking on the drawing and selecting View from 
the short cut menu. 
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View-Zoom Menu Bar 

F6 Zoom Dialog 

Right Click on Drawing 

Zoom Tool 
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Getting Around Visio 
 

Better Ways to Zoom 
 

Accelerator keys make zooming much easier and faster by avoiding multiple pull 
down menus.  Pressing Ctrl + W quickly zooms to whole page.  To zoom more 
progressively, hold down Ctrl + Shift and then left click the mouse to zoom in, or 
right click to zoom out.  Notice that when Ctrl + Shift are held at the same time 
the cursor changes to a magnifying glass.  Repeated clicks increase or decrease 
the zoom factor.   

Another accelerated way to zoom is to hold down Ctrl + Shift, left click, then drag 
a selection net around the object or area to be zoomed.  This is a convenient form 
of zooming because it places the contents of the selection net in the middle of the 
screen. 

Visio 2002 includes an option that can be set so that what is selected is centered 
when you choose a zoom percent.  To set the option, go to the Tools menu and 
choose Options.  On the General tab select the check box for Center selection 
on zoom.  This option operates with any zoom option where you choose or set a 
zoom percent.   

 



 

© 2002 Visimation, Inc. 
 

Page 1-29 
  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Visio Super User Training 

Section 1: Introduction & Overview 

 

Ctrl+Shift+Left Click 
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Getting Around Visio 
 

Panning 
 

When magnification is too close to view the entire page, the screen can be 
panned.  One way to pan is to use the scroll bars at the bottom and right sides of 
the drawing page.  Another way is to hold down Ctrl + Shift, right click, and drag 
the cursor.  Notice that when Ctrl + Shift are pressed the cursor changes to a 
magnifying glass as if to zoom.  The cursor only changes to a hand after the right 
button is clicked and the cursor is moved. 

 

Intellimouse Support 
 

Visio also supports the Microsoft IntelliMouse for many navigation functions. 
Holding the Ctrl key while scrolling the top wheel of the IntelliMouse allows you to 
quickly zoom in and out of a drawing.  

In addition to adding zoom functions, Visio’s Intellimouse support includes 
panning. To pan a drawing using the IntelliMouse, press firmly on the top wheel. 
This will cause a “base” icon and a “direction” icon to appear on your screen. 
While continuing to hold the top wheel, move the direction icon away from the 
base icon to pan in that direction. 

Alternately, you can scroll the wheel to pan the drawing: scrolling the wheel up 
and down will pan your drawing up and down.  Scrolling the wheel while holding 
the Shift key will pan the drawing left and right. 



 

© 2002 Visimation, Inc. 
 

Page 1-31 
  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Visio Super User Training 

Section 1: Introduction & Overview 

 



 

© 2002 Visimation, Inc. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . Visio Super User Training 

Page 1-32 Section 1: Introduction & Overview 

 

Getting Around Visio 
 

The Pan and Zoom Window 
 

Visio 2002 offers yet another way to pan and zoom a drawing.  The Pan and 
Zoom window offers a miniature preview of the entire drawing page.  If it is not 
visible, it can be activated through the View menu.  The Pan and Zoom window 
is an anchored window that can either float over the drawing, much like a floating 
toolbar, or can be docked to a drawing window’s edge.  To make drawing easier, 
the window can either remain open at all times, or can collapse into a small area 
containing just a title bar.  When the window is in collapsed form, simply placing 
the cursor over the title bar will expand the window again.  The push-pin  button 
next to the ‘X’ on the title bar can be pressed to lock the window in an open 
position.   

The Pan and Zoom window’s size will always be directly related to the size of the 
drawing page.  The window can be enlarged or shrunken by pulling on its edges, 
but will always maintain the same aspect ratio as the actual drawing page.  The 
window will not display objects that are outside of the drawing page.   

If a partial part of the drawing page is being displayed in the drawing window,  
then the Pan and Zoom window will contain a red box.  This box is akin to the 
Zoom selection net discussed on page 1-28.  Changing the size of the red box will 
change the zoom magnification on the actual drawing page, and moving the box 
around in the window (by clicking and dragging it) will pan the drawing.   
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Using the Pan and Zoom window 
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Jump! 
  

This exercise is designed to show you how easy it is to create a Visio drawing.  
Although all of the concepts encountered in this exercise will be explained in 
thorough detail later, we want you to get an idea of Visio’s abilities first, and to 
become comfortable using the program. 

 
1. Start Visio.  Open up the Basic Diagram template by clicking in the Block 

Diagram category and choosing Basic Diagram. 

2. Add a few of the shapes from the stencil to the drawing page by dragging the 
desired shapes and dropping them onto the drawing page. 

3. Once the shapes are on the drawing page, arrange them in anyway desired by 
clicking on them and dragging them to new places. 

4. Drag a Dynamic Connector onto the page, which you will find at the bottom of 
the Basic Shapes stencil.  Using this connector, glue two shapes together by 
dragging one end of the connector to a blue X on one of the shapes, and then 
dragging the other end to a blue X on the other shape.  When an endpoint is 
glued it turns red.  After gluing the two shapes, move them around and see how 
they remain connected. 

5. Select one of the shapes by left clicking on it.  Add text to it by simply typing 
anything you want.  Enlarge the text by clicking the large “A” with an up 
arrowhead next to it ( ), which can be found on the Format Text toolbar. 

6. Select a new shape and modify its look by dragging one of its selection handles 
(the green boxes found on the edge of the shape) in any direction desired. 

7. When done, clear the screen by pressing Ctrl + A to select all of the objects and 
then pressing Delete afterwards. 
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Section 1 Review Exercise 
 

1. Start Visio.  Open up the Basic Diagram template by clicking in the Block 
Diagram category and choosing Basic Diagram.  If the window is maximized, 
click the Restore Down button to the immediate left of the Close Window button 
on the Visio title bar.  Grab the right edge of the window and pull it to the left to 
narrow it.  Notice that some of the toolbars disappear, but all of the menu items 
remain.  Maximize the window again. 

2. Drag an octagon, a triangle, and a rectangle onto the drawing page near the 
center, and keep them slightly apart from one another. 

3. Zoom in on the page to 200% by selecting the Zoom item from the View menu 
and choosing 200%.  Change the zoom to 177% by keying the number into the 
zoom box on the Standard toolbar.  Zoom out to see the entire page by right 
clicking on the drawing page and choosing Whole Page from the View section of 
the shortcut menu. 

4. Zoom in on the triangle by holding Ctrl + Shift and dragging a selection net 
around the object.  Notice that the cursor changes to a magnifying glass as you 
do this.  Zoom out two clicks by holding Ctrl + Shift and right-clicking twice.  
Zoom back in two clicks by holding Ctrl + Shift and left-clicking twice. 

5. Pan the screen to view the octagon by holding Ctrl + Shift + right click, and 
dragging until you see the octagon. 

6. Open the Pan & Zoom window and change the zoom level so you can see all of 
your shapes by dragging the edge of the red rectangle.  Zoom into the bottom 
edge of the page by dragging a new smaller rectangle.  Pan back to the middle of 
the page by moving the rectangle.  
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Section 1 Quiz 
 
1. What are four actions you perform in Visio that are essential to creating a 

Visio model?   
 
 
 
2. Name the user interface basics. 
 
 
 
3. What should you do if you can’t find a particular tool on the toolbar? 
 
 
 
4. What should you do if you can’t find a particular menu item on the menu 

bar? 
 
 
 
5. Why is the status bar useful? 
 
 
 
6. Which methods of zooming place an object directly in the center of the 

screen?  How are these methods executed?  Describe the process by 
which you would zoom to a magnification of 353%. 

 
 
 
7. How do you pan the screen? 
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Section 1 Quiz Answers 
 
1. The four actions essential to creating a Visio model are: add shapes to a drawing 

from stencils with the drag and drop feature, glue shapes together using 
connectors, add text to shapes, and modify shapes and their behavior. 

2. The seven user interface basics are the toolbars, task pane, menus, status bar, 
accelerator keys, dialog boxes, and anchored windows. 

3. If you can’t find a particular tool on the toolbar you should try resizing the window 
first.  If you still can’t find it you should 1) check View > Toolbars to see if a 
particular toolbar set is hidden, or 2) check to make sure that the correct window 
has focus. 

4. A menu item can be missing if a different window has focus or the menus have 
been customized.  Also, personalized menus can hide rarely used menu items.  
Disable personalized menus in the Options tab of the Tools > Customize dialog 
box.   

5. The status bar is useful because it provides you with important feedback, such as 
information about the size, position, angle etc. of an object.   

6. Zooming by using a selection net (Ctrl + Shift + Left-Click) places the selected 
area in the center of the screen.  To do this, hold the above keys, drag a 
selection net around the desired area, and let go.  Additionally, if you select the 
setting in Tools > Options > General tab for Center Selection on zoom then 
any zoom option where you choose or set a zoom percent will center the 
selection.  You can zoom to 353% by keying in the number in the zoom slot on 
the top right corner of the screen or by selecting View > Zoom > Zoom… and 
keying in the number in the dialog box. 

7. You can pan the screen by holding down Ctrl + Shift + Right-Click and then 
dragging the mouse, or by using the Pan and Zoom window.  

 

 


