Chapter 12
Putting Words on the Page

In This Chapter

Creating text frames

Importing text

Threading text from frame to frame
Working with text columns

Wrapping text around objects

Text is more than words — it’s also a layout element that flows through
your pages in the locations that you need. Much of the work you do in
InDesign will be controlling that flow and working with the text as blocks that
need to have the right arrangement to fit your layout’s goals.

This chapter helps you manage that flow and arrangement, showing you how
to deftly maneuver the text through your layout, just as you would move
your way through the dance floor.

After you have the steps nailed down, you can do the dance: bringing in text
from your source files.

Working with Text Frames

When you’re creating a simple layout, such as a single-page flier or a maga-
zine advertisement, you will probably create text frames — the containers
for text — as you need them. But if you’re working on a book or a magazine,
you’ll want your text frames placed on master pages so your text will be con-
sistently framed automatically when it appears on document pages. And
you'll still have individual text frames you create for specific elements like
sidebars.

Chapter 8 shows you how to create frames (including text frames), whereas
Chapter 6 shows you how to create master pages. This chapter brings those
two concepts together to show you how to work with text frames, both those
in master pages and those you create in your document pages.
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Creating master text frames

Master pages — predesigned pages that you can apply to other pages to
automate layout and ensure consistency — can contain several types of text
frames:

v Text frames containing standing text, such as page numbers or page
headers.

v Text frames containing placeholder text for elements such as figure cap-
tions or headlines.

v One master text frame (an automatically placed text frame for flowing
text throughout pages), which you create in the New Document dialog
box (File>Newr>Document, or 88+N or Ctrl+N).

Think of a master text frame as an empty text frame on the default master
page that lets you automatically flow text through a document. When you
create a new document, you can create a master text frame at the same time.
Here’s how it works:

1. Choose File=>Newr>Document or press 3+N or Ctrl+N.

2. Check the Master Text Frame check box at the top of the New
Document dialog box.

3. Specify the size and placement of the master text frame by entering
values in the Margins area for Top, Bottom, Inside, and Outside (or
Left and Right if Facing Pages is unchecked) fields.

InDesign places guides according to these values and places a text frame
within the guides. The text frame fits within the boundaries of these
values and those of the guides on the master page.

4. To specify the number of columns in the master text frame, enter a
value in the Number field in the Columns area.

You can also specify the amount of space between the columns by enter-
ing a value in the Gutter field.

5. Establish any other needed settings as described in Chapter 3.

Check the Facing Pages check box if your pages will have different inside
and outside margins (for example, a book might have different inside
and outside margins for left-hand and right-hand pages).

6. Click OK to create a new document containing a master text frame.

After you create a document with a master text frame, you’ll see guides on
the first document page that indicate the placement of the frame.
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Creating individual text frames

Although the master text frame is helpful for containing body text that flows
through a document, there’s a good chance you’ll need additional text frames
on both master pages and document pages. Generally, these are smaller text
frames that hold text such as headlines, sidebars, or captions.

To add text frames to a master page for repeating elements such as headers
and footers, first display the master page. Choose Window=>Pages or press
38 +F12 or Ctrl+F12 to display the Pages panel. Then double-click the A-Master
icon in the upper portion of the panel, as shown in Figure 12-1. That displays
the A-Master master page. (If you have multiple master pages in your docu-
ment, you can follow these instructions to add text frames to any of them.
Just choose the desired master page.)

To add text frames to a document page, first go to the page. You can use any
of the techniques described in Chapter 4 to move among pages.

Now draw the desired frame using any of the frame or shape tools, or the
Type tool, as described in Chapter 8. Modify them with the Control panel (or
Transform panel) or by using the mouse, also as described in that chapter.

Text frames you add to a master page will show up on any document pages
based on that master page.
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If you're working on a document page and want to type inside a text frame
placed on the page by a master page, select the Type tool and then
Shift+88+click or Ctrl+Shift+click the frame.

Making changes to text frames

You're not confined to the settings you originally established when you set
up a master text frame or an individual text frame — you may change the
size, shape, and/or number of columns in the text frame later. Use the
Selection tool to click the desired text frame and then modify it with the fol-
lowing options (the first six are covered in detail in Chapter 8):

v Change the placement of a selected master text frame by using the X:
and Y: fields in the Control panel.

v Change the size of the master text frame by using the W: and H: fields.

v Change the angle by using the Rotation field.

v Change the skew by using the Shear X field.

v Enter values in the Scale fields to increase or decrease, by percentage
amounts, the width and height of the text frame.

v Use the General pane of the Text Frame Options dialog box
(Object>Text Frame Options, or 8+B or Ctrl+B, shown in Figure 12-2) to
make further modifications:

¢ Change the number of columns and the space between them.
e Specify how far text is inset from each side of the frame.

e Align text vertically within the frame.

e Control the placement of the first baseline.

v Use the Baseline Options pane of the Text Frame Options dialog box to
set a baseline grid, if desired, for the text to align to. Chapter 11
describes this feature in more detail.

If you don’t want the text inside this text frame to wrap around any
items in front of it, check Ignore Text Wrap at the bottom of the
dialog box.

If you open the Text Frame Options dialog box with no document
open, any changes you make will become the default for all new
documents.

v Specify character styles, paragraph styles, object styles, Story panel set-
tings, text-wrap settings, and other text attributes to apply in the text
frame to the document text you flow into that frame. (You can always
override those attributes by applying other styles or formatting to the
text later.) The rest of Part IV covers these other settings.
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Additionally, if you select the frame with the Direct Selection tool, you can
change its shape by dragging anchor points on the frame to other positions,
as described in Chapter 9.

Importing Text

You can import text from a word processor file (Word 97/98 or later, RTF,
ASCII (text-only), or InDesign Tagged Text files) into an InDesign text frame
using the Place dialog box (File=>Place, or 8+D or Ctrl+D). You can also
import Microsoft Excel spreadsheets (version 97/98 or later). Many of the
text’s original styles will remain intact, although you will want to review the
imported text carefully to see if any adjustments need to be made.

Follow these steps to place imported text:
1. Choose File=>Place, or press 38+D or Ctrl+D to open the Place
dialog box.

2. Locate the text file you want to import.

3. To specify how to handle current formatting in the file, check the
Show Import Options check box.

This opens the appropriate Import Options dialog box for the text file’s
format. (Note that there are no import options for ASCII text.) Then click
OK to return to the Place dialog box.

4. Click the Open button to import the text.



1 94 Part IV: Text Essentials

&ATURE

Ns@
@

A\

|
Figure 12-3:
The new
loaded-text
icon
showing
multiple files
have been
selected

and showing
a preview of
the first
document.
|

5. If you selected an empty frame with the Type tool, InDesign will flow
the text into that frame. If you selected a text frame with the Type
tool, InDesign will flow the text at the text-insertion point in that
frame, inserting the new text within the existing text.

If you hadn’t already selected a frame before starting to import the text,
specify where to place it by clicking and dragging the loaded-text icon to
create a rectangular text frame, clicking in an existing frame, or clicking
in any empty frame.

You can now select multiple files — text and/or graphics — by Shift+clicking a
range or 3+clicking or Ctrl+clicking multiple files one by one. InDesign will let
you place each file in a separate frame. Just click once for each file imported,
or Shift+88+click or Ctrl+Shift+click to have InDesign place all files on the page
in separate frames. The loaded-text icon will show the number of files to be
placed, as well as a mini preview of each file, as Figure 12-3 shows. When plac-
ing files, you can use the keyboard left- and right-arrow keys to move through
the thumbnail previews before clicking to place the one whose thumbnail pre-
view is currently displayed, so you can place the files in any order you want.

You can’t click on a master text frame — a text frame that is placed on the
page by the master page in use — and simply start typing. To select a master
text frame and add text to it, Shift+38+click or Ctrl+Shift+click it. (For more on
master pages, see Chapter 6.)
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Import options for Microsoft Word
and RTF files

InDesign offers a comprehensive set of import options for Word and RTF files.
With these options, you can control how these files will import into InDesign.
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To save time on future imports, you can save your import preferences as a
preset file for repeat use.

Figure 12-4 shows the Microsoft Word Import Options dialog box. The import
options for RTF files are identical.
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The Preset pop-up menu, at the top of the page, lets you select from saved sets
of import options. You can save the current settings by clicking the Save Preset
button. And you can set a preset as the default import behavior by clicking the
Set as Default button; these settings will be used for all Word file imports
unless you choose a new default or make changes in this dialog box. This lets
you avoid using the Import Options dialog box for your routine imports.

The Include section of the Import Options dialog box is where you decide
whether to strip out specific types of text (Table of Contents Text, Index Text,
Footnotes, and Endnotes) from the Word file. If you check items, their corre-
sponding text will be imported. You probably won’t want to import table-of-
contents or index text because you can create much nicer-looking tables of
contents and indexes in InDesign.

The third section, Options, has just one option: Use Typographer’s Quotes. If
this box is checked, InDesign converts keyboard quotes from your source file
("and ") to “curly” typographic quotes (, ‘, “, and ).
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The fourth section, Formatting, is fairly complex, so take it one step at a
time. Start with deciding whether to remove or retain the formatting in your
imported text.

To remove text formatting during import so that you can do the formatting in
InDesign, select the Remove Styles and Formatting from Text and Tables
option. You have two additional controls for this option:

v Preserve Local Overrides, which retains local formatting such as italics
and boldface while ignoring the paragraph style attributes. You’d usually
want this option checked so that meaning-related formatting is retained.

» You also can choose how tables are “unformatted” during import via the
Convert Tables To pop-up menu. Unformatted Tables retains the table’s
cell structure but ignores text and cell formatting, while Unformatted
Tabbed Text converts the table to tabbed text (with a tab separating
what used to be cells and a paragraph return separating what used to be
rows) and strips out any formatting. If you intend to keep tables as
tables but format them in InDesign, choose Unformatted Tables.

To retain text formatting during import, so that the InDesign document at
least starts out using the settings used in Word, choose the Preserve Styles
and Formatting from Text and Tables option. This option includes several
controls and bits of information:

v The Manual Page Breaks pop-up menu lets you retain any page breaks
entered in Word, convert them to column breaks, or strip them out.

v Checking the Import Inline Graphics check box will enable the import of
any graphics in the Word text.

v Checking the Import Unused Styles check box means that all Word style
sheets will transfer into InDesign, rather than just the ones you actually
applied to text in the file. Unless you want all those extra Word styles,
keep this box unchecked.

v Checking the Track Changes check box preserves the revisions tracking
information from Word so you can see it in the companion Adobe InCopy
editing program. But InDesign itself does not display or let you use that
tracking information. This book does not cover the expert InCopy add-
on software.

v Checking Convert Bullets & Numbers to Text removes any automatic
bullet and numbering lists in Word, converting the bullets and numbers
into the actual characters. If you select this option, and insert an item in
an imported numbered list, the list won’t renumber automatically, as it
would if you leave this unchecked. (In previous versions of InDesign, bul-
lets and numbers were converted, eliminating the automatic aspect.)
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v If InDesign detects that the Word file has a style with the same name as
your InDesign document, it will note how many to the right of the Style
Name Conflicts label. You have choices in how to handle these conflicts:

¢ Use InDesign Style Definition preserves the current InDesign style
sheets and applies them to any text in Word that uses a style sheet
of the same name. Redefine InDesign Style causes the Word style
sheet’s formatting to permanently replace that of InDesign’s style
sheet. Auto Rename renames the Word file’s style sheet and adds it
to the Paragraph Styles or Character Styles panel. This preserves
your existing InDesign style sheets while also preserving those
imported from the Word file.

e Customize Style Import lets you decide which specific InDesign
styles override same-name Word styles, which Word styles over-
ride same-name InDesign styles, and which Word styles are
renamed during import to prevent any overriding.

Import options for Microsoft Excel files

When importing Excel spreadsheets, you have several options, as Figure 12-5
shows.

In the Options section, you can control the following settings:

v The Sheet pop-up menu lets you choose which sheet in an Excel work-
book to import. The default is the first sheet, which is usually named
Sheetl unless you renamed it in Excel. (If you want to import several
sheets, you'll need to import the same spreadsheet several times, choos-
ing a different sheet each time.)

v The View pop-up menu lets you import custom views that are defined in
Excel for that spreadsheet. If the spreadsheet has no custom views, this
pop-up menu is grayed out. You can also ignore any custom views by
choosing [Ignore View] from the pop-up menu.

v+ In the Cell Range pop-up menu, you specify a range of cells using stan-
dard Excel notation Sx:Ey, where S is the first row, x the first column, F
the last row, and y the last column, such as A1:G35. You can enter a
range directly in the pop-up menu, which also acts as a text-entry field,
or choose a previously entered range from the pop-up menu.

v Checking the Import Hidden Cells Not Saved in View check box will
import hidden cells. Be careful when doing so, because these cells are
usually hidden for a reason (typically, they show interim calculations
and the like).

197
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In the Formatting section, you can control the following settings:

v In the Table pop-up menu, you choose from Formatted Table, which
imports the spreadsheet as a table and retains text and cell formatting;
Unformatted Table, which imports the spreadsheet as a table but does
not preserve formatting; and Unformatted Tabbed Text, which imports
the spreadsheet as tabbed text (tabs separate cells and paragraph
returns separate rows) with no formatting retained.

CATURE
§ v In the Table Style pop-up menu, you choose an InDesign table style to
apply to the imported table, or leave it alone (by choosing [No Table
Style]).

v In the Cell Alignment pop-up menu, you tell InDesign how to align the
text in cells. You can retain the spreadsheet’s current alignment settings
by choosing Current Spreadsheet, or override them by choosing Left,
Right, or Center.

v Checking the Include Inline Graphics check box imports any graphics
placed in the Excel cells.

v The Number of Decimal Places to Include field is where you enter how
many decimal places to retain for numbers.

v Check the Use Typographer’s Quotes check box to convert keyboard
quotes (' and ") to the “curly” typographic quotes (¢, ‘, “, and ). It’s a
good idea to keep this box checked.

Pasting text into an InDesign document

As you probably already know, you can hold text on the Mac or Windows
Clipboard by cutting it or copying it from its original location. After you’'ve
captured some text on the Clipboard, you can paste it into an InDesign docu-
ment at the location of the cursor. You can also replace highlighted text with
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the text that’s on the Clipboard. If no text frame is active when you do the
pasting, InDesign creates a new text frame to contain the pasted text.

InDesign uses standard menu commands and keyboard commands for cut-
ting/copying text to the Clipboard, and for pasting text. On the Mac, press
8+X to cut, $8+C to copy, and 88+V to paste. In Windows, press Ctrl+X to cut,
Ctrl+C to copy, and Ctrl+V to paste.

Text that is cut or copied from InDesign normally retains its formatting,
whereas text pasted from other programs loses its formatting. But you can
specify whether pasted text from other programs always retains its format-
ting. Go to the Clipboard Handling pane in the Preferences dialog box
(choose InDesignm>Preferences=>Clipboard Handling or press 38+K on the
Mac, or choose Edit~>Preferences=>Clipboard Handling or press Ctrl+K in
Windows) and select the All Information option in the When Pasting Text and
Tables from Other Applications section. If you select this option, you can still
tell InDesign to not preserve the formatting on a case-by-case basis by choos-
ing Edit=>Paste without Formatting (Shift+3+V or Ctrl+Shift+V).

Dragging and dropping text

You can drag highlighted text from other programs — or even text files from
the desktop or a folder — into an InDesign document. Text that you drag and
drop is inserted at the location of the cursor, replaces highlighted text, or is
placed in a new rectangular text frame.

Keep characters to a minimum

When you're working with text in a professional
publishing application, such as InDesign, you
need to keep in mind some differences between
the professional method and traditional way of
typing:

v Remember that you don't need to type two
spaces after a period or colon; books,
newspapers, magazines, and other profes-
sional documents all use just one space
after such punctuation.

v Don't enter extra paragraph returns for
space between paragraphs and don't enter
tabs to indent paragraphs — instead, set up

this formatting using InDesign’s paragraph
attributes (Typec>Paragraph, or Option+88+T
or Ctri+Alt+T).

v To align text in columns, don't enter extra
tabs; place the same number of tabs
between each column, and then align
the tabs (Type=>Tabs, or Shift+88+T or
Ctrl+Shift+T).

To see where your InDesign document has
tabs, paragraph breaks, spaces, and other
such invisible characters, use the command
Option+38+I| or Ctrl+Alt+l, or choose Typew>
Show Hidden Characters.
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$ When you drag and drop a text selection, its original formatting is usually
= retained — unless you hold the Shift key when dragging. If you hold the Shift
key, the text takes on the attributes of the text you drag it into.

When you drag and drop a text file, the process is more like a text import:
The text retains its formatting and styles. Unlike the Place command
(Filec>Place, or 38+D or Ctrl+D) that imports text, drag and drop does not give
you the option to specify how some of the formatting and styles in the
imported text file are handled.

Threading Text Frames

The text that flows through a series of frames is what InDesign considers a
story, and the connections among those frames are called threads. When you
edit text in a threaded story, the text reflows throughout the text frames. You
can also spell-check and do a find/change operation for an entire story, even
though you have just one of the story’s text frames active on-screen.

When you have threaded text frames, you'll see visual indicators on your text
frame, assuming you choose Viewr>Show Text Threads (Option+8+Y or
Ctrl+Alt+Y) and have selected the frame with one of the selection tools. At
the lower right of the text frame is a small square, called the out port, that
indicates the outflow status:

v~ If the square is empty, that means there is no text flowing to another
frame, and not enough text to flow to another frame.

v~ If the square is red and has a plus sign in it, that means there is more
text than fits in the selected frame but that it is not flowing to another
frame. This is called overset text.

v~ If the square has a triangle icon, that means the text is flowing to
another frame. That doesn’t mean that text is flowing, just that if there is
more text than the current frame can hold, it will flow.

Similarly, there’s an in port at the upper left of a text frame that indicates
whether text is flowing from another frame into the current frame:

v~ If the square is empty, that means there is no text flowing from another
frame, making this frame the first (and perhaps only) frame in a story.

v If the square has a triangle icon, that means the text is flowing from
another frame. That doesn’t mean that text is flowing, just that if there is
more text than the other frame can hold, it will flow into this frame.



Chapter 12: Putting Words on the Page 20 1

So how do you thread the frames in the first place? You have three options in
InDesign: manual, semi-autoflow, and autoflow. Each of these options has its
own icon. The method you choose depends on the amount of text you're
dealing with and the size and number of your text frames:

v To link two text frames across several pages (for example, for an article
that starts on page 2 and continues on page 24), you might use the
manual method, in which you click the first text frame’s out port and
then click on the second text frame.

v To link a succession of text frames, you might want to use the semi-
autoflow method, which allows you to click a series of text frames to
flow text from one frame to the next.

v To import text that is intended for long documents (such as a book
chapter or brochure), you might want to use the autoflow method to
add text frames and pages that accommodate the text you're importing.

For a quick glance at your text threads while you're threading text across
pages, simply change the document view briefly to 20 percent or so.

Text flows in the order in which you select frames. If you move a frame, its
order in the text flow remains unchanged. If you're not careful, you could, for
example, accidentally have text flow from a frame at the top of the page to a
frame at the bottom of a page and then to one in the middle of a page.

Threading frames manually

To thread text frames manually, you simply use a selection tool to link out
ports to in ports. You can pre-thread existing text frames by linking empty
text frames and add text later, or you can create threads from a text frame
that contains text.

Always switch to a selection tool when you’re threading frames. Oddly, you
cannot thread frames while the Type tool is selected. Oh well.

To thread text frames, follow these steps:

1. Create a series of text frames that will hold the text you import.
These text frames do not need to be on the same page.

2. Click either the Selection tool or the Direct Selection tool.

3. Click the out port of the first text frame in the thread.

The pointer becomes the loaded-text icon.
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4. Click the in port of the second text frame in the thread.

You can also click any empty frame or click and drag to draw a new text
frame. How text flow behaves depends on the text frame’s status:

e [f the first frame held no text, any text placed or typed in later will
flow into the second frame if it doesn’t all fit in the first text frame.

e If the first frame held text but was not already linked to another
text frame, any overset text will flow into the existing text frame.

e [f the first text frame was already linked to another text frame, the
text will now be redirected to the text frame you just selected.

5. Use the Pages panel to add or switch pages while you continue click-
ing out ports and in ports until your chain of threaded text frames is
complete.

You can also switch pages using the page controls at the bottom of the
document window, by choosing Layout=>Go to Page, or pressing 8+J or
Ctrl+J.

6. When you’re finished threading text frames, select another object on
the page or select another tool.

A story imported into any text frame in this chain will start in the upper-
right corner of the first frame and flow through the frames in the same
order as the threads.

Threading frames with the
semi-autoflow method

InDesign includes a semi-autoflow method of threading text frames, which
incorporates a few automatic shortcuts but varies only slightly from the
manual method. Follow the same steps for threading text frames manually,
except hold down the Option or Alt key each time you click in the next text
frame. Doing so lets you bypass the in ports and out ports and simply click
from text frame to text frame to establish links.

If you want to begin a semi-autoflow process when you place a word-processing
file for the first time, you can Option+click or Alt+click in the first text frame
that will hold the placed text.

As you're threading frames, Option+click or Alt+click each text frame, or
you'll revert to manual threading.
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Threading frames and automatically
adding pages

You can flow a lengthy story quickly through a document using the autoflow
method for threading frames. You can either autoflow text into the master
text frame or into automatically created text frames that fit within the column
guides. InDesign flows the text into any existing pages, and then adds new
pages based on the current master page. You can initiate autoflow before or
after placing a word processing file.

Placing text while autoflowing

If you haven’t imported text yet, you can place a file and have it automatically
flow through the document. This method works well for flowing text into
pages that are all formatted the same way (as in a book). Here’s how it works:

1. Before you begin, check your master page.

Make sure that the master page you're using includes a master text
frame or appropriate column guides.

2. With no text frames selected, choose File~>Place or press 8+D or Ctrl+D.

3. Locate and select the word-processing file you want to import, and
then click Open.

4. When you see the loaded-text icon, Shift+click in the first column that
will contain the text. Be sure to Shift+click near the upper-left corner
of the master text frame, so InDesign uses that frame rather than
create a new one.

InDesign adds all the necessary text frames and pages, and flows in the
entire story.

Autoflowing after placing text

Even if you've already placed a text file into a single text frame or a threaded
chain of text frames, you can still autoflow text from the last text frame. To do
this, click the out port, and then Shift+click any page to indicate where to
start the autoflow.

You might use this method if you're placing the introduction to an article in

an elaborately designed opener page. Then you can flow the rest of the arti-
cle into standard pages.

Breaking and rerouting threads

After text frames are threaded, you have three options for changing the
threads: You can break threads to stop text from flowing, insert a text frame
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into an existing chain of threaded text frames, and remove text frames from a
thread. Here are the techniques in a nutshell:

v Break the link between two text frames by double-clicking either an out
port or an in port. The thread between the two text frames is removed,
and all text that had flowed from that point is sucked out of the subse-
quent text frames and stored as overset text.

v~ Insert a text frame after a specific text frame in a chain by clicking its out
port. Then, click and drag the loaded-text icon to create a new text
frame. That new frame is automatically threaded to both the previous
and the next text frames.

v Reroute text threads — for example, to drop the middle text frame from
a chain of three — by clicking the text frame with the Selection tool and
then pressing Delete or Backspace. This deletes the text frame and
reroutes the threads. You can also Shift+click to multiple-select text
frames to remove. Note that you cannot reroute text threads without
removing the text frames.

Working with Columns

a\\J

Where you place columns on the page — and the amount of space you allow
between columns — has a big impact on readability. Used with a little know-
how, column width works with type size and leading to make text easier to
read. Columns help you keep from getting lost from one line to the next, and
from getting a headache as you're trying to read the words on the page.

Generally, as columns get wider, the type size and leading increase. For
example, you might see 9-point text and 15-point leading in 2/4-inch columns,
whereas 15-point text and 13-point leading might work better in 3%-inch
columns.

InDesign lets you place columns on the page automatically, create any
number of columns within a text frame, and change columns at any time.

Specifying columns in master frames

You can specify the number of columns at the same time you create a master
text frame — a text frame placed automatically within the margin guides.

In the Columns area in the New Document dialog box, use the Number field to
specify how many columns, and the Gutter field to specify how much space
to place between the columns. (The gutter is the space between columns.)
Whether or not you check Master Text Frame (which makes the frame appear
on all pages), guides for these columns will still be placed on the page and
can be used for placing text frames and other objects.
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Changing columus in text frames

You can change the number of columns in a text frame (whether an individual
text frame or a master text frame), even after you’'ve flown text into the

frame — and doing so isn’t difficult. First, select the text frame with a selec-
tion tool or the Type tool (or Shift+click to select multiple text frames and
change all their columns at once). Then choose Object>Text Frame Options,
or press 38+B or Ctrl+B, and set the desired Number and Gutter values in the
General pane of the Text Frame Options dialog box, shown in Figure 12-2.

You can also use the Control panel to quickly change the number of columns,
but note that this control will not display on a monitor set below 1152-x-870-
pixel resolution unless you customize the Control panel interface (to disable
other controls to make room for this one) using the Customize command in
its flyout menu.

Some designers like to draw each column as a separate frame. I strongly rec-
ommend against this practice; it’s too easy to create columns of slightly dif-
ferent widths and slightly different positions, so text doesn’t align properly.
Instead, specify columns in your text frames so you won’t have to worry
about sloppy layouts.

Note that the options in the Columns area of the Text Frame Options dialog
box work differently depending on whether Fixed Column Width is checked
or unchecked:

v If Fixed Column Width is unchecked, InDesign subtracts from the text
frame the space specified for the gutters, and then divides the remaining
width by the number of columns to figure out how wide the columns can
be. For example, if you specify a 10-inch-wide text frame with three
columns and a gutter of ’ inch, you end up with three 3-inch columns
and two %-inch gutters. The math is (10-[2 x 0.5]) + 3.

v If Fixed Column Width is checked, InDesign resizes the text frame to fit
the number of columns you selected at the indicated size, as well as the
gutters between them. For example, suppose you're using a 10-inch-wide
text frame with a column width of 5 inches and a gutter of 4 inch, and
you choose three columns: You end up with a 15-inch-wide text frame
containing three 5-inch columns and two %-inch gutters. The math is
BGx3)+(2x2).

Check Preview to see the effects of your changes before finalizing them.

Wrapping Text around Objects

In the days before personal computers and page-layout software, wrapping
text around a graphic or other object was a time-consuming and expensive
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task. Text wraps were rare, found only in the most expensively produced pub-
lications. Not any more. Not only do all page-layout programs let you create
text runarounds, most programs — including InDesign — provide several
options for controlling how text relates to graphics and other objects that
obstruct its flow.

When a frame is positioned in front of a text frame, InDesign provides the fol-
lowing options. You can

v Ignore the frame and flow the text behind it.
v Wrap the text around the frame’s rectangular bounding box.
v Wrap the text around the frame itself.

v Jump the text around the frame (that is, jump the text from the top of
the frame to the bottom).

v Jump the text to the next column or page when the text reaches the top
of frame.

v Specify the amount of distance between the text and the edge of the
obstructing shape.

v Flow text within the obstructing shape rather than outside it.

InDesign lets you wrap text around frames on hidden layers — as well as
remove text wrap for objects on hidden layers. This is handy when you want
to hide images or other distracting items but preserve the layout. See
Chapter 5 for details on using layers.

If you want to wrap text around only a portion of a graphic — perhaps you
need to isolate a face in a crowd — the best solution is to open the graphics
file in its original program, create a clipping path around that portion, and
then resave the file and import it and its clipping path into an InDesign docu-
ment (clipping paths are explained in Chapter 19).

The Text Wrap panel

The controls in the Text Wrap panel (see Figure 12-6) let you specify how a
selected object will affect the flow of text behind it. Remember, the flow of
text around an obstructing object is determined by the text wrap settings
applied to the obstructing object.

You can override the text-wrap settings of objects that are in front of a text
frame by telling the text frame to ignore them. To do so, click a text frame,
and then choose Object>Text Frame Options or press 8+B or Ctrl+B. In the
Text Frame Options dialog box’s General pane, select Ignore Text Wrap, and
then click OK. Text in the frame will now flow behind any obstructing items
regardless of the text-wrap settings applied to them.
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The Text Wrap panel has three options that may not display when you open
it: Wrap Options, Contour Options, and Include Inside Edges. You can more
easily hide/show these functions by double-clicking the double-arrow
symbol to the left of the Text Wrap label in the panel’s tab or by choosing
Hide Options/Show Options from the flyout menu.

Here’s how to apply text-wrap settings to a frame or other object:

1. If the Text Wrap panel is not displayed, choose Window=Text Wrap or
press Option+3+W or Ctrl+Alt+W.

2. Click any of the selection tools.
3. Click the object to which you want to apply text-wrap settings.

The object can be anywhere, but you’ll probably want to position it on
top of a text frame that contains text so you can see the results of the
settings you apply.

4. Click one of the five text-wrap iconic buttons at the top of the Text
Wrap panel.

The iconic buttons show you what each wrap does conceptually.

5. If you want, adjust the space between the surrounding text and the
obstructing shape by typing values in the Top Offset, Bottom Offset,
Left Offset, and Right Offset fields.

These fields are not available if you click the No Text Wrap button. If the
object is a rectangle, all four fields are available if you click the Wrap
around Bounding Box button or Wrap around Object Shape. Only the
Top Offset field is available if you click the Wrap around Object Shape
button for a free-form shape or the Jump to Next Column button. The
Top Offset and Bottom Offset fields are available if you click the Jump
Object button.

If the Make All Settings the Same iconic button displays a chain, then
changing any of the offset values will cause the other offset values to
match. If the icon shows a broken chain, each offset value is indepen-
dent of the others. Click the button to switch between these two modes.

6. Select Invert if you want to flow the text in the obstructing shape.

7. If you choose the Wrap around Object Shape button and there is a
graphic in the frame, you can also select from the Contour Options’s
Type pop-up menu.

There are six options:

¢ Bounding Box is the same as clicking the Wrap around Bounding
Box button.

e Detect Edges tries to determine the graphic’s outside boundary by
ignoring white space — you would use this for bitmapped images
that have a transparent or white background.
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¢ Alpha Channel uses the image’s alpha channel, if any, to create a
wrapping boundary (see Chapter 19).

e Photoshop Path uses the image’s clipping path, if any, to create a
wrapping boundary (see Chapter 19).

¢ Graphic Frame uses the frame’s boundary rather than the bound-
ing box.

¢ Same as Clipping uses the clipping path for the graphic created in
InDesign (see Chapter 19).

8. You can control how text wraps around an object that splits a column

by choosing an option from the Wrap To pop-up menu.

The options are Right Side, Left Side, Both Left and Right Sides, Side
Towards Spine, Side Away from Spine, and Largest Area. You'll rarely
choose Both Left and Right Sides, because unless the object is small,
readers’ eyes will stop at the interposed object and not see the rest of the
text on the other side of it. Use either of the spine options to have the
text stay on the outside or inside of a page, relative to the object, based
on whether the page is right-facing or left-facing. You'll often choose
Largest Area because that gives the text the most space next to the inter-
posed object, which tends to be what looks good in many situations.

. By selecting the Include Inside Edges option, InDesign lets text appear

inside any interior “holes” in the graphic. You'll rarely use this tech-
nique because in most cases it’s hard for the reader to follow text that
wraps around an image, flows inside it, and then continues to flow out-
side it. But if the interior is large enough and not too distant from the
text that flows on the outside, this effect might be readable.
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If you specify text-wrap settings when no objects are selected, the settings
are automatically applied to all new objects.
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To apply text-wrap settings to a master item on a document page, press and
hold Shift+38 or Ctrl+Shift to select the item, and then use the controls in the
Text Wrap panel as just described. If you don’t want the text wrap applied to
existing document items, just to new ones, choose Apply to Master Page Only
in the flyout menu.

Setting text-wrap preferences

There are several global text-wrap options you should be aware of, all of
which are accessed via the Composition pane of the Preferences dialog box
(choose InDesignm>Preferences=>Composition or press 38+K on the Mac, or
choose Edit=>Preferences=>Composition or press Ctrl+K in Windows). Here
are the options:

v~ Justify Text Next to an Object. This option is useful when you have left-
aligned text that wraps around an object at the right. (It also works if
you have right-aligned text that wraps around an object at the left.) This
can lead to an awkward wrap, however, because InDesign won't try to
make the text align precisely to the wrap’s contour (because the text
isn’t justified). Use this option to justify the text just around the wrap,
and then continue using the text’s specified non-justified alignment.

1~ Skip by Leading. This option makes text wrap below or above an object
based on the text’s leading, so there’s at least a full line space between
the text and the object, even if the object’s text-wrap settings would
allow less space.

v Text Wrap Only Affects Text Beneath. This option, if selected, prevents
text frames placed on top of an object from wrapping, while those
behind the graphic frame will still be allowed to wrap. This option
allows some text to overlap the graphic and other text to wrap around it.
Note this is a global setting, affecting all objects. To override wrap set-
tings of individual text frames, choose Object=>Text Frame Options, or
press 38+B or Ctrl+B, and enable the Ignore Text Wrap option in the
General pane.
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Chapter 13
The Ins and Quts of Text Editing

In This Chapter
Editing text in your layout
Using the Story Editor

Searching and replacing words and formats

Checking spelling as you type or all at once

Customizing the spelling and hyphenation dictionaries

Whether you import text or type it into text frames directly in InDesign,
you’ll appreciate the tools that let you edit that text, search and

replace, spell-check, and hyphenate your text. You'll find out all about these
capabilities in this chapter.

To do anything with text, you need to use the Type tool. When the Type tool
is selected, you can click in any empty frame. (If it’s not already a text frame,
it will become one automatically when you click it with the Type tool.) Or you
can click and drag to create a new text frame. You can even click in an exist-
ing block of text. From this point, start typing to enter text.

Chapter 8 gets into more of the nitty-gritty of creating frames. And you can
discover all about importing text in Chapter 12.

Editing Text

InDesign offers basic editing capabilities, not unlike those found in a word
processor: cutting and pasting, deleting and inserting text, searching and

replacing of text and text attributes, and spell checking. (Cutting, pasting,
inserting, and deleting text works just like it does for any standard Mac or
Windows program, so I won’t repeat those details for you here.)
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Controlling text view

In many layout views, the text is too small to work with. Generally, you zoom
in around the block of text using the Zoom tool. Select the tool, and then click
to zoom in. To zoom out, hold the Option or Alt key when clicking.

Another way to zoom in is to use the keyboard shortcut 38+= or Ctrl+=. Each
time you use it, the magnification increases. (Zoom out via 8+- [hyphen] or
Ctrl+- [hyphen].)

In addition to seeing the text larger, zooming in also helps you see the spaces,
tabs, and paragraph returns that exist in the text. Choose Typer>Show
Hidden Characters or press Option+88+I or Ctrl+Alt+] to have the nonprinting
indicators for those characters display.

Navigating through text

To work at a different text location in your InDesign document, click in a dif-
ferent text frame or another location in the current text frame. You can also
use the four arrow (cursor) keys on the keyboard to move one character to
the right, one character to the left, one line up, or one line down. Hold & or
Ctrl when pressing the arrow keys to jump one word to the right or left, or
one paragraph up or down. The Home and End keys let you jump to the
beginning or end of a line; hold 38 or Ctrl when pressing those keys to jump
to the beginning or end of a story. (A story is text within a text frame or that
is linked across several text frames.)

Highlighting text

To highlight (or select) text, you can click and drag. Or you can use some
keyboard options. For example, Shift+8 +right arrow or Ctrl+Shift+right arrow
highlights the next word to the right. Likewise, Shift+88+End or Ctrl+Shift+End
highlights all the text to the end of the story.

To highlight a word, double-click (this will not select its punctuation) and
triple-click to select the entire paragraph. If you're highlighting a word and also
want to include the punctuation that follows the word, double-click, and then
press Shift+38+right arrow or Ctrl+Shift+right arrow to extend the selection.

To select an entire story, choose Edit>Select All, or press +A or Ctrl+A.
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To deselect text, choose Edit=>Deselect All or press Shift+88+A or Ctrl+Shift+A.
An even easier way to deselect text is simply to select another tool or click
another area of the page.

Undoing text edits

It’s nice to know that InDesign makes it easy for you to change your mind
about text edits. Choose Edit>Undo and Edit=>Redo any time you change
your mind about edits. The Undo and Redo keyboard commands are defi-
nitely worth remembering: 38+Z and Shift+3+Z or Ctrl+Z and Ctrl+Shift+Z.

Using the Story Editor

The Story Editor is a window that lets you see your text without the distrac-
tions of your layout. In it, you see your text without line breaks or other
nonessential formatting — you just see attributes like boldface and italics, as
well as the names of the paragraph styles applied in a separate pane to the
left (see Figure 13-1). After clicking in a text frame, you open the Story Editor
by choosing Edit~Edit in Story Editor or by pressing 8+Y or Ctrl+Y.
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In the Story Editor, you use the same tools for selection, deletion, copying,
pasting, and search and replace as you would in your layout. The Story
Editor is not a separate word processor; it’s simply a way to look at your text
in a less distracting environment for those times when your mental focus is
on the meaning and words, not the text appearance.

The Story Editor also shows you the column depth for text, using a ruler along
the left side of the text, just to the right of the list of currently applied para-
graph styles. Overset text (text that goes beyond the text frame, or beyond
the final text frame in a threaded story) is indicated by a depth measurement
of OV and is furthermore noted with a red line to the right of the text.

Searching and Replacing Text
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InDesign has a handy Find/Change feature (Edit=>Find/Change, or 8+F or
Ctrl+F) that is similar to the search-and-replace features with which you may
already be familiar if you've used any word processor or page-layout applica-
tion. With the Find/Change dialog box, you can find and change text or you
can extend the search to include attributes. Before starting a Find/Change
operation, first determine the scope of your search:

v To search within a text selection, highlight the selection.

v To search from one point in a story to its end, click the cursor at that
beginning location.

v To search an entire story, select any frame or click at any point in a
frame containing the story.

v To search an entire document, simply have that document open.

v To search multiple documents, open all of them (and close any that you
don’t want to search).

Then choose the appropriate search scope — InDesign’s term for range —
using the Search pop-up menu and the scope iconic buttons below it.

Figure 13-2 shows the Find/Change dialog box.

InDesign CS3 adds a lot of new features to the Find/Change dialog box, includ-
ing a new interface, the ability to search for special characters (glyphs), the
ability to search for object attributes (see Chapter 9), and the ability to save
search/replace queries so you can use them repeatedly. (It also lets you use
the Unix grep syntax for conducting criteria-based searches; this feature is
for experts familiar with grep searching and so is not covered in this book.)
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Replacing text

To search for text, follow these steps:

1.

Determine the scope of your search, open the appropriate documents,
and insert the text cursor at the appropriate location.

. Choose Edit->Find/Change or press 38+F or Ctrl+F.

Go to the Text pane if it’s not already displayed.

. Use the Search pop-up menu, as shown in Figure 13-2, to specify the

scope of your search by choosing All Documents, Document, Story,
To End of Story, or Selection.

Unavailable options won'’t display, such as Selection in Figure 13-2.

. Type or paste the text you want to find in the Find What field.

To use special characters, use the Special Characters for Search pop-up
list (the icon to the right of the Find What field) to select from a menu of
special characters (see Figure 13-3).

. Type or paste the replacement text into the Change To field.

To use special characters, use the Special Characters for Replace pop-up
list (to the right of the Find What field).
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6. Specify any additional parameters for your search by selecting or
deselecting the seven iconic buttons at the bottom of the pane: Include
Locked Layers, Include Locked Stories, Include Hidden Layers, Include
Master Pages, Include Footnotes, Case Sensitive, and Whole Word.

If an icon’s background darkens, it is selected.
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7. To search for or replace with specific formatting, use the Format
buttons.

These buttons are available only if you had clicked the More Options
button. (Look for details later in this section.)

8. Click the Find button to start the search.

After the search has begun, click the Find Next button (it changes from
the Find button after you start the search) to skip instances of the Find
What text, and click the Change, Change All, or Change/Find buttons as
appropriate. (Clicking the Change button simply changes the found text,
clicking the Change All button changes every instance of that found text in
your selection or story, and clicking the Change/Find button changes the
current found text and moves on to the next occurrence of it — it basi-
cally does in one click the actions of clicking Change and then Find Next.)

If you use the Change All feature, InDesign reports how many changes
were made. If the number looks extraordinarily high and you suspect the
Find/Change operation wasn’t quite what you wanted, remember that
you can use InDesign’s undo function (Edit=>Undo, or 88+Z or Ctrl+Z) to
cancel the search and replace, and then try a different replace strategy:.

9. Click the Done button when you’re finished doing the finding and
replacing.
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The solution to missing fonts

Sometimes, when you open a document,
InDesign tells you that it can't find the fonts used
in the documents on your computer. You get the
option of finding the missing fonts, which opens
the Find Fonts dialog box. This dialog box shows
the names of all missing fonts; if you select one,
you can change all occurrences of that font to
one that you do have by selecting a new font
family and font style from the menus at the
bottom of the dialog box and then clicking
Change All. New to InDesign CS3 is the Redefine

Style When Changing All check box, which, if
selected, ensures that any font replaced is also
replaced in any paragraph and character styles
that used the original font.

Of course, another — often preferable —
solution is to get the fonts installed on your com-
puter. After all, the design shouldn’t change just
because you don't happen to have the needed
fonts on your computer.

Replacing formatting

To find and change formatting or text with specific formatting, use the
expanded Find/Change dialog box. For example, you might find all the words
in 14-point Futura Extra Bold and change them to 12-point Bodoni.

To replace text formatting, follow these steps:

1. To add formats to a Find/Change operation for text, click the More
Options button in the Find/Change dialog box (if it was not clicked

earlier).

The dialog box expands to include the Find Format Settings and Change

Format Settings areas.

2. Use the Format buttons to display the Find Format Settings and
Change Format Settings dialog boxes, which let you specify the for-

mats you want to find.

Your options are Style Options (paragraph and character styles), Basic
Character Formats, Advanced Character Formats, Indents and Spacing,
Keep Options, Bullets and Numbering, Character Color, OpenType
Features, Underline Options, Strikethrough Options, and Drop Caps and
Other. You can change multiple attributes at once by making selections
from as many panes as needed.

Open one of these dialog boxes, select the desired formatting to search
or replace, and then click OK when done. Now open the other dialog box
to select its formatting, and then click OK when done.

. Click Find Next and then Change to change the next occurrence, or
click Change All to change all occurrences. Click Done when you are
finished with the search and replace.
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To search and replace formatting only — regardless of the text to which it is
applied — leave the Find What and Change To fields blank.

Changing special characters

InDesign CS3 also lets you replace special characters (glyphs) through a sep-
arate Glyph pane in the Find/Change dialog box. This makes it easier to actu-
ally enter the desired characters. The process is mostly straightforward (just
ignore the parts of the pane not described below):

1. In the Find Glyph section, choose the font of the desired character in
the Font Family pop-up menu, and its style in the Font Style pop-up
menu.

2. To choose the character itself, click the unnamed pop-up menu to the
right of the Glyph field.

You'll get a dialog box that mimics the Glyphs panel (see Chapter 16);
choose the character from the panel by double-clicking it.

3. Repeat steps 1 and 2 using the controls in the Change Glyph section to
select the replacement glyph.

4. Set the scope of your search using the Search pop-up menu and the
Include Locked Layers, Include Locked Stories, Include Hidden
Layers, Include Master Pages, and Include Footnotes buttons, as
described earlier in this chapter.

5. Execute the search and/or replace using the Find, Change, Change All,
and Change/Find buttons as described earlier in this chapter.

6. Click Done when done.

If you want to quickly wipe out the selected glyphs, click the Clear Glyphs
button.

Working with saved queries

If you plan to do the same search and/or replace operation repeatedly, you
can now save queries in InDesign CS3. After entering the find and search
information, click the Save Query iconic button, enter a name in the Save
Query dialog box that appears, and click OK. That query will now appear in
the Query pop-up menu in the Find/Change dialog box.

To run a saved query, just choose it from the Query pop-up menu. To delete a
saved query, choose it from the Query pop-up menu and then click Delete
Query iconic button.

That’s all there is to it!
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Checking Spelling

The spell-check feature not only helps you eradicate spelling errors, but it
also catches repeated words, as well as words with odd capitalization such
as internal capitalization (called intercaps). InDesign also flags words not
found in the spelling dictionary. You can customize the spelling dictionary,
and you can purchase additional spelling dictionaries.

Checking spelling as you type

You can have InDesign check your spelling as you type by simply choosing
Edit=>Spelling=>Dynamic Spelling. If that menu option is checked, your
spelling will be checked as you type, as will the spelling of any text already in
the document. Suspected errors are highlighted with red squiggle underlin-
ing, so that you can correct them as needed. If you want InDesign to suggest
proper spelling, you'll need to use the Check Spelling dialog box, covered in
the next section.

Correcting mistakes on the fly

If you use a word processor, chances are it is one that corrects mistakes as
you type. Microsoft Word, for example, has a feature called AutoCorrect that
lets you specify corrections to be made as you type, whether those be
common typos you make or the expansion of abbreviations to their full
words (such as having Word replace tq with thank you).

InDesign offers much of the same functionality, which it calls Autocorrect.
Unlike Word, you cannot use this feature to replace symbols, such as having
InDesign convert (R) to the (r) symbol as you type. Note that — like Word —
Autocorrect works only for text entered in InDesign after Autocorrect is
turned on; it will not correct imported or previously typed text.

You enable Autocorrect in the Autocorrect pane of the Preferences dialog box
(choose InDesignt>Preferences=>Autocorrect or press 8+K on the Mac, or
choose Edit~>Preferences=>Autocorrect or press Ctrl+K in Windows). If you
want InDesign to automatically fix capitalization errors, check the
Autocorrect Capitalization Errors check box. Typically, this finds typos
involving capitalizing the second letter of a word in addition to the first. For
example, InDesign would replace FOrmat with Format.

To add your own custom corrections, click the Add button. This opens the
Add to Autocorrect List dialog box, where you can enter the typo text or
code that you want InDesign to be alert for in the Misspelled Word field, as
well as the corrected or expanded text you want InDesign to substitute in the
Correction field.
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Using the Check Spelling dialog box

The Check Spelling dialog box not only lets you choose what part of the docu-
ment to spell check, but it also provides suggestions on correct spelling. Plus,
you can use the dialog box to add correctly spelled words to InDesign’s
spelling dictionary. Even if you use the new dynamic spell-checking feature,
you’ll still want to do a final spell-checking pass with the Check Spelling
dialog box.

Specifying the text to check is a two-step process: First set up the spell check’s
scope in the document, and then specify the scope in the Search menu.

To set up the scope for the spell check, highlight text, click in a story to
check from the cursor forward, select a frame containing a story, or open
multiple documents.

Next, open the Check Spelling dialog box (Edit=>Spelling=>Check Spelling, or
8+ or Ctrl+I) and choose an option from the Search pop-up menu: Document,
All Documents, Story, To End of Story, and Selection. Figure 13-4 shows the
dialog box. You may not see all the options in the Search pop-up menu; the list
of options depends on how you set up the scope. For example, if you didn’t
highlight text, the Selection option will not be available. However, you can
change the scope setup in the document while the Check Spelling dialog box is
open — for example, you can open additional documents to check.

e Check Spelling

Not in Dictionary: Done

HOA —_—
)

Change To: —

HOA P

Suggesred Correcrions: .__' Ignare All '.,

WO A -

A D

o

O ( Dictionary... )

HOW

WHODA

Ho

Add To: | eng W) ( Add

[e-

All Ducuments
Languages Document
Search: SR,
To End of Story

When you first open the Check Spelling dialog box, if text is selected or the
text cursor is active, it immediately begins checking the spelling, going to the
first suspect word.

Otherwise, the dialog box displays “Ready to Check Spelling” at the top. To
begin checking the text, click Start.
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You can adjust the scope of the spell-check by using the Search pop-up menu
and choosing All Documents, Document, Story, and To End of Story. You can
also make the spell-check case-sensitive by checking the Case Sensitive
check box.

When the spell checker encounters a word without a match in the dictionary
or a possible capitalization problem, the dialog box displays “Not in
Dictionary” at the top and shows the word. When the spell checker encoun-
ters a duplicate word, such as of of, the dialog box displays “Duplicate Word”
and shows which word is duplicated. Use the buttons along the right side of
the dialog box to handle flagged words as follows:

v Click the Skip button (this appears only after the spell-check has started)
to leave the current instance of a Not in Dictionary word or Duplicate
Word unchanged. To leave all instances of the same problem unchanged,
click the Ignore All button.

v To change the spelling of a Not in Dictionary word, click a word in
the Suggested Corrections list or edit the spelling or capitalization
in the Change To field. To make the change, click the Change button.

v To correct an instance of a Duplicate Word, edit the text in the Change
To field, and then click the Change button.

v To change all occurrences of a Not in Dictionary word or a Duplicate Word
to the information in the Change To field, click the Change All button.

v To add a word flagged as incorrect — but that you know is correct — to
InDesign’s spelling dictionary, click the Add button. (If you have multiple
dictionaries, first choose the dictionary to add it to using the Add To
pop-up menu.)

v To add a word flagged as incorrect to a specific dictionary, click the
Dictionary button. A Dictionary dialog box appears, which lets you
choose the dictionary to which you want to add the word, as well as
what language to associate it with.

v After you've finished checking spelling, click the Done button to close
the Check Spelling dialog box.

Changing the spelling and
hyphenation dictionaries

The spelling dictionary that comes with InDesign is pretty extensive, but it’s
very likely that you will need to add words to it. For example, your company
might use words that are company-specific terms. Or you might use some
product or individuals’ names that would not typically be found in the diction-
ary. Additionally, you might have some words that you prefer not to hyphenate,
others that you want to hyphenate in a specific manner. To address these
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issues, you can customize InDesign’s spelling and hyphenation dictionaries.
InDesign handles both spelling and hyphenation in one dictionary for each lan-
guage, so you use the same controls to modify both spelling and hyphenation.

Changes made to a dictionary file are saved only in the dictionary file, not
with an open document. So if you add words to the English: USA dictionary,
the modified dictionary is used for spell checking and hyphenating all text in
documents that use the English: USA dictionary.

If you're in a workgroup, be sure to share the edited dictionary file so that
everyone is using the same spelling and hyphenation settings. (The file is
located in the Dictionaries folder inside the Plug-ins folder inside your
InDesign folder.) You can copy it for other users, who must then restart
InDesign or press Option+88+/ or Ctrl+Alt+/ to reflow the text according to the
new dictionary’s hyphenation.

Customizing the spelling dictionary

When you add a word to the spelling dictionary, this word will no longer be
flagged when you check spelling, and you can be sure that when it’s used, it
is spelled as it is in the dictionary.

When you add words to the dictionary, you can specify their capitalization.
For example, InDesign’s dictionary prefers E-mail. You can add e-mail if you
prefer a lowercase e or email if you prefer to skip the hyphen. To add words
to the dictionary, follow these steps:
1. Choose Edit~>Spelling=>Dictionary.
The Dictionary dialog box, shown in Figure 13-5, appears.

2. Choose whether the addition to the dictionary affects just this docu-
ment or all documents.

The Target pop-up menu lists the current document name as well as the
name of the user dictionary:.

3. Choose the dictionary that you want to edit from the Language pop-up
menu.

4. Type or paste a word in the Word field.

The word can have capital letters if appropriate, and it can include spe-
cial characters such as accents and hyphens.

5. To have the added word accepted as being spelled correctly only with
the capitalization specified in the Word field, check the Case Sensitive
check box.

6. To edit the hyphenation of the word, click the Hyphenate button.
I cover hyphenation in the next section.
7. Click the Add button.
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8. To import a word list or export one for other users to import into
their copies of InDesign, click the Import or Export button.

You will then navigate to a folder and choose a filename in a dialog box.
Note that when you click the Export button, InDesign will export all
selected words from the list. If no words are selected, it will export all
the words in the list.

9. When you’re finished adding words, click the Done button.

5] Dictionary
Target:  eng ? (T)
Language: English: USA _:]
Dictionary List: | Added Words 53
Word: HOA | Hyphenate )
Add
-.' Import... '_:

{_ Export... )}

# Case Sensitive

To delete a word that you added to the dictionary, select it in the list and click
the Remove button. To change the spelling of a word you added, delete it and
then re-add it with the correct spelling. You can see all deleted words — just
those deleted since you opened the dialog box — by selecting Removed Words
from the Dictionary List pop-up menu, so you can add back any deleted by
error.

Customizing hyphenation points

People can be particular about how to hyphenate words. Fortunately,
InDesign lets you modify the hyphenation dictionary by specifying new, hier-
archical hyphenation points.

Follow these steps to specify hyphenation points:

1. Choose Edit=>Spelling=>Dictionary.
2. In the Language pop-up menu, pick the dictionary that you want to edit.

3. Type or paste the word in the Word field; you can also double-click a
word in the list.
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4. To see InDesign’s suggestions for hyphenating the word, click the
Hyphenate button.

If you want to change the hyphenation, continue on to Step 5.

5. Type a tilde (~, obtained by pressing Shift+", the open single keyboard
quote at the upper left of the keyboard) at your first preference for a
hyphenation point in the word.

If you don’t want the word to hyphenate at all, type a tilde in front of it.

6. To indicate an order of preference, use two tildes for your second
choice, three tildes for your third choice, and so on. InDesign will first
try to hyphenate your top preferences (single tildes), and then it will try
your second choices if the first ones don’t work out, and so on.

7. Click the Add button.

8. Continue to add words until you’re finished, and then click the Done
button.

To revert a word to the default hyphenation, select it in the list and click the
Remove button. To change the hyphenation, double-click a word in the list to
enter it in the Word field, change the tildes, and then click the Add button.
When you’re adding variations of words, you can double-click a word in the
list to place it in the Word field as a starting place.
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It’s the dirty secret of desktop publishing: Most users avoid using styles,
even though they know they should. Instead, they apply formatting locally
to text, hoping it’s the same as a few pages back. It’s a lot like not eating your
vegetables — even though we know that they’re good for us (and they even
taste good), it’s easier to get something already made, never mind what’s in it.

So, I'm going to tell you about styles before I get to the other ways to format
text. Styles really are good for you: They will save you lots of work, help you
avoid embarrassingly inconsistent formatting, and give you more time to
indulge in the guilty pleasure of local formatting.

A style is a simple but powerful concept: It’s a collection of formatting attrib-
utes that you can apply to text all at once, saving you time. Even better, if you
change the style, all text that uses it is automatically updated, saving you
time and ensuring consistency. That’s got to be appealing!

I cover the particulars of paragraph and character formatting in Chapters 15
and 16, respectively. The formats themselves are the same whether you apply
them directly (locally) or through a style (globally). I cover table styles and
cell styles in Chapter 20 and object styles in Chapter 10, although the basic
creation and management methods are the same for all styles.

Text in your layout may already have styles applied, using styles defined in
Microsoft Word, as explained in Chapter 12.
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If you have a smallish monitor, set at 1024 by 768 pixels — the norm for a 17-
inch display — the Character Styles and Paragraph Styles panels are shoved
to the bottom of the panel dock, and, when they’re selected, the only thing
you’ll see is their panel tab and flyout menu icon. You have a few choices:
Shorten other panel groups in the dock to make room for them, remove other
panel groups to make room for them, or drag them out of the dock and make
them floating.

Creating Styles

<NTUR,
S
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InDesign gives you two kinds of styles for text: paragraph and character.
Paragraph styles apply formatting to entire paragraphs, while character
styles apply formatting to text selections. Unless you're doing a one-page ad,
the formatting of which won’t be repeated, you should have paragraph styles
for all different types of paragraphs in your layout. You would also have char-
acter styles for places where you consistently want to override your para-
graph styles, such as for the lead-in of a bulleted paragraph that might have
the first few words in a different font or color.

Whether you're creating styles for paragraphs or characters, the basic
process is the same.

The easiest way is to format your text using the Paragraph and Character
panels, as described in Chapters 15 and 16, and then make sure you've
selected the text you want to use as the model for your new style. Next,
create the appropriate type of new style:

v For paragraph styles, open the Paragraph Styles panel by choosing
Typer>Paragraph Styles or pressing 38+F11 or Ctrl+F11. Then choose
New Paragraph Style from the flyout menu to open the New Paragraph
Style dialog box shown in Figure 14-1.

v For character styles, open the Character Styles panel by choosing
Typer>Character Styles or pressing Shift+88+F11 or Ctrl+Shift+F11. Then
choose New Character Style from the flyout menu to open the New
Character Style dialog box shown in Figure 14-2.

The shortcut for accessing the Paragraph Styles panel has changed to
8+F11 or Ctrl+F11 in InDesign CS3 from just F11 in previous versions.
Similarly, the shortcut for the Character Styles has changed to
Shift+8+F11 or Ctrl+Shift+F11 from the previous Shift+F11. But the old
shortcuts continue to work, though they may interfere with Mac OS X’s
Exposé software.
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In both cases, the style will pick up the selected text’s formatting. Adjust the
style further if desired, give the style a name using the Style Name field in the
General pane, and then click OK.
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Of course, you can specify all the formatting directly in the new-style dialog
boxes rather than having InDesign pick it up from existing text. Create the

new styles as just described, and then go through each of the panes (select-
ing each from the list at the left of the dialog box) and choose your settings.

In the General pane of the New Paragraph Style and New Character Style dialog
boxes, there are several controls that make styles work more intelligently:

v The Based On pop-up menu displays the names of other styles. You use
this feature to create families of styles. Thus, if you change a style that
other styles are based on, all those styles are updated with the new
settings.

v In the Shortcut field, hold down any combination of 8, Option, and Shift,
or Ctrl, Alt, and Shift, and press any number on the keypad. (Letters and
non-keypad numbers cannot be used for keyboard shortcuts. And
Windows users need to make sure that Num Lock is on.)

v If you want to apply a new style to text that is selected, be sure to check
the Apply Style to Selection check box before clicking OK to save the
new style.

InDesign comes with a predefined default paragraph style called [Basic
Paragraph] that text in a new frame automatically has applied to it. You can
edit [Basic Paragraph] like any other style. Similarly, there’s a predefined
character style called [Basic Character].

There are several things to keep in mind when creating paragraph styles.
(Character styles are pretty straightforward, so I'm not presenting a similar
list for them.)

v To have InDesign automatically apply a different style to the next para-
graph when you type in text, choose a style name from the Next Style
pop-up menu while defining a style. For example, when you define a
style named Headline, you might choose Byline as the next style, so after
you type in a headline, the next paragraph will be formatted for a byline.
Obviously, you need to have the Byline style available.

v If you want your paragraph style to use a character style, you must
define that character style first. (Drop caps and nested styles use char-
acter styles.)

A special function available to paragraph styles is something called a nested
style. Basically, a nested style is a way of applying a series of character styles
within a paragraph style based on a set of parameters you specify. For exam-
ple, in a numbered list, you might want one character style applied to the
numeral, and another to the first sentence, and then have the paragraph
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style’s text formatting applied to the rest of the paragraph. With nested
styles, you build all that into the paragraph style and let InDesign do the
heavy lifting. Here’s how it works:

1.

Define any character styles that you’ll apply to text through a nested
style.

Even if all you're doing is making text italic, you need to define a charac-
ter style to do so. The Nested Styles feature cannot apply any attributes
other than those available in a character style.

. Open the Paragraph panel (Type->Paragraph Styles, or $+F11 or

Ctrl+F11), choose Style Options from the flyout menu to open the
Paragraph Style Options dialog box, and go to the Drop Caps and
Nested Styles pane.

. Click New Nested Style.

An entry appears in the Nested Styles section of the dialog box. This is
what will be applied to text.

. Click the style name in the Nested Styles section of the pane to choose

from an existing character style.

When you click the style name, a list of other styles appears, including
[None], which uses the paragraph style’s default formatting.

You also have the [Repeat] option, which, if selected, lets you repeat a
sequence of previous styles (you choose the number in the third column).

. Click in the second column to determine the scope end point.

Your choices are Through or Up To. For example, if you choose Through
for a nested style that is set for four words, all four words will get the
nested style. If you choose Up To, the first three words will get the style
and the fourth will not.

. In the third column, specify how many items you want InDesign to

count in determining the scope’s end point.

For example, if you want to have the first seven characters have the
style applied, choose 7. If you want to have the style applied up to the
first tab, choose 1.

. Click the item in the fourth column to specify the scope of text to

which you’re applying the nested styles.

Figure 14-3 shows the options. They break into three groups: a number of
items (characters, words, and so on), a specific character (tab, em space,
and so on), and a specific marker character (inline graphic marker, auto
page number, and section marker). Whatever you choose needs to be con-
sistent in all your text because InDesign will follow these rules slavishly.
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8. Create multiple nested styles in one paragraph with different rules
for each.

Obviously, you may not need to do this, but the option exists. InDesign
applies the styles in the order in which they appear in the dialog box,
and each starts where the other ends. Use the up and down arrow but-
tons to change the order of nested styles.

9. Select the Preview option to preview the formatting if you selected
sample text before opening the dialog box.

10. Click OK when you’re done.
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Managing Styles

InDesign provides lots of ways to manage your styles. In this section, I cover
the common ones. Note that the options described here also apply to object
styles, table styles, and cell styles — so, for example, the Load Paragraph
Styles menu option will have a counterpart in the Object Styles, Table Styles,
and Cell Styles panels’ flyout menus.

Updating styles

If you've already created a style and want to change it, just go to the appro-
priate styles panel and choose Style Options from its flyout menu. If you’'ve
selected text that has the formatting you want the style to use in place of its
current formatting, just choose Redefine Style from the flyout menu.
Remember that all text using the style will be automatically be updated
when the style changes.



What's that Quick Apply panel?

Another way to apply paragraph and character
styles (and object styles, scripts, menu com-
mands, and other elements) is by using the
Quick Apply feature. Quick Apply is a consoli-
dated list of styles that you access by choosing
Edit=>Quick Apply, by clicking the Quick Apply
iconic button (the lightning-bolt icon) in many
panels, or by pressing 38+Return or Ctrl+Enter.

If you have selected text or have the text-
insertion point active, the Quick Apply panel
presents all stored formatting attributes avail-
able. You can scroll down to the one you want,
or you can type the first few letters of the style
name in the text field at the top to jump to styles
beginning with those letters and then navigate
to the one you want. Then press Return or Enter,
which brings you back to where you were
working with your text. Pressing 88+Return or
Ctrl+Enter again closes the Quick Apply panel.

For users who are working on layouts from their
keyboards — perhaps a layout artist whao's
working on a notebook while commuting —
Quick Apply can be handy because you can
switch to it, apply the style, and return to your
text without touching the mouse.

InDesign CS3 adds a lot more attributes to the
Quick Apply panel, so it can quickly get over-
whelming. (InDesign CS2 just had styles in this
panel.) To remove attributes you likely will never
use in this panel — such as scripts and menu
customizations — choose the unnamed pop-up
menu at the top of the panel, and deselect
unwanted attributes (the check marks indicate
attributes that will display). (You can also
choose what attributes display in the Quick
Apply panel by choosing Customize from its
flyout menu.)

Sharing styles with others
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The Load Paragraph Styles or Load Character Styles menu option (based on
which styles panel is open) and the Load All Text Styles menu option let you
import styles from another InDesign document. (Load All Text Styles imports
paragraph and character styles at the same time.) You will get a dialog box
listing the styles in the chosen document, so you can decide which ones to
import.

If you import styles whose names match those in the current document,
InDesign gives you a chance to let the imported style overwrite the current
style or to leave the current style as is and give the imported style a new
name. If there is an entry in the Conflict with Existing Style, you can click that
entry for a pop-up menu that provides two choices: Auto-Rename and Use
Incoming Style Definition. Figure 14-4 shows this Load Styles dialog box.

Note that at the bottom of the dialog box is the Incoming Style Definitions
window, which lists the style definitions to help you decide which to import,
as well as which to overwrite or rename.
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Using style groups

To help you find the desired style in documents that have dozens of them,
InDesign lets you create style groups, which create a folder in the styles
panel’s style list that you can open and close as desired. To create a group,
choose New Style Group from the panel’s flyout menu or click the Create New
Style Group iconic button (folder icon) on the bottom of the panel. Enter a
name in the dialog box that appears and click OK.

When working with style groups (which have a folder icon to the left of their
names in the panel list), you have several options to add styles:
v You can drag any desired styles into the group.

v You can copy a selected style to the group by choosing Copy to Group
and then selecting the target group in the dialog box that appears.

v~ If multiple styles are selected, you can create a group and move them into
it in one fell swoop by choosing New Group from Styles in the flyout menu.
(Note that this option is grayed out if any of the predefined styles —
[None] and either [Basic Paragraph] or [Basic Character] — are selected.)

To quickly open all groups, choose Open All Groups in the panel’s flyout
menu. To quickly close them all, choose Close All Groups.

Other management options

The styles panels’ flyout menus have several other options to manage your
styles:

v Duplicate Style copies the currently selected style, so you can work on
the copy.

v Delete Style — no surprise! — deletes selected styles.
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v Select All Unused selects all styles not used in the document, so you can
delete them all at once with the Delete Style menu option — part of
keeping your document neat and tidy.

v Sort by Name alphabetizes the list of style names. (You can change the
order of style names by dragging them within the list.)

Appluing Styles

There are some subtle differences between applying paragraph styles and
character styles, so I'll cover those particulars a little later in this section.
But two techniques work the same for both types of style:

v~ If your text selection uses more than one paragraph style or more than
one character style, the styles panel will display the text (Mixed) at the
upper left to let you know that.

v InDesign has a neat new capability that lets you apply multiple styles at
once to selected text. First, define the various styles, and be sure that
each style has a different style selected in the Next Style pop-up menu
in the Paragraph Style Options or New Paragraph Style dialog boxes.
For example, if you have Headline, Byline, and Body Copy styles, make
sure that Headline has Byline selected in Next Style and that Byline has
Body Copy selected in Next Style. Then highlight all the text that uses
this sequence of styles. Now Control+click or right-click Headline and
select Apply “Headline” Then Next Style from the contextual menu.
InDesign applies Headline to the first paragraph, Byline to the second
paragraph, and Body Copy to the rest.

Paragraph particulars

To apply a paragraph style, just click within a paragraph or highlight text in a
range of paragraphs and then click the style name in the Paragraph Styles
panel or press its keyboard shortcut. (Windows users must make sure Num
Lock is on when using shortcuts for styles.)

When you apply a style to selected paragraphs, all local formats and applied
character styles are retained. All other formats are replaced by those of the
applied style. If you want to override those attributes, choose Clear Overrides
from the Paragraph Styles panel’s flyout menu or hold the Option or Alt key
when clicking the style name in the panel.

If you want to remove a style from a paragraph, so it’s not changed if the style
is later changed, choose Break Link to Style from the flyout menu. The upper
left of the panel will display the text (No Style).
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Character characteristics

To apply a character style, just highlight text and then click the style name in
the Character Styles panel or press its keyboard shortcut. (Windows users
must make sure Num Lock is on when using shortcuts for styles.)

If you want to remove a style from a text selection so that it’s not changed
if the character style is later changed, choose Break Link to Style from the
flyout menu or simply apply the [None] style. Note that if you later apply a
paragraph style to text with [None] character style, the text will take on the
paragraph style’s formatting rather than retaining its local formatting.



Chapter 15
Fine-Tuning Paragraph Details

In This Chapter
Understanding paragraph fundamentals
Changing basic and advanced paragraph formats
Applying bullets and numbering
Working with hyphenation and justification
Adding ruling lines to paragraphs

paragraphs are more than lines of text; they are chunks of information
that themselves help convey meaning by organizing that information
into related bits. Various types of paragraph formatting let you both make
those chunks clearly distinguishable from each other and highlight certain
chunks, such as lists or long quotes, from others.

This chapter explains what you need to know about formatting paragraphs,
from setting indents and alignment — the two most commonly used para-
graph attributes.

Applying Paragraph Formats
InDesign provides three ways to apply paragraph formats:

v Use the controls in the Paragraph panel, shown in Figure 15-1, or their
keyboard shortcuts. This method is great for working on individual
paragraphs, although it’s not the best method when working with lots
of paragraphs you want to have the same formatting. There are three
ways to open the Paragraph panel: Choose Typer>Paragraph, choose
Window=>Type & Tables=>Paragraph, or press Option+3+T or Ctrl+Alt+T.

v Use the controls in the Control panel (be sure that the Type tool is
active and that the { iconic button is selected in the panel to display
paragraph-oriented functions). These controls mirror those in the



236 Part IV: Text Essentials

WMBER
@?—
&

|
Figure 15-1:
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Paragraph panel, and using them instead of the Paragraph panel can
reduce screen clutter. If the Control panel is not visible (it almost always
is), display it by choosing Windowr=>Control or pressing Option+3+6 or
Ctrl+Alt+6.

v Create and apply paragraph styles, as covered in Chapter 14. Paragraph
styles let you apply consistent formatting — and easily change it to all
affected paragraphs — throughout your document.

Whichever method you use — and you’ll use them all — the types of format-
ting available to you are the same.

The Paragraph panel and Control panel provide access to most of InDesign’s
paragraph-formatting options. Also, several of the options have keyboard
shortcuts, as shown in the menus. But to set tabs, you must open the Tabs
panel, as covered in Chapter 20.

Figure 15-1 shows the Paragraph panel. If you choose Hide Options from the
flyout menu, the Space Before, Space After, Drop Cap Number of Lines, Drop
Cap Number of Characters, Hyphenate, and Align/Do Not Align to Baseline
Grid controls are not displayed. You can use the double-arrow iconic button
to the left of the panel name to toggle among showing the panel title, the
basic options, and all options.

Center Justify
Left Justify |Right Justify

Align Right Full Justify
Align Center Towards Spine
Align Left Away from Spine

== == Z=
—_ Right Indent
— Last-Line Indent
. — Space After
fo¥sn — Drop Cap Number of Characters
AL [Egl==—Align to Baseline Grid
| Do Not Align to Baseline Grid

{
i
F

Left Indent

First-Line Indent

Space Before

Drop Cap Number of Lines
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If you have a smallish monitor, set at 1024 by 768 pixels — the norm for a 17-
inch display — the Paragraph and Paragraph Styles panels are shoved to the
bottom of the panel dock, and, when they’re selected, the only thing you’ll
see is their panel tab and flyout menu icon. You have a few choices: Shorten
other panel groups in the dock to make room for them, remove other panel
groups to make room for them, or drag them out of the dock and make them
floating.

\\J

Specifying Alignment and Indents

Alignment and indents give paragraphs their fundamental appearance.
Indentation helps readers visually separate paragraphs — the indent acts as
the separator, like the blank lines used to separate paragraphs in typewritten
documents — while alignment provides visual texture.

Controlling alignment

The alignment buttons at the top of the Paragraph panel control how a
selected paragraph begins and ends relative to the left and right margins. To
apply a paragraph alignment to selected paragraphs, click one of the buttons.
You can also use the keyboard shortcuts described in the following list.
Here’s a description of each alignment option (the icons themselves illustrate
what they do):

v~ Align Left (Shift+8+L or Ctrl+Shift+L): This alignment places the left
edge of every line at the left margin (the margin can be the frame edge,
frame inset, left indent, or column edge) and fits as many words (or syl-
lables, if the hyphenation is turned on) on the line as possible. In left-
aligned paragraphs, the right margin is said to be ragged because the
leftover space at the right end of each line differs from line to line and
produces a ragged edge.

v Align Center (Shift+3+C or Ctrl+Shift+C): This alignment makes both
the left and right edges of the paragraphs equally ragged.

v~ Align Right (Shift+38+R or Ctrl+Shift+R): This is a mirror opposite of
Align Left. The right edge is straight; the left edge is ragged.

v Justify, Last Line Aligned Left (Shift+38+J or Ctrl+Shift+J): In justified
text, the left and right ends of each line are flush with the margins.
(There’s more about justification later in this chapter.) Justified text is
nearly always hyphenated — if you don’t hyphenate justified text, spac-
ing between letters and words is very inconsistent. Aligning the last line
flush left is the traditional way of ending a paragraph.
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v~ Justify, Last Line Aligned Center: This produces justified text with the
last line centered.

v~ Justify, Last Line Aligned Right: This produces justified text with the
last line aligned to the right.

v~ Justify All Lines (Shift+88+F or Ctrl+Shift+F): This produces justified text
with the last line forcibly justified. This option can produce last lines
that are very widely spaced. The fewer the number of characters on the
last line, the greater the spacing.

The previous three alignment options are rarely used, and for good
reason. People expect justified text to have the last line aligned left; the
space at the end of the line marks the end of the paragraph. By changing
the position of that last line, you can confuse your reader.

v~ Align Toward Spine: Essentially, this option automatically creates right-
aligned text on left-hand pages and left-aligned text on right-hand pages.
InDesign chooses a left or right alignment based on the location of the
spine in a facing-pages document.

v~ Align Away from Spine: This option is the same as Align Toward Spine
except that the alignment is reversed: Text aligns to the left on left-hand
pages and to the right on right-hand pages.

When creating paragraph styles, all the above controls are available in the
Indents and Spacing pane of the New Paragraph Styles dialog box.

Adjusting indent controls

The indent controls in the Paragraph panel let you both move the edges of
paragraphs away from the left and/or right margins and indent the first line.

Your options are as follows:

v~ Left Indent: Moves the left edge of selected paragraphs away from the
left margin by the amount you specify in the field. You can also click the
up and down arrows. Each click increases the value by 1 point; holding
down the Shift while clicking increases the increment to 1 pica.

1 Right Indent: Moves the right edge of selected paragraphs away from
the right margin by the amount you specify in the field. You can also use
the up and down arrows.

v First-Line Left Indent: Moves the left edge of the first line of selected
paragraphs away from the left margin by the amount you specify in the
field. You can also click the up and down arrows to adjust the indenta-
tion. The value in the First-Line Left Indent field is added to any Left
Indent value. Using a tab or spaces to indent the first line of a paragraph,
which is what was done in the age of typewriters, is usually not a good
idea. You're better off specifying a First-Line Left Indent.
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v~ Last-Line Right Indent: Moves the right edge of the last line of selected
paragraphs away from the right margin by the amount you specify in the
field. You can also click the up and down arrows.

When creating paragraph styles, all the above controls are available in the
Indents and Spacing pane of the New Paragraph Styles dialog box.

Inserting space between paragraphs

To format a lengthy chunk of text with multiple paragraphs, you can indicate
a new paragraph by indenting the paragraph’s first line (by specifying a First-
Line Left Indent value, as covered earlier). Or you can insert some extra
space between the new paragraph and the preceding one. Although no rule
states that you can’t use both of these spacing methods, it’s a good idea to
use one or the other — not both:

v To insert space before selected paragraphs, enter a value in the Space
Before field in the Paragraph panel or Control panel. You can also use
the up and down arrow buttons; each click increases the value by
1 point and holding down Shift key increases the increment to 1 pica.

v The Space After field works the same as the Space Before field but
inserts space below selected paragraphs. If you use Space Before to
space paragraphs, you won't need to use Space After, and vice versa;
combining both can be confusing.

What you don’t want to do is insert extra paragraph returns between para-
graphs. Doing so makes it harder to ensure that columns begin with text (as
opposed to blank lines).

Controlling space between lines

Leading (pronounced “ledding”) is the space between lines of text within a
paragraph. Even though leading is traditionally an attribute of the paragraph,
InDesign treats it as a character format, which you specify by using the
Leading control in the Character panel or Control panel.

To change this character-oriented approach to affect entire paragraphs,
select the Apply Leading to Entire Paragraphs option in the Type pane of the
Preferences dialog box (choose InDesign=>Preferences=>Type or press §8+K
on the Mac, or choose Edite>Preferences=>Type or press Ctrl+K in Windows).

Another way to control space between lines of text is to use baseline grids, as
described in Chapter 11. Essentially, a baseline grid overrides the leading
specified for paragraphs — you choose whether it overrides the spacing of
every line in the paragraph or just the first line. To align to baseline grids,
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you must click the Align to Baseline iconic button in the Paragraph panel (the
rightmost iconic button on the bottom of the panel) for the selected para-
graphs. To prevent such locking to the baseline, click the Do Not Align to
Baseline iconic button to its immediate left. These same buttons also exist on
the right side of the Control panel.

Controlling where paragraphs break

InDesign’s Keep Options feature lets you prevent widows and orphans; it also
lets you keep paragraphs together when they would otherwise be broken at
the bottom of a column. A widow is the last line of a paragraph that falls at
the top of a column. (The poor thing has been cut off from the rest of the
family, the last survivor.) An orphan is the first line of a paragraph that falls
at the bottom of a column. (It, too, has become separated from its family, the
only survivor.)

When you choose Keep Options from the Paragraph panel’s flyout menu, the
Keep Options dialog box, shown in Figure 15-2, is displayed.

Keep Options

Keep with Next: 2

o)

Cancel 1

lines

‘2 Keep Lines Togerher

") All Lines in Paragraph | Preview

Start: 2 lines

End: 2 linas

Start Paragraph:

-

The Keep Options dialog box holds several options for how paragraphs are
managed as text breaks across columns and pages:

In Next Column

In Next Frame

On Next Page

On Next Odd Page
On Next Even Page

v Keep with Next Lines: This option applies to two consecutive para-
graphs and controls the number of lines of the second paragraph that
must stay with the first paragraph if a column or page break occurs
within the second paragraph.

 Keep Lines Together: If you click this check box, it will prevent para-
graphs from breaking. When this box is checked, the two radio buttons
below it become available. The radio buttons present an either/or choice.
One must be selected; At Start/End of Paragraph is selected by default.
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v~ All Lines in Paragraph: This option prevents a paragraph from being
broken at the end of a column or page. When a column or page break
occurs within a paragraph to which this setting has been applied, the
entire paragraph moves to the next column or page.

1 At Start/End of Paragraph: Select this check box to control widows and
orphans. When this button is selected, the two fields below it become
available:

e Start x Lines: This field controls orphans. The value you enter is
the minimum number of lines at the beginning of a paragraph that
must be placed at the bottom of a column when a paragraph is
split by a column ending.

¢ End x Lines: This field controls widows. The value you enter is the
minimum number of lines at the end of a paragraph that must be
placed at the top of a column when a paragraph is split by a
column ending.

v Start Paragraph: From this pop-up menu, choose Anywhere to let the
paragraph begin where it would fall naturally in the sequence of text
(no forced break). Choose In Next Column to force a paragraph to begin
in the next column; choose In Next Frame to make it begin in the next
frame in the story chain; choose On Next Page to force a paragraph to
begin on the next page (such as for chapter headings). Your other
\‘&N\Bfﬁ choices are similar: On Next Odd Page and On Next Even Page.

Y

N When creating paragraph styles, all the above controls are available in the

Keep Options pane of the New Paragraph Styles dialog box.

Adding Drop Caps

Drop caps are enlarged capital letters that are often used to embellish para-
graphs (usually the first paragraph of a chapter or story) and to draw atten-
tion to paragraphs. In the Paragraph panel or Control panel, InDesign lets you
specify the number of letters you want to include in a drop cap and the
number of lines you want to drop them down into.

To add one or more drop caps to selected paragraphs, enter a number in the
Drop Cap Number of Characters field in the Paragraph panel or Control
panel. The number you enter determines how many characters in a selected
paragraph will be made into drop caps. To specify the number of lines a drop
cap will extend into a paragraph (and therefore the height of the drop cap),
enter a number in the Drop Cap Number of Lines field.
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After you create a drop cap, you can modify it by highlighting it and changing
any of its character formats — font, size, color, and so on — by using the
Character panel or Control panel, as well as other panes such as Stroke and
Swatches. Even better: Apply a character style to it that has all the desired
attributes stored in one place. Figure 15-3 shows two examples of drop caps.

When creating paragraph styles, the above controls are available in the Drop
Caps and Nested Styles pane of the New Paragraph Styles dialog box. (See
Chapter 14 for details on nested styles.)

xamples of drop caps]
Framples of drap caps
Examples of drop caps|

Examples of diop caps. Exany
ples of drop caps. Examples
of drop caps,

O NCEumm a drop
cap. Exam
ples ol diop caps, Examples ol
drop caps. Examples of drop
caps. Examples of drop caps)
Examples of drop caps.

Controlling Hyphenation
and Justification

Hyphenation is the placement of hyphens between syllables in words that
won't fit at the end of a line of text. A hyphen is a signal to the reader that the
word continues on the next line. InDesign gives you the option to turn para-
graph hyphenation on or off. If you choose to hyphenate, you can customize
the settings that determine when and where hyphens are inserted.

Justification is the addition or removal of space between words and/or letters
that produces the flush-left/flush-right appearance of justified paragraphs.
InDesign’s justification controls let you specify how space is added or



Chapter 15: Fine-Tuning Paragraph Details 243

\\3

removed when paragraphs are justified. If you justify paragraphs, you almost
certainly want to hyphenate them, too. If you opt for left-aligned paragraphs,
whether to hyphenate is a personal choice.

InDesign offers both manual and automatic hyphenation.

Manual hyphenation

To break a particular word in a specific place, you can place a discretionary
hyphen in the word. If the word won’t entirely fit at the end of a line in a
hyphenated paragraph, InDesign will use the discretionary hyphen to split
the word if the part of the word before the hyphen fits on the line. To insert a
discretionary hyphen, use the shortcut Shift+3+- (hyphen) or Ctrl+Shift+-
(hyphen) in the text where you want the hyphen to appear.

If a word has a discretionary hyphen, and hyphenation is necessary, InDesign
breaks the word only at that point. But you can place multiple discretionary
hyphens within a single word. If a word needs to be hyphenated, InDesign will
use the hyphenation point that produces the best results.

You can prevent a particular word from being hyphenated either by placing a
discretionary hyphen in front of the first letter or by highlighting the word
and choosing No Break from the flyout menu of the Control panel or
Character panel. (You need to select the A iconic button in the Control panel
to get this option in its flyout menu.) But be careful: If you select more than a
line’s width of text and apply No Break, InDesign will not know what to do,
and so it won’t display the rest of the story.

To prevent hyphenation for an entire paragraph, click anywhere inside of it
and uncheck Hyphenate from the Paragraph panel or Control panel (be sure
the q button is selected in the Control panel).

Automatic hyphenation

To have InDesign automatically hyphenate selected paragraphs, all you have
to do is check the Hyphenate check box in the Paragraph panel or Control
panel. (A reminder that, in the Paragraph panel, the Hyphenate check box is
displayed only if you choose Show Options from the flyout menu.)

You can control how InDesign actually performs the hyphenation via the
Hyphenation option in the flyout menu. When you choose Hyphenation, the
Hyphenation Settings dialog box, shown in Figure 15-4, appears.
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The options in the Hyphenation Settings dialog box include

v Hyphenate: This is a duplicate of the Hyphenate check box in the
Paragraph panel and Control panel. If you didn’t check it before opening
the Hyphenation Settings dialog box, you can check it here.

v Words with at Least x Letters: This is where you specify the number of
letters in the shortest word you want to hyphenate.

v After First x Letters: In this field, enter the minimum number of charac-
ters that can precede a hyphen.

1 Before Last x Letters: The number entered in this field determines the
minimum number of characters that can follow a hyphen.

+ Hyphen Limit: x Hyphens: In this field, you specify the number of con-
secutive lines that can be hyphenated. Several consecutive hyphens pro-
duce an awkward, ladder-like look, so consider entering a small number,
such as 2 or 3, in this field.

v Hyphenation Zone: The entry in this field applies only to nonjustified
text and only when the Adobe Single-Line Composer option is selected
(in the Paragraph panel’s flyout menu). A hyphenation point must fall
within the distance specified in this field in relation to the right margin
in order to be used. Acceptable hyphenation points that do not fall
within the specified hyphenation zone are ignored. You can also use the
Better Spacing/Fewer Hyphens slider below the field to pick a value
rather than entering a value in the Hyphenation Zone field.

+ Hyphenate Capitalized Words: If you check this box, InDesign will
hyphenate, when necessary, capitalized words. If you don’t check this
box, a capitalized word that would otherwise be hyphenated will get
bumped to the next line, which may cause excessive spacing in the
previous line.



Chapter 15: Fine-Tuning Paragraph Details 245

v Hyphenate Last Word: Check this box to allow InDesign to break the last
word in a paragraph. Otherwise, InDesign moves the entire word to the
EATURE last line and spaces the preceding text as necessary.

v Hyphenate Across Column: Check this box to let text hyphenate at the
end of a column.

\‘&“\BE” When creating paragraph styles, all the above controls are available in the

Hyphenation pane of the New Paragraph Styles dialog box — except for the

composer setting, covered in the next sections.

A

Controlling justification

To control how justification is achieved, you can

v Condense or expand the width of spaces between words.
v Add or remove space between letters.

v Condense or expand the width of characters.

The options in the Justification dialog box, shown in Figure 15-5, let you spec-
ify the degree to which InDesign will adjust normal word spaces, character
spacing, and character width to achieve justification. Access this dialog box
via the flyout menu in the Control panel or in the Paragraph panel, or by
pressing Option+Shift+88+J or Ctrl+Alt+Shift+J. When specifying values in the
Justification dialog box, Minimum values must be smaller than Desired
values, which in turn must be smaller than Maximum values.

Justification

Minimum Desired Maximum @
Word Spacing: B0% L00% 133%
— Letter Spacing: 0% Tlox% o ] (= Cancel==)

. Clyph Scaling: 100% 100% 100% | Preview
Figure 15-5:
The Auto Leading: 120%
Justification Single Word Justification: | Full Justify =]

dlalOQ box. [ L LT v Adobe Paragraph Composer

E—— ) Adobe Single-line Composer | S

The Justification dialog box lets you specify the following options:

v Word Spacing: Enter the percentage of a character that you want to use
whenever possible in the Desired field. (The default value is 100%, which
uses a font’s built-in width.) Enter the minimum acceptable percentage
in the Minimum field; enter the maximum acceptable percentage in the

Maximum field. The smallest value you can enter is 0%; the largest is
1000%.
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v~ Letter Spacing: The default value of 0% in this field uses a font’s built-in
letter spacing. In the Desired field, enter a positive value to add space
(in increments of 1% of an en space) between all letter pairs; enter a neg-
ative value to remove space. Enter the minimum acceptable percentage
in the Minimum field; enter the maximum acceptable percentage in the
Maximum field.

+* Glyph Scaling: The default value of 100% uses a character’s normal
width. In the Desired field, enter a positive value to expand all character
widths; enter a negative value to condense character widths. Enter the
minimum acceptable percentage in the Minimum field and the maximum
acceptable percentage in the Maximum field. If you do apply glyph scal-
ing, it’s best to keep it to a range of 97 to 103 percent at most.

If you use the Adobe Paragraph Composer option (explained in the following
section) for justified paragraphs, specifying a narrow range between minimum
and maximum Word Spacing, Letter Spacing, and Glyph Scaling will generally
produce good-looking results. However, if you choose the Adobe Single-Line
Composer option, a broader range between Minimum and Maximum gives the
composer more leeway in spacing words and letters and hyphenating words
and can produce better-looking results. The best way to find out what values
work best is to experiment with several settings. Print out hard copies and let
your eyes decide which values produce the best results.

When creating paragraph styles, all the above controls are available in the
Justification pane of the New Paragraph Styles dialog box.

Composing text

The Paragraph panel’s flyout menu offers two options for implementing the
hyphenation and justification settings you establish: the Adobe Single-Line
Composer and the Adobe Paragraph Composer. (These options are also avail-
able in the Justification dialog box, covered in the previous section.)

Adobe Single-Line Composer

In single-line composition, hyphenation, and justification settings are applied
to each line in a paragraph, one line at a time. The effect of modifying the
spacing of one line on the lines above and below it is not considered in single-
line composition, so it can cause poor spacing.

Adobe Paragraph Composer

InDesign’s Adobe Paragraph Composer is selected by default. It takes a
broader approach to composition than the Adobe Single-Line Composer by
looking at the entire paragraph at once. If a poorly spaced line can be fixed
by adjusting the spacing of a previous line, the Adobe Paragraph Composer
will reflow the previous line.
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The Adobe Paragraph Composer is more sophisticated than the Single-Line
Composer, offering better overall spacing because it will sacrifice optimal
spacing a bit on one line to prevent really bad spacing on another, something
the single-line method does not do.

Ruling Your Paragraphs

|
Figure 15-6:
The
Paragraph
Rules

dialog box.

If you want to place a horizontal line within text so that the line moves with
the text when editing causes the text to reflow — an often effective highlight-
ing device — you need to create a paragraph rule. A paragraph rule looks
much like a line created with the line tool but behaves like a text character.
Here’s how to create paragraph rules:

1. Select the paragraphs to which you want to apply a rule above and/or

a rule below and then choose Paragraph Rules from the Paragraph
panel’s or Control panel’s flyout menu; alternatively, you can use the
shortcut Option+3+J or Ctrl+Alt+J.

You can also specify rules as part of a paragraph style. The Paragraph
Rules dialog box, shown in Figure 15-6, is displayed.

Paragraph Rules
Rule Abova

E‘l Rule On
—
Welghr' 1 pr g Type: | EE— :!
Color: M (Text Color) ﬂ Tint:
Gap Color: /1[Nona] - Gap Tint:
width: [ Column  [8) Offset: 0po0
Left Indent: Op0 Right Indent: Op0
 Preview ( Cancel ) Q—OK—-)

. Choose Rule Above or Rule Below and then click Rule On.

To add rules both above and below, click Rule On for both options and
specify their settings separately. To see the rule while you create it,
select the Preview option.

. Choose a predefined thickness from the Weight pop-up menu or enter

a value in the Weight field.

. Choose a rule type from the Type pop-up menu.

You can choose from 17 types, including dashed, striped, dotted, and
wavy lines.
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. Choose a color for the rule from the Color pop-up menu. This menu lists
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the colors displayed in the Swatches panel (Window=>Swatches or F5).

. From the Width pop-up menu, choose Column to have the rule extend

from the left edge of the column to the right edge of the column;
choose Text to have the rule extend from the left edge of the frame or
column to the right.

. To indent the rule from the left and/or right edges, enter values in the

Left Indent and/or Right Indent fields.

. Control the vertical position of the rule by entering a value in the

Offset field.

For a rule above, the offset value is measured upward from the baseline
of the first line in a paragraph to the bottom of the rule; for a rule below,
the offset is measured downward from the baseline of the last line in a
paragraph to the top of the rule.

. Check the Overprint Stroke box if you want to print a rule on top of

any underlying colors.

This ensures that any misregistration during printing will not result in
white areas around the rule where the paper shows through. There’s a
similar Overprint Gap check box for lines that have a Gap Color.

To ensure that a rule over a paragraph at the top of a frame displays
within the frame, check the Keep in Frame option.

Click OK to close the dialog box, implement your changes, and return
to the document.

To remove a paragraph rule, click in the paragraph to which the rule is
applied, choose Paragraph Rules from the Paragraph panel’s flyout menu,
uncheck the Rule On box, and then click OK.

When creating paragraph styles, all the above controls are available in the
Paragraph Rules pane of the New Paragraph Styles dialog box.
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In This Chapter
Working with character formats
Changing font families, styles, and sizes
Applying other character formats
Controlling horizontal and vertical spacing

Wlen you create documents, you have lots of opportunities to make
decisions about how the text appears. With its comprehensive set of

character-formatting tools, InDesign lets you change the look of type so it can
precisely match the communication needs of your publications. You can con-
trol not just the font and size of type, but also many other variations.

Decisions about type matter. A document relies on good typography to allow
others to easily read and understand it. The appearance of type supports the
message you're conveying, and doing a good job of character formatting is
worth your time.

Specifying Character Formats

InDesign lets you modify the appearance of highlighted characters or
selected paragraphs with the following options:

v Character panel: Highlight the text and open the Character panel
(Typew>Character, or 8+T or Ctrl+T), which is shown in Figure 16-1.
(You can also choose Window=Type & Tools=>Character.) Be sure Show
Options is visible in the flyout menu in order to see all the possible
options. You can also use the double-arrow iconic button to the left of
the panel name to toggle among showing the panel title, the basic
options, and all options.
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The Character panel provides access to most of InDesign’s character
formatting options. Three of the options — Font Family, Font Style, and
Font Size — are also available via the Type menu, and several options
have keyboard shortcuts.

v~ Paragraph panel: Select a paragraph and open the Paragraph panel
(Typer>Paragraph, or Option+8+T or Ctrl+Alt+T). Chapter 15 covers
these settings in detail.

v Control panel: The Control panel offers all the formatting options of the
Character panel plus others. If the Control panel doesn’t show all the
character formatting options, select the text and then click the A iconic
button on the panel. If the Control panel is not visible (it almost always
is), display it by choosing Window=>Control or pressing Option+8+6 or

Ctrl+Alt+6.

To change the default character formats — the settings that InDesign will use
when you type text into an empty frame — make changes in the Character
panel or Control panel when no text is selected or when the text-insertion
cursor isn’t flashing. That’ll save you the hassle of having to reformat new

text.
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You can choose to apply character formats to highlighted text in two ways:

v Create and apply character styles. Character styles offer an important
advantage: A character style’s settings are stored, so you can apply the
exact same settings easily to other text. When you change a character
style’s settings, any text based on that style is automatically changed to
reflect the new settings. (Chapter 14 covers styles in detail.)

v Use the local controls in the Character panel, the Control panel, the
Type menu, or their keyboard shortcuts, which I cover in the upcoming
sections.

Even when you do use character styles, you’ll probably also do some
local formatting from time to time. For example, you would probably use
the Character panel to format the type on the opening spread of a fea-
ture magazine article, and then use character styles to quickly format
the remainder of the article.

If you have a smallish monitor, set at 1024 by 768 pixels — the norm for a
17-inch display — the Character and Character Styles panels are shoved to
the bottom of the panel dock, and, when they’re selected, the only thing
you’ll see is their panel tab and flyout menu icon. You have a few choices:
Shorten other panel groups in the dock to make room for them, remove other
panel groups to make room for them, or drag them out of the dock and make
them floating.

<W®

Modifying Font, Type Style, and Size

Many people use typographic terms — font, face, typeface, font family, and
type style — inconsistently. Which terms you use doesn’t matter as long as
you make yourself understood, but I recommend becoming familiar with the
font-related terms in InDesign’s menus and panels:

+~ Font or typeface: A collection of characters — including letters,
numbers, and special characters — that share the same overall
appearance, including stroke width, weight, angle, and style.

For example, Helvetica Regular and Adobe Garamond Semibold Italic are
well-known fonts.

+~ Font family: A collection of several fonts that share the same general
appearance but differ in stroke width, weight, and/or stroke angle.

For example, Helvetica and Adobe Garamond are font families.
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v+~ Font style: Each of the fonts that make up a font family. When you
choose a font family from the Character panel’s Font Family menu,
InDesign displays the family’s font style variations — what most of the
design world calls fype styles — in the accompanying Font Style pop-up
menu.

For example, Regular and Semibold Italic are examples of font styles.

Changing font family and font style

When you change from one font to another in InDesign, you can choose a
new font family and font style independently in the Character panel. For
example, changing from Arial Bold to Times Bold or from Arial Regular to
Berthold Baskerville Regular is a simple change of font family (Arial to
Berthold Baskerville). However, if you switch from, say, Bookman Light to
Century Schoolbook Bold Italic, you're changing both family and style
(Bookman to Century, then Light to Bold Italic).

InDesign can display previews of fonts when you select fonts via the Control
panel, various text-oriented panels, and the Type menu. You turn on this
capability in the Type pane of the Preferences dialog box (choose InDesign=
Preferences>Type or press 86+K on the Mac, or choose Edit=>Preferences=
Type or press Ctrl+K in Windows). But doing so makes your menus huge,
often so much that they are unwieldy to use. Although it can help you get
familiar with your fonts, its unwieldy nature may not be worth that benefit.
Only you can decide, but if you do use it, I recommend keeping the preview
size small to limit its size.

Whether you use the Control panel or Character panel, you can choose
between two methods for changing the font family:

v Choose the Font Family menu, and then select a name from the list of
available font families.

v Place the cursor in front of or highlight the font name displayed in the
Font Family field, type the first few letters of the font family you want to
apply, and then press Return or Enter. For example, entering Cas selects
Caslon (if it’s available on your computer).

If you choose only a font family when font styles are available in an accompa-
nying submenu, no changes are applied to the selected text. So be sure to
select a font style from the submenu.

When creating character styles, the above controls are available in the Basic
Character Formats pane of the New Character Styles and New Paragraph
Styles dialog boxes.
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Changing type size

You can be very precise with type sizes (what InDesign calls font size).
InDesign supports sizes from (.1 point to 1,296 points (108 inches) in incre-
ments as fine as 0.001 point. Of course, you want to use good judgment when
choosing type sizes. For example, headlines should be larger than subheads,
which in turn are larger than body text, which is larger than photo credits,
and so on.

Change the type size of highlighted text with the following methods:

v Choose Type>Size, and then choose one of the predefined sizes listed in
the Size submenu. If you choose Other from the submenu, the Font Size
field is highlighted in the Character panel. Enter a custom size, and then
press Return or Enter.

v Use the Character panel or Control panel:
¢ Choose one of the predefined sizes from the Font Size menu.

¢ Highlight the currently applied type size displayed in the accompa-
nying editable field, enter a new size, and then press Return or
Enter.

e Make sure the Font Size field is selected, and then use the up and
down arrow keys to increase or decrease the size in 1-point incre-
ments. Pressing Shift multiplies the increment to 10.

v Control+click or right-click a text selection, and then choose a size from
the Size submenu. If you choose Other from the submenu, the Font Size
field is highlighted in the Character panel. Enter a custom size, and then

\‘\gN\BER press Return or Enter.
&

If text is highlighted and the Font Size field is empty, more than one type size is
used in the selected text.
\‘&N\BER . . . . . .
& When creating character styles, the Font Size control is available in the Basic
Character Formats pane of the New Character Styles dialog box.

Using Other Character Formats

In the Control panel, you can adjust other character formats, including all
caps, small caps, superscript, subscript, underline, strikethrough, kerning,
tracking, horizontal and vertical scale, baseline shift, skew, font style, and lan-
guage. Through the flyout menu, you can also set ligatures, modify underline
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and strikethrough settings, control whether text may break (be hyphenated),
select its case (such as all caps and small caps), and select OpenType fea-
tures. (OpenType fonts can have a dozen kinds of special formatting. These
are expert features, so [ don’t get into the details here, but feel free to explore
the options for any OpenType fonts you have.)

In the Character panel, you can adjust kerning, tracking, horizontal and verti-
cal scale, baseline shift, skew, and language. Through its flyout menu (refer to
Figure 16-1), you can also set all caps, small caps, superscript, subscript,
underline, strikethrough, ligatures, and underline and strikethrough settings,
as well as control whether text may break (be hyphenated) and select
OpenType features. (InDesign also lets you create custom underlines and
strikethroughs, as described in Chapter 17.)

When creating character styles, the kerning, tracking, subscript, superscript,
case, ligature, underlining, break, and strikethrough controls are available in
the Basic Character Formats pane of the New Character Styles and New
Paragraph Styles dialog boxes. The scale, baseline shift, skew, and language
controls are in the Advanced Character Formats pane. OpenType controls
are in the OpenType Features pane. Custom underline and strikethrough
options, covered in Chapter 17, are available in the Underline Options and
Strikethrough Options panes, respectively.

You must choose Show Options from the Character panel’s flyout menu to
display the Vertical Scale, Horizontal Scale, Baseline Shift, Skew, and
Language options in the panel.

The Control panel has the same functions as the Character panel, except the
all caps, small caps, superscript, subscript, underline, and strikethrough
options are in the panel itself rather than in its flyout menu.

Figure 16-2 shows the various effects in action. In its top row, InDesign has

a different font style applied, incredible has been scaled horizontally, and
control is in all caps, while over has had each letter’s baseline shifted by a
different amount. In the middle row, the word text has been skewed, the word
with is in small caps, a gradient and underline are applied to fypographic, a
custom underline has been applied to capabilities, and the word formatting
has been vertically scaled. In the bottom row, compare the baseline shifts in
the top row to the true superscript and subscript following the words most
and people. The word never has a custom strikethrough applied, while even
uses a standard one. The word heard has a colored stroke applied and a fill of
white.



Chapter 16: Finessing Character Details 255

Figure 16-2:
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Hovizontal and Vertical Scale options

InDesign’s Horizontal Scale option lets you condense and expand type by
squeezing or stretching characters. Similarly, the Vertical Scale option lets
you shrink or stretch type vertically.

Typographers tend to agree that excessive scaling should be avoided. If you
need to make text bigger or smaller, your best bet is to adjust font size; if you
need to squeeze or stretch a range of text a bit, use InDesign’s kerning and
tracking controls (covered later in this chapter) because the letter forms
aren’t modified — only the space between letters changes when you kern or
track text.

Unscaled text has a horizontal and vertical scale value of 100 percent. You
can apply scaling values between 1 percent and 1,000 percent. If you apply
equal horizontal and vertical scale values, you're making the original text
proportionally larger or smaller. In this case, changing font size is a simpler
solution.

To change the scale of highlighted text, enter new values in the Horizontal
and/or Vertical Scale fields in the Character panel or Control panel. If a value
is highlighted in the Horizontal Scale or Vertical Scale field, you can also use
the up and down arrow keys to increase and decrease the scaling in 1-percent
increments; press Shift to increase or decrease in 10-percent increments.

Baseline shift

The baseline is an invisible horizontal line on which a line of characters rests.
The bottom of each letter sits on the baseline (except descenders, such as in
Y, P, q, j, and g). When you perform a baseline shift, you move highlighted
text above or below its baseline. This feature is useful for carefully placing
such characters as trademark and copyright symbols and for creating
custom fractions.



256

Part IV: Text Essentials

Figure 16-3:
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To baseline-shift highlighted text, enter new values in the Baseline Shift field
in the Character panel or Control panel. You can also use the up and down
arrow keys to increase the baseline shift in 1-point increments, or press Shift
with the arrow keys to increase or decrease it in 10-point increments.

Skew (false italic)

For fonts that don’t have an italic type style, InDesign provides the option to
skew, or slant, text to create an artificial italic variation of any font. Like hori-
zontal and vertical text scaling, skewing is a clunky way of creating italic-
looking text. Use this feature to create special typographic effects, as shown
in Figure 16-3, or in situations where a true italic style is not available. Skewing
works better for sans-serif typefaces than for serif typefaces because the
characters are simpler and have fewer embellishments that can get oddly
distorted when skewed.

To skew highlighted text, you have three options:

v~ Enter an angle value between -85 and 85 in the Skew field in the
Character panel or Control panel. Positive values slant text to the left;
negative values slant text to the right.

v Press the accompanying up/down arrow keys when the cursor is in the
Skew field to skew text in 1-degree increments. Pressing the Shift key
with an arrow key changes the increment 4 degrees.

» You can also skew all the text in a text frame using the Shear tool or by
changing the value in the Shear X Angle field in the Control panel after
selecting the frame. Slanting text by shearing a text frame does not affect
the skew angle of the text. You can specify a skew angle for highlighted
text independently from the frame’s shear angle.

Skewed shadow
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Capitalization options

When you choose All Caps, the uppercase version of all highlighted charac-
ters is used: Lowercase letters are converted to uppercase, and uppercase
letters remain unchanged.

Similarly, the Small Caps option affects just lowercase letters. When you
choose Small Caps, InDesign automatically uses the Small Caps font style if
one is available for the font family (few font families include this style). If a
Small Caps type style is not available, InDesign generates small caps from
uppercase letters using the scale percentage specified in the Advanced
Type pane of the Preferences dialog box (choose InDesign=>Preferences=>
Advanced Type or press 38+K on the Mac, or choose Edit~>Preferences=
Advanced Type or press Ctrl+K in Windows). The default scale value used
to generate small caps text is 70% (of uppercase letters).

Another handy way to change the case of text is to highlight the text and then
choose Typer>Change Case, and then select from the appropriate submenu
option: Uppercase, Lowercase, Title Case, and Sentence Case. Title Case
capitalizes the first letter in each word, whereas Sentence Case capitalizes
the first letter in the beginning of each sentence.

Superscript and Subscript

When you apply the Superscript and Subscript character formats to high-
lighted text, InDesign applies a baseline shift to the characters, lifting them
above (for superscript) or lowering them below (for subscript) their baseline,
and reduces their size.

The amount of baseline shift and scaling that’s used for the Superscript
and Subscript formats is determined by the Position and Size fields in the
Advanced Type pane of the Preferences dialog box (choose InDesign>
Preferences>Advanced Type or press #8+K on the Mac, or choose Edit=>
Preferences>Advanced Type or press Ctrl+K in Windows). The default
Position value for both formats is 33.3%, which means that characters are
moved up or down by one-third of the applied leading value. The default
Superscript and Subscript Size value is 58.3%, which means that super-
scripted and subscripted characters are reduced to 58.3% of the applied font
size. The Advanced Type pane lets you specify separate default settings for
Superscript and Subscript.
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To apply the Superscript or Subscript format to highlighted text, choose the
appropriate option from the Character panel’s flyout menu. Figure 16-2 shows
examples of characters to which the default Superscript and Subscript
settings have been applied.

Underline and Strikethrough

Underline and Strikethrough formats are typographically considered to be
unacceptable for indicating emphasis in text, which is better accomplished
by using bold and/or italic font styles.

Underlines can be useful in kickers and other text above a headline, as well
as in documents formatted to look as if they are typewritten. Strikethrough
can be used in cases where you want to indicate incorrect answers, elimi-
nated choices, or deleted text.

If you use underlines and strikethrough, InDesign lets you specify exactly
how they look through the Underline Options and Strikethrough Options
dialog boxes available in the flyout menus of the Character panel and Control
panel.

InDesign lets you create your own underlines and strikethroughs, in addition
to using the standard ones, as Chapter 17 explains.

Ligatures

A ligature is a special character that combines two letters. Most fonts include
just two ligatures — fi and fl. When you choose the Ligature option, InDesign
automatically displays and prints a font’s built-in ligatures — instead of the
two component letters — if the font includes ligatures.

One nice thing about the Ligature option is that, even though a ligature looks
like a single character on-screen, it’s still fully editable. That is, you can click
between the two-letter shapes and insert text if necessary. Also, a ligature
created with the Ligature option doesn’t cause InDesign’s spell checker to
flag the word that contains it.

To use ligatures within highlighted text, choose Ligatures from the Character
panel’s or Control panel’s flyout menu (Ligatures is set to On by default).
Figure 16-4 shows an example of text with a ligature.
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You can also insert ligatures manually:

v On the Mac, press Option+Shift+5 to insert the fi ligature and
Option+Shift+6 to insert the fl ligature. You can also use the Mac OS X’s
Character Palette utility or InDesign’s Glyphs panel (Type=>Glyphs,
or Option+Shift+F11 or Alt+Shift+F11) to choose them visually.

v In Windows, you have to use a program such as the Character Map utility
that comes with Windows. Choose Start=>All Programs>Accessories=
System Tools=>Character Map; if you have the Classic Start menu inter-
face enabled, choose Start=>Programs=>Accessories=>System Tools=>
Character Map.

However, if you do enter ligatures yourself, InDesign’s spell checker flags any
words that contain them. For this reason, you’ll typically want InDesign to
handle the task of inserting ligatures automatically.

Turning off hyphenation and other breaks

You can prevent individual words from being hyphenated or a string of words
from being broken at the end of a line. For example, you may decide that you
don’t want to hyphenate certain product names, such as InDesign. The No
Break option was created for situations such as these.

To prevent a word or a text string from being broken, highlight it, and then
choose No Break from the Character panel’s flyout menu or the Control
panel’s flyout menu. You can also prevent a word from being hyphenated by
placing a discretionary hyphen (Shift+8+- [hyphen] or Ctrl+Shift+- [hyphen])
in front of the first letter. (See Chapter 15 for more on hyphenation controls.)
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Controlling Space between
Characters and Lines

The legibility of a block of text depends as much on the space around it —
called white space — as it does on the readability of the font. InDesign offers
two ways to adjust the space between characters:

v Kerning is the adjustment of space between a pair of characters. Most
fonts include built-in kerning tables that control the space between char-
acter pairs, such as LA, Yo, and WA, that otherwise could appear to have
a space between them even when there isn’t one. For large font sizes —
for example, a magazine headline — you may want to manually adjust the
space between certain character pairs to achieve consistent spacing.

v Tracking is the process of adding or removing space among all letters in
a range of text.

You can apply kerning and/or tracking to highlighted text in Xwrem incre-
ments, called units. An em is as wide as the height of the current font size
(that is, an em for 12-point text is 12 points wide), which means that kerning
and tracking increments are relative to the applied font size.

Leading (rhymes with sledding) controls the vertical space between lines of
type. It’s traditionally an attribute of paragraphs, but InDesign lets you apply
leading on a character-by-character basis. To override the character-oriented
approach, ensuring that leading changes affect entire paragraphs, check the
Apply Leading to Entire Paragraphs option in the Type pane of the Preferences
dialog box (choose InDesignm>Preferences~>Type or press 8+K on the Mac, or
choose Edit=>Preferences=>Type or press Ctrl+K in Windows).

Kerning

The Kerning controls in the Character panel and Control panel provide three
options for kerning letter pairs:

1 Metrics: Controls the space between character pairs in the highlighted
text using a font’s built-in kerning pairs.

v Optical: Evaluates each letter pair in highlighted text and adds or
removes space between the letters based on the shapes of the
characters.

1+ Manual: Adds or removes space between a specific letter pair in
user-specified amounts.
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When the flashing text cursor is between a pair of characters, the Kerning
field displays the pair’s kerning value. If Metrics or Optical kerning is applied,
the kerning value is displayed in parentheses.

To apply Metrics or Optical kerning to highlighted text, choose the appropri-
ate option from the Kerning pop-up menu. To apply manual kerning, click
between a pair of letters, and then enter a value in the Kerning field or
choose one of the predefined values. Negative values tighten; positive

WBER values loosen.

When letter shapes start to collide, you've tightened too far.

Tracking

Tracking is uniform kerning applied to a range of text. You might use tracking
to tighten character spacing for a font that you think is too spacey or loosen
spacing for a font that’s too tight. Or you could track a paragraph tighter or
looser to eliminate a short last line or a widow (the last line of a paragraph
that falls at the top of a page or column).

To apply tracking to highlighted text, enter a value in the Character panel’s
or Control panel’s Tracking field or choose one of the predefined values.
Negative values tighten; positive values loosen (in 0.001-em increments).

Q&N\BEH You might wonder how tracking is different than kerning. They’re essentially
& the same thing, with this difference: Tracking applies to a selection of three
or more characters, whereas kerning is meant to adjust the spacing between
just two characters. You use tracking to change the overall tightness of char-
acter spacing; you use kerning to improve the spacing between letters that
just don’t quite look right compared to the rest of the text.

Leading

Leading refers to the vertical space between lines of type as measured from
baseline to baseline. Leading in InDesign is a character-level format, which
means that you can apply different leading values within a single paragraph.
InDesign looks at each line of text in a paragraph and uses the largest applied
leading value within a line to determine the leading for that line.
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By default, InDesign applies Auto Leading to text, which is equal to 120 per-
cent of the type size. As long as you don’t change fonts or type sizes in a
paragraph, Auto Leading works pretty well. But if you do change fonts or
sizes, Auto Leading can result in inconsistent spacing between lines. For this
reason, specifying an actual leading value is safer.

In most cases, using a leading value that is slightly larger than the type size is
a good idea. When the leading value equals the type size, text is said to be set
solid. That’s about as tight as you ever want to set leading, unless you're
trying to achieve a special typographic effect or working with very large text
sizes in ad-copy headlines. As is the case with kerning and tracking, when
tight leading causes letters to collide — ascenders and descenders are the
first to overlap — you’'ve gone too far.

You can change InDesign’s preset Auto Leading value of 120%. To do so,
choose TypeParagraph, or press Option+8+T or Ctrl+Alt+T, to display the
Paragraph panel. Choose Justification in the flyout menu, enter a new value
in the Auto Leading field, and then click OK. (Why a character format setting
is accessed via the Paragraph panel and what Auto Leading has to do with
Justification are both mysteries.)

To modify the leading value applied to selected text, choose one of the
predefined options from the Leading pop-up menu in the Character panel or
Control panel, or enter a leading value in the field. You can enter values from
0 to 5,000 points in 0.001-point increments. You can also use the up and down
arrow keys to change leading in 1-point increments.
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Tricks with Text

In This Chapter
Adding bullets and formatting lists
Creating reverse type
Specifying optical margin alignment
Creating custom underlines and strikethroughs
Converting text to graphics

Running text along a path

Wth the myriad of text-formatting techniques available in InDesign, you
can create some snazzy and sophisticated effects. You can stretch,
skew, rotate, and color text. You can use a wide range of characters for bul-
lets. You can add shadows and feathering effects to give words a dramatic
flair. As with all good things, moderation in your use of text effects will keep
your documents looking professional. This chapter shows you some InDesign
features that can produce typographic special effects and gives some sugges-
tions on when to use them. (Chapters 15 and 16 cover more prosaic format-
ting controls.)

You can also apply all sorts of transformations to text frames, which affects
the text inside of them. Chapter 9 covers these capabilities.

Using Bulleted and Numbered Lists

Automatic bullets and numbering are available as a paragraph format in
InDesign. You access these options (after selecting the paragraphs you want
to make into automatic lists, of course) by choosing Bullets and Numbering
Options from the Paragraph panel’s or Control panel’s flyout menus. Doing so
displays the Bullets and Numbering dialog box shown in Figure 17-1.
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Bullets and Numbering Bullets and Numbering
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To set bullets or numbered lists in the Bullets and Numbering dialog box, first
select either Bullets or Numbers from the List Type pop-up menu, and then
follow these steps (select the Preview check box to see the results of your
choices before you finalize them):
1. For bullets, choose a bullet character from the Bullet Character area.
The area will show bullet characters available for the current font; you
can change the selection by changing the selected font or by clicking the
Add button.
For numbered lists, choose a numbering style from the Format pop-up
menu, format the numbers’ appearance by choosing spaces and number
placeholders from the pop-up menu to the right, and choose whether
the numbers continue or start anew at this paragraph through the Mode
pop-up menu (your choices are Continue from Previous Number and
Start At).
&ATURe In the Number field (which replaces the previous version’s Separator
§ pop-up menu), you can insert all sorts of special spaces and characters,
giving you broad control on how numbers display. You can also choose
number placeholders, which tell InDesign what numbers to insert in the
list. For simple lists, choose Current Level from the Insert Number
Placeholder pop-up submenu. The other levels are used when you have
sublists, an expert feature. You can also choose Chapter Number to
$‘<‘Nu”5 insert the chapter’s number as the list item’s number.
=

The Mode pop-up menu replaces the previous version’s Start At field.

2. Adjust the font settings for the bullets or numbers by using the
Character Style pop-up menu to choose a character style.

The default setting ([None]) uses the paragraph’s current formatting.



Chapter 17: Tricks with Text 265

ERTURE

S
g

)
g

&

14

Q@T URe

14

CATUR
N

14

The Character Style pop-up menu replaces the previous version’s Font
Family, Font Style, Size, and Color options.

3. In the Bullet or Number Position section of the dialog box, set the
indentation for the list. Using the Alignment pop-up menu, choose Left,
Center, or Right to determine where the bullet or numeral is positioned
within its tab. You can set the hanging indent amount and the bullet’s or
number’s overhang by using the Left Indent, First Line Indent, and Tab
Position fields.

This Bullet or Number Position section’s settings have changed to pro-
vide greater control over the list’s indentation and bullet or number
position.

4. When you finish formatting the bulleted or numbered list, click OK.

InDesign CS3 gives you even more control over bulleted and numbered lists
through the new options you get by choosing Typer>Bulleted & Numbered
Lists:

v The Apply/Remove Bullets and Apply/Remove Numbers submenu
options quickly let you turn on or off the bullets or numbering for
selected paragraphs. You can also use the iconic buttons for these
controls on the Control panel.

v The Restart/Continue Numbering is a handy way to control which para-
graphs are numbered, such as when you have an unnumbered para-
graph within a list. (These options are also available in the flyout menu
of the Paragraph panel and Control panel.)

v The Convert Bullets to Text and Convert Numbering to Text options
remove the automatic bullets or numerals in a paragraph but leave an
actual bullet character or numeral at the beginning of the paragraph for
you to do as you please.

A more expert option is the Define Lists option (available in two places: by
choosing Typem>Bulleted & Numbered Lists=>Define Lists, or by choosing
Define Lists from the Paragraph panel’s flyout menu). Here, you create list
styles with just two options: Continue Numbers Across Stories and Continue
Numbers from Previous Document in a Book. These list styles are accessed
when you create or edit paragraph styles using the style dialog boxes’ Bullets
and Numbering pane, or when you apply bullets and numbering through the
Paragraph panel’s or Control panel’s flyout menu. (Either way, choose the
appropriate style in the List pop-up menu.)

When you choose the first option, InDesign continues numbering text based
on the last number used in the previous story rather than restart the num-
bering at each story (the normal behavior). When you choose the second
option, InDesign continues numbering text based on the last number used in
the previous chapter of a book (see Chapter 23) rather than start over again
with this document (the normal behavior).
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It’s possible that the bulleted or numbered list you're working with was first
created in a word processor and then placed in InDesign. Perhaps the writer
simply used an asterisk followed by a space to indicate a bullet, or used the
word processor’s automatic bullet or numbering feature. You can deal with
imported bulleted and numbered lists as described in Chapter 12.

For the bullets in a list, you're not limited to using the small round bullet (*)
included in most typefaces. You can use any character in the body text font,
or you can switch to a symbol or pi font and choose a more decorative char-
acter. Zapf Dingbats and Wingdings are the most common symbol fonts, offer-
ing an array of boxes, arrows, crosses, stars, and check marks.

Labeling Paragraphs

\\3

Along with using drop caps, which I cover in Chapter 15, changing the format-
ting of the first few words in a paragraph as a label can serve as a visual indi-
cator that the reader has arrived at the beginning of a story, chapter, or new
topic. To experiment with label formatting, use the attributes available via
the Character panel or Control panel and their flyout menus, such as font
changes, horizontal scale, or small caps. After you decide on the formatting
for labels, you can apply it by using character styles after paragraph styles
are applied — and after the text is final. You might also be able to use the
nested styles feature if the label text follows a specific pattern, such as a
specific number of words or characters or an entire sentence.

A real easy way to consistently apply the desired label formatting to text is to
use a nested style, as explained in Chapter 14.

The following descriptions show frequently used label formatting:

1 Boldface: Bold type is often used for titles and subheads in magazines,
newspapers, and reports. To apply boldface in InDesign, select the bold
version of the typeface from the Font Style pop-up menu in the
Character panel.

v ltalics: Ttalic text is a good choice for emphasizing specific words and
for applying to tertiary heads. To apply italics in InDesign, select the
oblique version of the typeface from the Font Style pop-up menu on the
Character panel.

v Underlines: Underlined text isn’t used as frequently as it once was,
simply because page-layout programs such as InDesign offer more
sophisticated options for labeling text. Still, you might have occasion to
use underlines, such as to emphasize a label. Use the Underline com-
mand in the menu on the Character panel or via the iconic button in the
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Control panel’s character (A) pane. Note that you have no control over
the style, thickness, or placement of the underline if you use this option;
for custom underlines, use the controls described later in this chapter.

v SMALL CAps: Small caps offer a subtle, classic look that blends well with
the rest of the document. You have two choices for applying small
caps from the Character pane: Choose a small-caps variation of a
typeface from the Font Style pop-up menu or choose the Small Caps
command from the Character panel’s flyout menu, or via the iconic
button in the Control panel’s character (A) pane.

v Typeface change: Rather than relying on different variations of a font, you
can use a different font altogether, such as Futura Medium, for a label.
To contrast with serif body text, you might choose a sans-serif typeface
that complements the look of your publication. To apply a different type-
face, use the Font Family pop-up menu in the Character panel or Control
panel.

»»Scaled text: Scalingtexthorizontally —up 10 or 20
percent — is a subtle effect that makes the section of text visually dis-
tinct. Scaling text vertically, however, can be foo subtle unless combined
with boldface or another style. Use the Horizontal Scale and Vertical
Scale fields in the Character panel or Control panel to scale text.

v~ Size change: Bumping the size of a label up a point or two is another
subtle design choice. To change the size of type, use the Font Size field
in the Character panel or Control panel.

Adding Special Type Treatments

Skilled graphic designers make decisions based on what best serves the
content. In doing so, they often rely on special typographic techniques. For
example, the use of reverse type helps to break up pages and to organize
text, while careful formatting of fractions and hanging punctuation adds a
professional touch.

Reversing type out of its background

Reversed type is white type on a black background rather than black type on
a white background. Of course, reversed type doesn’t have to be white on
black; it can be any lighter color on a darker color. You often find reversed
type in table headings, kickers (explanatory blurbs following headlines), and
decorative layout elements.
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To lighten the text, highlight it with the Type tool, click the Fill button on the
Tools panel, and choose a light color from the Swatches panel (Windowr>

Swatches or F5). For the dark background, you have three options: filling the
text frame with a darker color, making the text frame transparent and placing
it on top of darker objects, or placing a thick, dark ruling line behind the text.

For the first two options, select the text frame and then click the Fill iconic
button on the Tools panel.

v To fill the text frame with a darker color, click a color from the Swatches
panel.

v To make the text frame transparent, click the Apply None iconic button
on the Tools panel. Then place the text frame in front of a darker object
or graphic.

To create reversed type that is not in its own text frame, use a ruling line of
the appropriate width (at least a couple points larger than the text size). If
you use a Ruling Line Above, move the line down behind the text; if you use a
Ruling Line Below, move it up. Figure 17-2 shows reversed type used as a
heading, as well as the Paragraph Rules dialog box and the settings used to
create the effect. (To access this dialog box, choose Paragraph Rules from
the flyout menu of the Control panel’s { pane or of the Paragraph panel, or
press Option+8+J or Ctrl+Alt+].)

I explain how to create and adjust ruling lines in greater detail in Chapter 15.
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Creating sidebars and pull-quotes

A sidebar is supplemental text that is often formatted differently from the rest
of the document and placed within a shaded or outlined box. Sidebars help
break up text-heavy pages and call attention to information that is often inter-
esting but not essential to the main story.

Particularly in text-heavy publications, pulling in-depth information or
related text into sidebars can help provide visual relief. To create a sidebar,
you usually place the text in its own frame, then stroke the frame and option-
ally fill it with a tint. To inset the text from the edges of the frame, use the
Text Frame Options dialog box (Object=>Text Frame Options or 8+B or
Ctrl+B).

A pull-quote is a catchy one- or two-line excerpt from a publication that is
enlarged and reformatted to achieve both editorial and design objectives.
Pull-quotes draw readers into articles with excerpts that do everything from
summarize the content to provide shock value. From the design perspective,
pull-quotes break up static columns and offer opportunities for typographic
treatment that emphasizes the content, such as colors and typefaces that
support the mood of an article.

To create a pull-quote, copy and paste the relevant text into its own text
frame and then reformat the text and frame as you wish. Use the Text Wrap
panel (Window=>Text Wrap or Option+&+W or Ctrl+Alt+W) to control how
text in columns wraps around the pull-quote.

To create sidebars, pull-quotes, or other such elements that stay close to the
text that refers to them, use the anchored-object feature described in
Chapter 11.

Formatting fractions

Creating fractions that are formatted correctly can be handy. Compare the
top line in Figure 17-3, which is not formatted appropriately for a fraction, to
the bottom line, which is correctly formatted. Although InDesign doesn’t pro-
vide an automatic fraction maker, you can use OpenType typefaces, expert
typefaces, or character formats to achieve professional-looking fractions.
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Figure 17-3:
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Applying a fraction typeface

Some expert typefaces include a variation, appropriately called Fractions,
that includes a number of common fractions, such as %, 4, %4, and . Adobe
has Expert Collection variants for many of its popular Type 1 PostScript
fonts; these collections include true small caps, true fractions, and other
typographic characters. You can also use a symbol font, though the numerals
may not exactly match the appearance of numerals in the rest of your text
because symbol fonts typically use plain fonts like Helvetica as their basis.

To use a true fraction from an Expert Collection font, choose Type=>Glyph

(or press Option+Shift+F11 or Alt+Shift+F11), select the font and face from the
pop-up menus at the bottom of the dialog box shown in Figure 17-3, and then
select the fraction you want to use.

If you have OpenType fonts, the process can be automated: Be sure that the
Fraction option is enabled for the selected text, either as part of its character
or paragraph style, or by highlighting the text and adjusting the OpenType
options directly:

v For styles, go to the OpenType Features pane when creating or modify-
ing a paragraph or character style, and check Fractions.

v For local formatting, highlight the text containing the fraction and then
choose OpenTyper>Fraction from the flyout menu of the Character panel
or Control panel — be sure that Fraction is checked in the menu.

These OpenType options have no effect on non-OpenType fonts.

| = Liyphs = =

Recently Used.

wule [+ [EA[B[s] ] |
|y ]€ ¢ €|l |Ne| ™|
Yal2a | % |3% % |7 ALY
-/ .'\f 0 _( lzl<]|>

"lo)2,3,|4,5,6,|7 8.0
ol$|¢|, |1 |RpiM|q :




TE(,‘,(/",

Chapter 17: Tricks with Text 2 7 1

Figure 17-4:
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Formatting fractions manually

If you're dealing with a wide range of fractions in something like a cookbook,
you probably won'’t find all the fractions you need in your Expert Collection
or OpenType font. And regular Type 1 Postscript and TrueType fonts cer-
tainly won’t have the desired fractions. Because it would be difficult to
format fractions such as ¥%s exactly the same as, say, an expert font’s %, you
might opt for formatting all the fractions manually.

The built-in fractions in expert and OpenType fonts are approximately the
same size as a single character in that font, and this is your eventual goal in
formatting a fraction manually. Usually, you achieve this by decreasing the
size of the two numerals, raising the numerator (the first, or top, number in
the fraction) using the baseline shift feature, and kerning on either side of the
slash as necessary. (Chapter 16 covers these controls.) Figure 17-4 shows
examples of an unformatted fraction, an expert font’s fraction, an OpenType-
generated fraction, and a manually created fraction.

Macintosh PostScript and TrueType fonts (as well as expert fonts and
OpenType fonts for both Windows and Macintosh) provide another option
for refining fractions: a special kind of slash called a virgule, which is smaller
and at more of an angle than a regular slash. Press Option+Shift+1 to enter a
virgule, then kern around it as you would a slash. (You can see how a virgule
differs from a slash in Figure 17-4: The first and fourth fractions use slashes,
while the second and third use virgules.)

Unless you rarely use fractions, by all means save your formatting as charac-
ter styles. You can apply the formats with a keystroke or use Find/Change
(Edit=>Find/Change or 8+F or Ctrl+F) to locate numbers and selectively apply
the appropriate character style.

778 7 78 s
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Figure 17-5:
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Optical margin alignment

When display type, such as a pull-quote or headline type in ads, is left-aligned
or justified, the edges can look uneven due to the gaps above, below, or next
to quotation marks, other punctuation, and some capital letters. Notice the
text frame on the left in Figure 17-5, which does not have hanging punctua-
tion. To correct the unevenness, you can use a technique called hanging
punctuation, or optical margin alignment, which extends the punctuation
slightly beyond the edges of the rest of the text.

Discover Discover
Undiscovered Undiscovered
Spain: Spain:

The Picos de | The Picos de
Europa Europa

7 R

=
"

The “edge” of text is defined by the edges of the text frame or any Inset
Spacing specified in the Text Frame Options dialog box (Object>Text Frame
Options or 8+B or Ctrl+B).

The optical margin alignment feature automates hanging punctuation, extend-
ing punctuation and the edges of some glyphs (such as the capital T) slightly
outside the edges of the text. Unfortunately, you can’t control how much the
characters “hang” outside the text boundaries — InDesign decides that for
you. And optical margin alignment applies to all the text frames in a story,
rather than to highlighted text. Therefore, you need to isolate any text for
which you want hanging punctuation into its own story.

To specify optical margin alignment, select any text frame in a story and
choose TypewStory. In the Story panel, check the Optical Margin Alignment
option, as shown in Figure 17-5
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Figure 17-6:
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Custom underline and
strikethrough options

You can use InDesign to create text with custom underlines and strikethroughs.
Although you should use these effects sparingly, they can be effective for
signs and other design-oriented text presentations, such as the examples
shown in Figure 17-6.

Welcome to Las Vegas!

ARules ef-the-Road - ~ - -

You can find both the Underline Options and Strikethrough Options menu
items in the flyout menu of the Character panel’s and of the Control panel’s
A pane, and you can use these menu options to get just the look you're inter-
ested in. The process for setting both Underline Options and Strikethrough
Options is similar:

1. Highlight the text to which you want the custom underline or
strikethrough.

2. Specify the thickness, type, color, and other settings for the line that
makes up the underline or the strikethrough line.

If you choose an underline or strikethrough line type that has gaps —
such as dashed, dotted, or striped lines — you can also choose a gap
color. Figure 17-7 shows the Underline Options dialog box; the
Strikethrough Options dialog box is almost identical.

3. Apply the underline style via the Control panel, Character panel, or
keyboard shortcut (Shift+88+U or Ctrl+Shift+U). Apply the strikethrough
style via the Control panel, Character panel, or keyboard shortcut
(Shift+88+/ or Ctrl+Shift+/).

Note that a custom underline or strikethrough created and applied this way
is in effect only for the first text to which an underline or strikethrough is
applied. InDesign reverts to the standard settings the next time you apply
an underline or strikethrough. If you want to use a custom underline or
strikethrough setting repeatedly, you should define the setting as part of a
character style.
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Figure 17-7:
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Converting Text into Shapes

a\\J

If you want to use the shape of a letter or the combined shapes of several let-
ters as a frame for text or a graphic, you could test your skill with the Pen
tool and create the letter shape(s) yourself. But getting hand-drawn charac-
ters to look just the way you want them to can take lots of time. A quicker
solution is to use the Create Outlines command to convert text characters
into editable outlines. The Create Outlines command is particularly useful if
you want to hand-tweak the shapes of characters, particularly at display font
sizes, or place text or a graphic within character shapes.

If all you need to do is apply a stroke or fill to characters within text, you
don’t have to convert the characters into outlines. Instead, simply highlight
the characters and use the Stroke panel (Windowr>Stroke, or 8+F10 or
Ctrl+F10) and Swatches panel (Windowm>Swatches or F5) to change their
appearance. This way you can still edit the text. (See Chapter 8 for more
details.)

When you use the Create Outlines command, you have the choice of creating
an inline compound path that replaces the original text or an independent
compound path that’s placed directly on top of the original letters in its own
frame. If you want the text outlines to flow with the surrounding text, create
an inline compound path. If you want to use the outlines elsewhere, create an
independent compound path.
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To convert text into outlines:

1. Use the Type tool to highlight the characters you want to convert into
outlines.

Generally, this feature works best with large font sizes.

2. Choose Type=>Create Outlines or press Shift+8+0 or Ctrl+Shift+O
(that’s the letter O, not a zero).

If you hold down the Option or Alt key when you choose Create
Outlines, or if you press Shift+Option+8+0 or Ctrl+Alt+Shift+O, a com-
pound path is created and placed in front of the text. In this case, you
can use either of the selection tools to move the resulting compound
path. If you don’t hold down Option or Alt when you choose Create
Outlines, an inline compound path is created. This object replaces the
original text and flows with the surrounding text.

After you create text outlines, you can modify the paths the same as you can
modify hand-drawn paths. You can also use the transformation tools, the
Control panel (Window=>Control, or Option+3+6 or Ctrl+Alt+6), and the
Transform panel (Window=>Transform) to change the appearance of text out-
lines. You cannot, however, edit text after converting it to outlines.

Additionally, you can use the Place command (Filew>Place, or 8+D or Ctrl+D)
or the Paste Into command (Edit=>Paste Into, or Option+3+V or Ctrl+Alt+V)
to import text or a graphic into the frames created by converting text to
graphics.

Making Text Follow a Path
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InDesign lets you have text follow any open or closed path, such as a line or
frame. Simply select the path or shape with the Type on a Path tool, which is
available from the Type tool’s pop-up menu. Now start typing (or paste or
place) your text.

Once you have entered the text and formatted it with font, size, color, and so
forth, you can apply special effects to it using the Type on a Path Options
dialog box, accessed by choosing Type=Type on a Path=>Options and then
selecting from its options.

You can also double-click the Type on a Path tool to open the Type on a Path
Options dialog box.
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Figure 17-8 shows the dialog box and several examples of its formatting. In
the dialog box:

v Use the Effect pop-up menu to choose a visual effect.

v Use the Align pop-up menu to choose what part of the text is aligned
(baseline, center, ascender, or descender).

v Use the To Path pop-up menu to choose whether to align to the center,
bottom, or top of the path.

v Flip the text by selecting the Flip option.

v Change the text’s spacing by entering a value in the Spacing field (posi-
tive numbers space out the text, while negative ones contract it).
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Graphics
Essentials

The 5th Wave By Rich Tennant
CRATTENNANT

“You know Kids — you can’t buy them just any
web authoring software.” )



In this part . . .

Fey say a picture is worth a thousand words. Well, a
lot of them are. Graphics make layouts come alive,
providing a visceral connection that text by itself just
cannot. So it should be no surprise that InDesign has tons
of features to work with and even create graphics. This
part shows you how to work with imported graphics files,
cropping them and making them fit your layout’s canvas.

You might wonder why this part is so short, given how
many graphical effects InDesign offers. If you skipped
Part IlI, that confusion is understandable: InDesign lets
you apply most of its special effects and controls to any
object, not just those containing graphics, so Part IlI
covers that common razzle-dazzle in one place.




Chapter 18
Importing Graphics

In This Chapter

Preparing graphics for use in InDesign
Importing and placing graphics

Working with layered images

Wlat is a layout without graphics? Boring, that’s what. And that’s why
InDesign lets you import a wide variety of graphics types, so you have
a lot of choices and flexibility in the images you use.

And through the Mac and Windows Clipboards (copy and paste), you can
import file formats — to a limited degree — that are not directly supported
by InDesign.

égN\BEH The terms graphic and picture are interchangeable, referring to any type of
> graphic — though InDesign consistently uses the word graphic in its user
interface and documentation. An image is a bitmapped graphic, such as that
produced by an image editor, digital camera, or scanner, while an illustration
or drawing is a vector file produced by an illustration program.

Preparing Graphics Files

InDesign offers support for many major formats of graphics files. Some for-
mats are more appropriate than others for certain kinds of tasks. The basic
rules for creating your graphics files are as follows:

v Save line art (drawings) in a format such as EPS, PDF, Adobe Illustrator,
Windows Metafile (WMF), Enhanced Metafile (EMF), or PICT. (These
object-oriented formats are called vector formats. Vector files are
composed of instructions on how to draw various shapes.) InDesign
works best with EPS, PDF, and Illustrator files.
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v Save bitmaps (photos and scans) in a format such as TIFF, Adobe
Photoshop, PNG, JPEG, PCX, Windows Bitmap (BMP), GIF, Scitex
Continuous Tone (SCT), or PICT. (These pixel-oriented formats are called
raster formats. Raster files are composed of a series of dots, or pixels,
that make up the image.) InDesign works best with TIFF and Photoshop
files.

InDesign CS3 can also import InDesign files as if they were graphics — in a
multi-page document, you choose the page you want to import, as you can
with PDF files. Note that InDesign files imported as graphics cannot be edited
in your InDesign layout (you must update the original file instead).

Make EPS and TIFF formats your standards because these have become the
standard graphics formats in publishing. If you and your service bureau are
working almost exclusively with Adobe software, you can add the PDF,
[llustrator, and Photoshop formats to this mix. (The Illustrator and PDF for-
mats are variants of EPS.) If you use transparency in your graphics, it’s best
to save them in Photoshop, Illustrator, or PDF formats, because other formats
(particularly EPS and TIFF) remove much of the transparency layering data
that will help an imagesetter optimally reproduce those transparent files.

The graphics file formats that InDesign imports include (the text in monofont
is the PC filename extension for the format):

v BMP: The native Windows bitmap format (. bmp, .dib).

v EPS: The Encapsulated PostScript file format favored by professional
publishers (. eps).

v GIF: The Graphics Interchange Format common in Web documents
(.gif).

v JPEG: The Joint Photographers Expert Group compressed bitmap
format often used on the Web (. jpg).

v Illustrator: The native format in Adobe Illustrator 5.5 through CS3. This
file format is similar to EPS (. ai).

v PCX: The PC Paintbrush format that was very popular in DOS programs
and early version of Windows; it has now been largely supplanted by
other formats (.pcx, .rle).

v PDF: The Portable Document Format that is a variant of EPS and is used
for Web-, network-, and CD-based documents. InDesign CS3 supports
PDF versions 1.3 through 1.7 (the formats used in Acrobat 4 through 8)
(.pdf).

+ Photoshop: The native format in Adobe Photoshop 5.0 through CS3
(.psd). (Note that InDesign cannot import the Photoshop Raw format.)



Chapter 18: Importing Graphics 281

v PICT: Short for Picture, the Mac’s native graphics format until Mac OS X
(it can be bitmap or vector) that is little used in professional documents
and has become rare even for inexpensive clip art (.pct).

v PNG: The Portable Network Graphics format introduced more than a
decade ago as a more capable alternative to GIF (.png).

v QuickTime movie: For use in interactive documents, InDesign supports
this Apple-created, cross-platform format (. mov).

v Scitex CT: The continuous-tone bitmap format used on Scitex prepress
systems (.ct).

v TIFF: The Tagged Image File Format that is the bitmap standard for
professional image editors and publishers (.tif, .tiff).

v Windows Metafile: The format native to Windows but little used in
professional documents. Since Office 2000, Microsoft applications create
a new version called Enhanced Metafile, also supported by InDesign
(.wmf, .emf).

<® Spot colors (called spot inks in Photoshop) are imported into InDesign when
you place Photoshop, lllustrator, and PDF images into InDesign, as well as for
InDesign documents imported as graphics. They appear in the Swatches
panel, which is covered in Chapter 7.

Importing and Placing Graphics

It’s important to understand that when you import a graphic into a docu-
ment, InDesign establishes a link between the graphics file and the document
file and then sends the original graphics file to the printer when the docu-
ment is output. (For more details on managing linked files, see Chapter 10.)

InDesign links to graphics because a graphics file, particularly a high-resolution
scanned graphic, can be very large. If the entire graphics file is included in an
InDesign document when you import it, InDesign documents would quickly
become prohibitively large. Instead, InDesign saves a low-resolution preview
of an imported graphics file with the document, and it’s this file that you see
displayed on-screen. InDesign remembers the location of the original file and
uses this information when printing.

The Place command (File>Place, or 88+D or Ctrl+D) is the method you typi-
cally use to bring graphics into your InDesign layout. Here’s how to use the
Place command to import a graphic:



282 Part V: Graphics Essentials

\\J

<ATUR,
N

Ng,

1. Choose File~>Place or press &+D or Ctrl+D.

If you want to import a graphic into an existing frame, select the target
frame using either of the selection tools (either before you choose
Filem>Place or afterwards). If you want InDesign to create a new frame
when you import the graphic, make sure no object is selected when you
choose Place. Either way, the Place dialog box appears.

You can import a graphic into any kind of frame or shape (including a
curved line created with the Pen tool) except a straight line. Be careful:
If the Type tool is selected when you use the Place command to import a
graphic into a selected text frame, you’ll create an inline graphic at the
text cursor’s location.

. Use the controls in the Place dialog box to locate and select the

graphics files you want to import.

You can now select multiple files — graphics and/or text — by
Shift+clicking a range or 3+clicking or Ctrl+clicking multiple files one by
one. InDesign will let you place each file in a separate frame. Just click
once for each file imported, or Shift+3+click or Ctrl+Shift+click to have
InDesign place all files on the page in separate frames. The loaded-
graphic icon will show the number of files to be placed, as well as a mini
preview of each file, as Figure 18-1 shows. You can also navigate through
these previews using the keyboard’s left and right arrow keys, so you
can control more easily which file is placed when.

. Specify the desired import options, if any are applicable. If you want

to display import options that let you control how the selected graphics
file is imported, either select Show Import Options, and then click
Open; or hold down the Shift key and double-click on the filename or
Shift+click Open. If you choose to Show Import Options, the EPS Import
Options, Place PDF, Place InDesign Document, or Image Import Options
dialog box, depending on what kind of graphic you are importing, is
displayed. Click OK after selecting the desired options. (These options
are covered later in this chapter.)

. You can place a graphic in an existing frame or in a new frame,

as follows:

e If an empty frame is selected, the graphic is automatically placed
in the frame. The upper-left corner of the graphic is placed in the
upper-left corner of the frame, and the frame acts as the cropping
shape for the graphic.

e [f a frame already holding a graphic is selected, InDesign will replace
the existing graphic with the new one if you've selected the Replace
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Selected Item check box in the Place dialog box. Otherwise, InDesign
will assume you want to put the new graphic in a new frame.

¢ To place the graphic into a new frame, click the loaded-graphic
icon on an empty portion of a page or on the pasteboard. The
point where you click establishes the upper-left corner of the
resulting graphics frame, which is the same size as the imported
graphic and which acts as the graphic’s cropping shape.

¢ To place the graphic in an existing, unselected frame, click in the
frame with the loaded-graphic icon. The upper-left corner of the
graphic is placed in the upper-left corner of the frame, and the
frame acts as a cropping shape.

After you place a graphic, it’s displayed in the frame that contains it, and the
frame is selected. If the Selection tool is selected, the eight handles of its
bounding box are displayed; if the Direct Selection tool is selected, handles
are displayed only in the corners. At this point, you can modify either the
frame or the graphic within, or you can move on to another task.

When importing JPEG files, InDesign automatically scales the image to fit in
the page. This feature helps deal with digital-camera graphics that tend to be
very large in dimension, so when imported end up taking much more than
the width of a page. Although you’ll likely still need to scale the image to fit
your layout, you can at least see the whole image before doing so.
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Specifying Import Options

If you've ever used a graphics application — for example, an image-editing
program like Adobe Photoshop or an illustration program like Adobe
[llustrator or CorelDraw — you’re probably aware that when you save a graph-
ics file, you have several options that control such things as file format, image
size, color depth, preview quality, and so on. When you save a graphics file,
the settings you specify are determined by the way in which the image will be
used. For example, you could use Photoshop to save a high-resolution TIFF
version of a scanned graphic for use in a slick, four-color annual report or a
low-resolution GIF version of the same graphic for use on the company’s Web
page. Or you could use Illustrator or CorelDraw to create a corporate logo that
you’ll use in various sizes in many of your printed publications.

If you choose to specify custom import settings when you import a graphics
file, the choices you make will depend on the nature of the publication. For
example, if it’s bound for the Web, there’s no need to work with or save
graphics using resolutions that exceed a computer monitor’s 72-dpi resolu-
tion. Along the same lines, if the publication will be printed, the image import
settings you specify for a newspaper that will be printed on newsprint on a
SWOP (Specifications for Web Offset Publications) press will be different than
those you specify for a four-color magazine printed on coated paper using a
sheet-fed press.

If you select Show Import Options when you place a graphic, the options
displayed in the resulting dialog boxes depend on the file format of the
selected graphic. When you set options for a particular file, the options you
specify remain in effect for that file format until you change them. If you don’t
select the Show Import Options check box when you place a graphic, the
most recent settings for the file format of the selected graphic are used.

Import options for bitmap graphics

InDesign gives you two sets of import options for the following types of
bitmap images: TIFF, GIF, JPEG, Scitex CT, BMP, and PCX. You get three
options for PNG files, and a different set of three for Photoshop files. No
import options are available for PICT or QuickTime movie files. Figure 18-2
shows three of the four possible panes for bitmap images: The Image and
Color panes are for most bitmap formats; PNG files have a third pane, PNG
Settings, and Photoshop files also have a third pane, Layers, covered later in
this chapter.
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If you import a Photoshop, TIFF, or EPS file that contains an embedded clip-
ping path, the Image pane lets you apply any embedded clipping path and/or
alpha channel to the image in order to mask, or cut out, part of the image.
(Otherwise, these options are grayed out.) Check the Apply Photoshop
Clipping Path option to import the clipping path along with the image; select
an alpha channel from the Alpha Channel pop-up menu to import the alpha

channel along with the image. (Chapter 19 covers clipping paths in more
detail.)

Color pane

In the Color pane, you can turn on color management for the image and
control how the image is displayed. Check the Enable Color Management
option to enable color management. This is an expert feature, so ask your

production manager or service bureau whether you should make any adjust-
ments here.
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PNG Settings pane

Use the PNG Settings pane — available only if you place a PNG file — to use
the transparency information in a PNG file, assuming it has a transparent
background. You have two choices for controlling transparency handling:
White Background and File-Defined Background. The former forces the trans-
parent portion to display as white in InDesign; the latter uses whatever back-
ground color is specified in the PNG file itself.

This pane also lets you adjust the gamma value during import — an expert
color-management feature you should leave alone unless told otherwise by a
production manager or service bureau.

Import options for vector file formats

If you're importing vector files, selecting the Import Options check box will
result in one of two dialog boxes appearing, depending on what the vector
file type is. If you import older-version Illustrator or EPS files, you'll get the
EPS Import Options dialog box; if you import PDF and newer-version
Illustrator files, you’ll get the Place PDF dialog box, which has two panes.
(Both dialog boxes are shown in Figure 18-3.) No import options are available
for Windows Metafile or Enhanced Metafile graphics.
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[llustrator CS through CS3 use PDF as their native file format, even though
the filename extension is . ai, so InDesign detects these files as PDF files and
provides the PDF options during import. In earlier versions of Illustrator, the
native format was actually a variant of EPS.

EPS Import Options dialog box

Use this dialog box to import any clipping paths embedded in images that are
in the EPS file. Check the Apply Photoshop Clipping Path option to enable
this option.

Also, use this pane to control how the EPS file appears on-screen in InDesign.
If you select the Use TIFF or PICT Preview option, InDesign will use the low-
resolution proxy image embedded in the EPS file for display on-screen and
print the graphic using the embedded high-resolution PostScript instructions.
If you select the Rasterize the PostScript option, InDesign will convert the
PostScript file into a bitmap image during import. There’s rarely a reason to
rasterize an imported EPS file — it just takes up some of your valuable time.

Place PDF dialog box

When you use the Place command to import a PDF file and you select the
Show Import Options check box, the Place PDF file dialog box, shown in
Figure 18-3, is displayed. It provides several controls for specifying how the
file is imported. The General pane provides the following options:

v In the Pages section, select Previewed Page, All, or Range to determine
which page(s) you want to import. You can change the previewed page
by using the arrow buttons under the preview image at left or entering a
specific page number in the field below the preview image. If you want to
import a range, use commas to separate pages and a hyphen to indicate
range; for example, 3, 5-9, 13 will import pages 3, 5 through 9, and 13.

When you place the PDF in InDesign, you’ll get a separate loaded-graphic
icon for each page, so as you place each page, a new loaded-graphic icon
will appear for the next page, until there are no more to place. You can
tell you're placing multiple pages because the loaded-graphics icon will
have a plus sign in it.

v In the Options section, select one of the cropping options from the Crop
To pop-up menu. If you choose Content, the page’s bounding box or a
rectangle that encloses all items, including page marks, is used to build
the graphics frame. Choosing Art places the area defined by the file’s
creator, if any, as placeable artwork. For example, the person who cre-
ated the file might have designated a particular graphic as placeable art-
work. Choosing Crop places the area displayed and printed by Adobe
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Acrobat. Choosing Trim places the graphic in an area equal to the final,
trimmed piece. Choosing Bleed places the page area plus any specified
bleed area. Choosing Media places an area defined by the paper size
specified for the PDF document, including page marks.

v Also in the Options section, select the Transparent Background check
box if you want the white areas of the PDF page to be transparent.
Uncheck this option if you want to preserve the page’s opaque white
background.

Import options for placed InDesign files

When you import InDesign files to use as a graphic, you can use exactly the
same options as for PDF files. The Place InDesign Document dialog box is
identical to the Place PDF dialog box covered in the previous section, except
of course, for the dialog box’s name.

Working with image layers

InDesign lets you work with individual layers in some imported graphics.
What that means is that you have more control over what displays because
you can turn on or off individual layers. Of course, to use this capability, the
source graphic must be constructed with multiple layers.

Use the Layers pane in the Image Import Options dialog box, the Place PDF,
or Place InDesign Document dialog box to select which layer(s) you want
visible in InDesign. (The Layers pane is available only if you place an
llustrator, PDF, or Photoshop graphic or InDesign file.) You will see a list of
image layers. Any that have the eye icon will display in InDesign, and you can
select or deselect layers by clicking the box to the right of the layer name to
make the eye icon appear or disappear. (You cannot change their order —
you’d need to go back to Photoshop or Illustrator and change the layer order
there.) Figure 18-4 shows the Layers pane.

Note that you can adjust which layers are visible later on by selecting the
graphic and then choosing Object~>Object Layers Options.

Although you can save an image file in the TIFF format and preserve any
layers, InDesign CS3 does not give you the ability to manage which layers you
import from a TIFF file into InDesign.
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There’s also an option, in the When Updating Link pop-up menu, to control
how changes to the file are handled in terms of layer management: If you
choose Use Photoshop’s Layer Visibility or Use Illustrator’s Layer Visibility,
InDesign will make all layers that are visible in Photoshop, InDesign or
Illustrator visible when you update the link to the graphic from InDesign. If
you choose Keep Layer Visibility Overrides in the When Updating Link pop-
up menu, InDesign will import only the layers chosen in this dialog box if you
later update the graphic in Photoshop, InDesign, or Illustrator.
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Using Other Ways to Import Graphics

If you want to specify custom import options for an imported graphics file,
you must use the Place command. However, if you don’t need this level of
control, InDesign offers three other options for importing graphics:

v You can use your computer’s Copy (File=>Copy, or 88+C or Ctrl+C) and
Paste (File>Paste, or 8+V or Ctrl+V) commands to move a graphics file
between two InDesign documents or from a document created with
another program into an InDesign document. If you copy an object in an
InDesign document and then paste it into a different InDesign document,
the copy retains all the attributes of the original, as well as the link to
the original graphics file. Otherwise, a link between the original graphics
file and the InDesign document is not established; the graphic becomes
part of the InDesign document, as though you created it using InDesign
tools.
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v You can drag and drop graphics file icons from your computer’s desktop
into InDesign documents. A link between the original graphics file and
the document is established, just as it would be if you had used the
Place command.

v For Illustrator files, you can drag objects directly from Illustrator into
InDesign. Each object becomes a separate, editable InDesign object, as
though you had created it in InDesign. (And no links are established to
the source file.)

If you use these methods to add a graphic to an InDesign document, some of
the attributes of the original graphic may not survive the trip. The operating
system, the file format, and the capabilities of the originating application all
play roles in determining which attributes are preserved. If you want to be
safe, use the Place command.



Chapter 19

Fitting Graphics and Setting Paths

In This Chapter
Cropping and positioning graphics

Fitting graphics into frames and vice versa

Working with graphics in irregular shapes

Using clipping paths

A fter you import a graphic into an InDesign document, you can modify
either the graphic or the frame that contains it. The most common
actions you'll take are cropping, repositioning, and resizing. Cropping is a
fancy term for deciding what part of the picture to show by altering the
dimensions of the frame holding the graphic. Repositioning is essentially the
same as cropping, except that you move the graphic within its frame. And if
you want to get really fancy, you might work with clipping paths to create
“masks” around picture portions or even cut the graphic into pieces.

Transformations such as resizing, flipping, rotating, and skewing that you're
likely to apply to graphics use the same tools for graphics as for any InDesign
objects. So I cover all these transformations in one place, in Chapter 9.

In almost every case, you select graphics with the Direct Selection tool to
work with the graphic itself, rather than to the frame. If you use the Selection
tool, the work you do will apply to the frame, as Chapter 12 explains.

Cropping and Repositioning

Remember, when you import a graphic using the Place command (File=>Place,
or 8+D or Ctrl+D) or by dragging a graphics file into a document window, the
graphic is contained in a graphics frame — either the frame that was selected
when you placed the graphic or the frame that was automatically created if a
frame wasn’t selected. The upper-left corner of an imported graphic is auto-
matically placed in the upper-left corner of its frame.
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The easiest way to crop a graphic is to resize the frame that contains it using
the Selection or Position tool. To discover how to resize the frame, go to
Chapter 9. Note that resizing the frame does nof resize the graphic.

You can also click on a graphic with the Direct Selection tool, and then drag
the graphic within its frame to reveal and conceal different parts of the
graphic. For example, you could crop the top and left edges of a graphic by
dragging the graphic above and to the left of its original position (in the
upper-left corner of the frame).

You can also crop using the X+ and Y+ options in the Control panel and
Transform panel; this is more precise than using the mouse. The advantage of
moving the image within the frame is that you don’t have to move the frame
from its desired position in the layout.

If you want to mask out (hide) portions of an imported graphic, you have the
option of using an irregular shape as the frame, a graphic’s built-in clipping
path (if it has one), or a clipping path you generated in InDesign, as covered
later in this chapter.

Figuring out the Fitting Commands

If you've placed a graphic in a frame that’s either larger or smaller than the
graphic, you can use the Fitting options (available by choosing Object>
Fitting or by using the appropriate iconic buttons in the Control panel) to
scale the graphic to fit the frame proportionately or disproportionately or to
scale the frame to fit the graphic. Another option lets you center the graphic
in the frame. These are very handy, and a lof easier than trying to resize a
graphic or frame to fit using the mouse or the Control panel.

Keep in mind that the fitting commands for graphics are available only if
you’ve used the Selection or Position tool to select a graphic’s frame. Here’s a
description of each of the six options:

v~ Fit Content to Frame: To scale a graphic to fill the selected frame,
choose ObjecteoFitting=>Fit Content to Frame or press Option+88+E
or Ctrl+Alt+E. If the frame is larger than the graphic, the graphic is
enlarged; if the frame is smaller, the graphic is reduced. If the graphic
and the frame have different proportions, the graphic’s proportions are
changed so that the image completely fills the frame — this can distort
the graphic’s appearance.
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v+~ Fit Frame to Content: To resize a frame so that it wraps snugly around a
graphic, choose Fit Frame to Content or press Option+88+C or Ctrl+Alt+C.
The frame will be enlarged or reduced depending on the size of the
graphic, and the frame’s proportions will be changed to match the
proportions of the graphic.

1 Center Content: To center a graphic in its frame, choose Center Content
or press Shift+3+E or Ctrl+Shift+E. Neither the frame nor the graphic is
scaled when you center a graphic.

1~ Fit Content Proportionally: To scale a graphic to fit in the selected
frame while maintaining the graphic’s current proportions, choose
Object=>Fitting=>Fit Content Proportionally or press Option+Shift+&+E
or Ctrl+Alt+Shift+E. If the frame is larger than the graphic, the graphic is
enlarged; if the frame is smaller, the graphic is reduced. If the graphic
and the frame have different proportions, a portion of the frame back-
ground will show above and below or to the left and right of the graphic.
If you want, you can drag frame edges to make the frame shorter or nar-
rower and eliminate any portions of the background that are visible.

v~ Fill Frame Proportionally: To resize a frame to fit the selected
graphic, choose Object>Fitting=>Fill Frame Proportionally or press
Option+Shift+3+C or Ctrl+Alt+Shift+C. This guarantees that there will be
no space between the graphic and the frame. (The Fit Frame to Content
option can result in such space at the bottom and/or right sides of a
graphic.)

v Frame Fitting Options: To control the default fitting for newly placed
graphics, use the new Frame Fitting Options dialog box, shown in Fig-
ure 19-1. Here you can set the amount of crop, choose the control point
for the imported graphic (see Chapter 1), and automatically apply your
choice of the Fit Content to Frame, Fit Content Proportionally, and Fill
Frame Proportionally options.

For frames with strokes, the Fitting options align the outer edge of a graphic
with the center of the stroke. A stroke obscures a strip along the graphic’s
edge that’s half the width of the stroke. The wider the stroke, the more of the
graphic that gets covered up.

You can also use the frame-fitting iconic buttons in the Control panel, shown
in Figure 19-2. But note that these may not display in your Control panel; by
default, InDesign shows them only if your monitor is set to a resolution
whose width is 1,280 or more pixels. You can make room for them at smaller
resolutions by customizing the Control panel display: choose Customize from
the panel’s flyout menu and then deselect some of the Object controls to
make room.
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Working with Graphics
in Irreqular Shapes

Although most graphics you use will be placed in rectangular frames,
InDesign does give you other choices:

v You can select any type of frame — oval or polygonal, not just
rectangular — to place or copy your graphic into.

v You can draw your own shape using the Pencil or Pen tool and then
place or copy your graphic into it. When you create the free-form shape,
make sure that the default color for the Pen tool is set to None so that
the shape you create is transparent. Otherwise, the colored area in the
shape will obscure the graphic behind it.

<P The Pen tool lets you create one shape at a time. The Compound Paths
command lets you combine multiple shapes to create more complex
objects. For example, you can place a small circle on top of a larger
circle, and then use the Compound Paths command to create a doughnut-
shaped object. (This is an expert feature not covered in this book.)



Chapter 19: Fitting Graphics and Setting Paths 295

Q&N\Bfﬂ
& If you copy the graphic into a frame or shape, you must use the Paste

Into command (Edit=>Paste Into, or Option+3+V or Ctrl+Alt+V) to place
the copied graphic inside the selected shape, rather than on top of it.

»* You can use a clipping path that was defined in the graphic itself when it
was created or a clipping path that was created in InDesign.

So what is a clipping path, anyway? A clipping path is used to mask certain
parts of a graphic and reveal other parts; it’s basically an invisible outline
placed in the graphic that InDesign can then work with. For example, if you
want to create a silhouette around a single person in a crowd, open the file in
an image-editing program such as Photoshop, and then create and save a
clipping path that isolates the shape of the person. (You can also erase every-
thing except the person you want to silhouette; this can be time-consuming,
and if you want to reveal other parts of the graphic later, you're out of luck.)
TIFF, Photoshop EPS, and Photoshop-native (. PSD) files can have embedded
clipping paths.

Regardless of the method you use to clip an imported graphic, you can
modify a clipping path by moving, adding, deleting, and changing the
direction of anchor points and by moving direction lines.

You can convert a clipping path — whether imported or created in InDesign —
to a frame by choosing Convert Clipping Path to Frame for a selected object
using the contextual menu (right-click or Control+click the object).

See the Photoshop For Dummies series (Wiley Publishing) for more on creat-
ing clipping paths in Photoshop.

Using a graphic’s own clipping path

In an ideal world, any graphics that you want to have fit in an irregular shape
will come with their own clipping paths. In that wonderful situation, you
would first be sure to import the clipping path when you place the graphic
and then use InDesign’s Text Wrap panel to access that clipping path.

The steps are easy:

1. Be sure to select the Show Import Options check box in the Place
dialog box (File~>Place, or 3+D or Ctrl+D) when you import the
graphic and select the Apply Photoshop Clipping Path option in the
Image Import Options dialog box.

2. Open the Text Wrap panel (Windowr>Text Wrap, or Option+8+W or
Ctrl+Alt+W).



296 Part V: Graphics Essentials

3. Select the graphic.

4. Click the Wrap Around Object Shape iconic button (the third one from
the left) at the top of the Text Wrap panel.

5. If you want, adjust the space between the surrounding text and the
obstructing shape by typing values in the Top Offset field.

6. Now select the clipping source from the Type pop-up menu in the
Contour Options section of the Text Wrap panel. Choose from two rel-
evant options:

¢ Alpha Channel uses the image’s alpha channel, if any, to create a
wrapping boundary. (An alpha channel is another type of clipping
path and is also created in the source program such as
Photoshop.)

e Photoshop Path uses the image’s clipping path, if any, to create a
wrapping boundary. Use the Path pop-up menu to select which
path to use, if your image has more than one embedded clipping
path.

See Chapter 12 for the basics of text wraps.

Creating a clipping path in InDesign

If you import a graphic that doesn’t have a clipping path, you have two sets
of options for creating a clipping path.

The easiest is to use the Text Wrap panel as described in the previous section
but to instead choose one of the following options from the Type pop-up
menu:

v Detect Edges tries to determine the graphic’s outside boundary by
ignoring white space — you would use this for bitmapped images that
have a transparent or white background.

v Same as Clipping uses the clipping path for the graphic created in
InDesign — you would use this when the desired clipping path can’t
be created through the Detect Edges option. (I cover this method of
clipping-path creation shortly.)

You can further modify the clipping path by selecting the graphic with the
Direct Selection tool. The text-wrap boundary appears as a blue line — you
can make the boundary easier to select by setting offsets in the Text Wrap
pane, which moves the boundary away from the frame edge.



A slightly more difficult way to create a clipping path — but one that

gives you more control — is to use the Clipping Path command (Object=>
Clipping Path=>Options, or Option+Shift+8+K or Ctrl+Alt+Shift+K) to generate
one automatically:

1. Select the graphic to which you want to add a clipping path.

It’s best to use the Direct Selection tool, so that you can see the clipping
path within the frame as you work.

2. Choose Object~>Clipping Path-~>Options, or press Option+Shift+8+K
or Ctrl+Alt+Shift+K.

The Clipping Path dialog box appears, as shown in Figure 19-3.

3. To have InDesign detect the likely boundary of the image, as opposed
to a white or other light background, choose Detect Edges from the
Type pop-up menu.

You can use the other options to select Alpha Channel or Photoshop
Path as the clipping path for graphics that have one or more of these.
(InDesign can only use one alpha channel or Photoshop path as the clip-
ping path, so use the Path pop-up menu to choose the one you want.)

4. Type a value in the Threshold field or click and drag the field’s slider
to specify the value below which pixels will be placed outside the
clipping path shape (that is, pixels that will become transparent).

Pixels darker than the Threshold value remain visible and thus are
inside the clipping path shape. The lowest possible Threshold value (0)
makes only white pixels transparent. As the value gets higher, less of the
graphic remains visible. The lightest areas are removed first, then mid-
tones, and so on. (Select the Preview option to see the results of your
changes without closing the dialog box.)

5. Type a value in the Tolerance field.

This value determines how closely InDesign looks at variations in adja-
cent pixels when building a clipping path. Higher values produce a
simpler, smoother path than lower values. Lower values create a more
complicated, more exact path with more anchor points.

6. If you want to enlarge or reduce the size of the clipping path pro-
duced by the Threshold and Tolerance values, type a value in the
Inset Frame field.

Negative values enlarge the path; positive values shrink it. (The Inset
Frame value is also applied to the path’s bounding box.)

7. Select the Invert option to switch the transparent and visible areas of
the clipping path produced by the Threshold and Tolerance values.

Chapter 19: Fitting Graphics and Setting Paths 29 7
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8. If you want to include light areas in the perimeter shape InDesign
generates based on the Threshold and Tolerance values, select the
Include Inside Edges option.

For example, if you have a graphic of a doughnut and you want to make
the hole transparent (as well as the area around the outside of the
doughnut), click Include Inside Edges. If you don’t click Include Inside
Edges, InDesign builds a single shape (in the case of a doughnut, just the
outside circle). The portion of the graphic in the shape remains visible;
the rest of the graphic becomes transparent.

9. Select the Restrict to Frame option if you want InDesign to generate a
clipping path from just the portion of the graphic visible in the
graphic frame, as opposed to the entire graphic (such as if you
cropped the graphic).

10. Select the Use High Resolution Image option if you want InDesign to
use the high-resolution information in the original file instead of using

the low-resolution proxy image.

Even though using the high-resolution image takes longer, the resulting
clipping path is more precise than it would be if you didn’t check Use
High Resolution Image.

11. When you’ve finished specifying clipping path settings, click OK to

close the dialog box and apply the settings to the selected graphic.

Clipping Path

o)

Cancel

Type: | Photoshep Path B3]
Path: [ Path 2 ]

Threshold: 25 _ Preview

Tolerance; 2

Inset Frama: .DpE il

“inverr

If you use the Clipping Path command to generate a clipping path for a
graphic that has a built-in clipping path, the one that InDesign generates
replaces the built-in path.
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Figure 19-4 shows a graphic before and after a clipping path was applied to it
using the Clipping Path command. At left is a graphic of coastal France with a
graphic of a glider superimposed. At right is the same set of graphics, but
with a clipping path applied to the glider so the outside area is masked out,
making it transparent.

The Clipping Path command works very well for images that have a white or
light background but no clipping path. It’s less useful for graphics with back-
grounds that contain a broad range of intermingling values.

You can remove a clipping path by choosing None as the Type in the Clipping
Path dialog box. You can also select a different path — Detect Edges, Alpha
Channel, Photoshop Path, or User-Modified Path — than was selected previ-
ously if you decide to change the current clipping path.

InDesign lets you convert a clipping path into a frame, so you get the exact
shape as your clipping path to use as a container or silhouette in your layout.
Select the clipping path with the Direct Selection tool and choose Object>
Clipping Path=>Convert Clipping Path to Frame. It’s as easy as that!
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In this part . . .

M icrosoft Word, move over. It used to be that a word
processor did all the business-y stuff like footnotes,
tables, tables of contents, indexing, and mail-merge. Not
anymore. Over the years, like a slow-moving movie mon-
ster nonetheless catching up with the terrorized teens,
more and more of these business functions have found
their way into InDesign. This version has even more such
features, such as text variables.

This part shows you how to suit up your documents. But
relax — you’ll still be a designer at heart!




Chapter 20

Working with Tabs and Tables

In This Chapter
Setting tabs

Creating tables
Adjusting tables

Formatting tables

Using table and cell styles

Converting text to tables, and vice versa

perhaps the most common business-oriented formatting done in InDesign
involves tabular material, whether financial tables or simple comparative
feature lists. InDesign provides two methods for creating tabular material: old-
fashioned tabs and more sophisticated tables. Although you can create tables
with tabs, you have less control over the formatting and thus can create just
basic tables when you use tabs. On the other hand, for simple tables, using
tabs is often the faster method. So don’t feel you should never use tabs — but
do be sure that when you mix methods that you don'’t let visual consistency
suffer as a result.

Tabs and tables in InDesign work somewhat like the same functions in
Microsoft Word, so if you're familiar with Word’s tabs and tables, it’ll be a
quick adjustment to InDesign’s, at least for the basic capabilities.

Setting Tabs

To set tabs in InDesign, you use the Tabs panel, which floats above your text
so that you can keep it open until you're finished experimenting with tabs. To
open the Tabs panel, choose Typer>Tabs or press Shift+8+T or Ctrl+Shift+T.
Figure 20-1 shows the Tabs panel along with a simple table created using one
tab stop.

In InDesign CS3, you can no longer access the Tabs panel by choosing
Window=Type & Tables=>Tabs.



304 Part VI: Getting Down to Business

&

R

<MBER

\\3

Figure 20-1:
The Tabs
panel, its

flyout menu,
and a table
created
using tab
settings.
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You can also set up tabs in the Tabs pane of the New Paragraph Styles and
Paragraph Style Options dialog boxes, so tabs are consistently applied to all
paragraphs. Chapter 14 covers styles in more detail.

Four buttons — Left, Center, Right, and Align On — on the Tabs panel let you
control how the text aligns with the tab you're creating. The Align On option
is usually used for decimal tabs, which means that a period in the text aligns
on the tab stop. But you can align on any character, not just periods —
simply specify the align-on character in the Align On field. (If you enter
nothing in the Align On field, InDesign assumes you want to align to periods.)
If the Align On field is not visible in the Tabs panel, just widen the panel by
dragging one of its sides so the field displays.

The X: field of the Tabs panel lets you specify a position for a new tab stop.
You can type a value in this field in 0.01-point increments, and then press
Shift+Enter or Shift+Return to create a tab. InDesign positions tabs relative
to the left edge of the text frame or column.

Rather than typing values in the X: field, you can position tabs by clicking
at the desired location on the ruler at the bottom of the Tabs panel. You can
also drag tab stops within the ruler to change their position. And you can
reposition left and right indents and indent hangs using the arrow sliders
on the tab ruler. (These have the same effects as changing indents using the
Paragraph panel or Paragraph Styles panel, as explained in Chapter 15.)

To have the Tabs panel “snap” to your text frame, so you can see exactly
where the tab stops will be, click the Position Panel Above Text Frame iconic
button (the magnet icon).

If you need a tab flush with the right margin — for example, to position a
dingbat at the end of the story — press Shift+Tab. There’s no need to use the
Tabs panel.
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InDesign lets you specify up to eight characters, including special characters
that will repeat to fill any white space. These repeating characters are called
leaders. When you set a leader for a tab stop, the leaders actually fill any
space prior to that tab stop (between the previous text and the tab location).
To spread out the leader characters, type spaces between the characters you
enter. Don’t enter spaces before and after a single character though, as that
will result in two spaces between the characters when the pattern repeats
(unless that’s the look you're going for).

In addition to setting tabs in the Tabs panel, InDesign provides four addi-
tional options through its flyout menu: Clear All and Repeat Tab.

v The Clear All command deletes any tabs you've created, and any text
positioned with tabs reverts to the position of the default tab stops.
(You can delete an individual tab stop by dragging its icon off the ruler.)

v The Delete Tab command deletes the currently selected tab (just click it
in the tab ruler).

You can also delete tabs by dragging them off the tab ruler using the
mouse.

v The Repeat Tab command lets you create a string of tabs across the ruler
that are all the same distance apart. When you select a tab on the ruler
and choose this command, InDesign measures the distance between the
selected tab and the previous tab (or, if it’s the first tab on the ruler, the
distance between the selected tab and the left indent/text inset). The pro-
gram then uses this distance to place new tabs, with the same alignment,
all the way across the ruler. InDesign repeats tabs only to the right of the
selected tab, but it inserts tabs between other tab stops.

v The Reset Indents command removes any changes to the left indent,
right indent, or indent hang settings defined in the paragraph style
currently applied to the text.

Setting Up Tables

You can create tables using tabs. But the more complex the table, the more
work that requires. So make your life easier and use InDesign’s table editor,
which lets you specify almost any attribute imaginable in a table through the
Table panel and the Table menu.

InDesign lets you import tables from Microsoft Word, RTF, and Microsoft
Excel files, including some of their cell formatting. Likewise, you can convert
their tables to tabbed text by using the options in the Import Options dialog
box that is accessible when you place a file through the Place dialog box
(Filer>Place, or 88+D or Ctrl+D), as covered in Chapter 12.
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To create a table in InDesign, you first create or select a text frame with the
Type tool and then choose Tabler>Insert Table or press Option+Shift+3+T or
Ctrl+Alt+Shift+T. If you select an existing text frame, the table will be inserted
at the cursor’s location in the existing text.

That produces the Insert Table dialog box, where you type the number of
body rows and columns and the number of header and footer rows. (Header
and footer rows repeat on each page for tables that go across multiple
pages.) Click OK to have InDesign create the basic table, which will be set as
wide as the text frame. The depth will be based on the number of rows, with
each row defaulting to the height that will hold 12-point text.

You can also apply a table style to the new table by selecting one from the Table
Style pop-up menu. I cover how to create these styles later in this chapter.

With the basic table in place, you now format it using the Table panel and the
Table menu. In both, you can increase or decrease the number of rows and
columns, set the row and column height, set the text’s vertical alignment
within selected cells (top, middle, bottom, and justified), choose one of four
text-rotation angles, and set the text margin within a cell separately for the
top, bottom, left, and right. Note that all the Table panel’s options affect only
the currently selected cells, except for the Number of Rows and Number of
Columns fields. Figure 20-2 shows the Table panel and its flyout menu. Figure
20-3 shows an example table created using these tools.

If you have a smallish monitor, set at 1024 by 768 pixels — the norm for a
17-inch display — the Table, Table Styles, and Cell Styles panels are shoved
to the bottom of the panel dock, and, when they’re selected, the only thing
you’ll see is their panel tab and flyout menu icon. You have a few choices:
Shorten other panel groups in the dock to make room for them, remove other
panel groups to make room for them, or drag them out of the dock and make
them floating.

You set cell text’s horizontal alignment using the paragraph formatting con-
trols covered in Chapter 15. You can apply character formatting to cell text as
described in Chapter 16. You can also apply tabs within cells using the Tabs
panel covered earlier in this chapter.

To add items to a table, you can type text in any cell, paste text or graphics
into a cell, or place text or graphics into a cell by choosing File>Place or
pressing 8+D or Ctrl+D.

InDesign CS3 lets you paste tabbed text into tables. The tabs are retained,
and all the text is pasted into the same cell.



Chapter 20: Working with Tabs and Tables 30 7

|
Figure 20-2:
The Table
panel and
its flyout
menu.
|

|
Figure 20-3:
An example
table
created

with the
table tools.
|

— Column Width
— Row Height - Text rotation buttons
Number of Rows|{Number of Columns
[Tanie « joiefryies Lol Sfyies | of Table Options »
B — W 4% ——| Cell Options >
L (arteast Fg) S0f3 Insert 4
L Zcarssin | Delete >
= - [ e]| Mo
—] = g =lnosskin Unmerge Cells
= o B[ S | spircell Honizontally
? = B Split Cell Vertically
| | Convert Rows 3
Bottom Cell | [Right Cell
Insert Insert
Fdir Header
—Top Cell Left Cell t Foot
Insert Insert
Make All Settings the Same
—Vertical alignment buttons
B VIHERE HOT SPOTS ARE AVAILABLE
& 2001 2002 2003 2004 2005
Alrports: il 85 1/ || |92 378 423
Holek. 1 569 2274 | | 1).687 2021 | 23663
Retail Cutlets 1=l a7 11,109 50287 82,192 85,567
Enterprise Guasting Areas | &4 =1 1,762 3,708 5,413
Stations and Ports [ — 88 | 623 2143 3,857
Community Hot Spets i 2 %6 || 56 20561 | 30859
Others B = 240 || [790 1,526 2,156
Total Market: | 1214 14,752 73,079 132486 | 151,768
= SOUNEE GRATHER

Adjusting tables

InDesign lets you add and delete rows and columns, as well as split and join

cells using the Insert, Delete, Merge, and Split commands in the Table menu

and in the Table panel’s flyout menu. You can also select rows, columns, and
entire tables using the Table menu. There are also several shortcuts, shown

in Table 20-1, to speed things along if you are a keyboard-oriented person.

These commands work intuitively, so I won’t bore you with detailed explana-
tions here. For example, to delete a row, select it or a cell within it using the
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Type tool, and then choose Tabler>Deleter>Row. To split a cell vertically,
select the cell and choose Tabler>Split Cell Vertically. You get the idea.

Table 20-1 Table-Editing Shortcuts
Command Macintosh Shortcut Windows Shortcut
Select cell 38+/ Ctrl+/

Select row 3+3 Ctrl+3

Select column Option+36+3 Ctrl+Alt+3

Select table Option+38+A Ctrl+Alt+A

Insert cell Option+36+9 Ctrl+Alt+9

Insert row 3+9 Ctrl+9

Delete cell Shift+Backspace Shift+Backspace
Delete row 8 +Backspace Ctrl+Backspace

Formatting tables

For more sophisticated table attributes, use the Table Options dialog box and
its five panes (choose Table=>Table Options and then the desired pane from
the submenu. To go straight to the Table Setup pane, you can also just press
Option+Shift+88+B or Ctrl+Alt+Shift+B.) You'll see the Table Setup pane,
shown in Figure 20-4. If you want to go straight to one of the four other panes,
you can do so by choosing the desired pane in the submenu after choosing
Tabler>Table Options.

When formatting tables, take advantage of the Preview option in most dialog
boxes to see the effects of your changes before committing to them.

If you select more than one cell — meaning the entire cell, not just some of
its contents — the Control panel’s options change to display many of the
controls available in the Table panel, as well as some cell-oriented controls
such as setting cell boundary line weights and line types.

Here are some of the basics to keep in mind:

v The Table Setup pane lets you change the number of rows and columns,
as well as footer rows and columns. You also can specify the table
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border, color, line type, and even tint. Use the Table Spacing options to
have space automatically added before and after a table that is in the
same text frame as other text.

v The Row Strokes pane, shown in Figure 20-5, lets you decide how
often rows have an alternating pattern of strokes applied to them. For
example, you may want every third row to have a thicker stroke than
the first and second rows, because each set of three rows is related to
each other and the third row marks the end of that set. You choose how
many rows you want the special stroke to skip before being applied in
the Alternating Pattern pop-up menu, and then use the rest of the con-
trols to choose the stroke weight, color, type, and so on.

v The Column Strokes pane works just like the Row Strokes pane, except
it lets you alternate the strokes across columns rather than rows.

v The Fills pane works like the Row Strokes pane and Column Strokes
pane, except that it applies a fill to the cells in the specified series
of rows or columns. The reason that there is just one pane for fills but
two for strokes is that you can’t have both row fills and column fills
automatically applied to the same table — that would usually make
for a hard-to-read checkerboard. Of course, you could use horizontal
fills to accentuate rows and use strokes on columns to help keep them
visually separate.

v The Headers and Footers pane lets you change the number of header
and footer rows — just like the Table Setup pane — but it also lets you
control how often the header and/or footer rows repeat: Every Text
Column, Once Per Frame, or Once Per Page.

Table Options
| Table Setup | Row Strokes " Column Strokes  Fills | Headers and Footers
Table Dimensions
Body Rows: = 10 Columns: + 6
Header Rows: -'E* 1 Footer Rows: ::;-_ﬁ__.
Table Border
Weight = 1pt  §) Type: | E—— |
Color: I [Black] _:? Tint: < 100% [ Overprint
Gap Color: [ [[Paper] +! GapTint: = 100% T
Figure 20_4: Table Spacing
The Tab|e Space Before: = Op4 Space After: = -Op4
Setup pane Stroke Drawing Order
Of the Table Draw: Bast Joins _:T
Options
dlalog box. ™ Preview ( cancel ) ( oK )
|
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InDesign also provides formatting controls over cells, using the Cell Options
dialog box. (Choose Table=>Cell Options and then one of the four desired
panes: Text, Strokes and Fills, Rows and Columns, and Diagonal Lines. You
can go straight to the Text pane by pressing Option+3+B or Ctrl+Alt+B.) After
you selected the cells you want to format, use the various panes as desired:

v The Text pane works very much like the General pane of the Text Frame
Options dialog box (covered in Chapter 15). Here, you set how far text is
inset from the cell boundaries, how text is vertically aligned within the
cell, and where the text baseline begins within the cell. Unique to cells,
you can also specify whether the cell grows to fit the text automatically
(by unchecking Clip Contents to Cell) and the degree of text rotation (0,
90, 180, and 270 degrees).

v The Strokes and Fills pane, shown in Figure 20-6, lets you set the stroke
and fill for selected cells. You can select which cell boundaries to apply
a stroke to, by selecting the sides from the preview image at the top of
the pane and then choosing the desired options. You can also set the
desired fill color and tint.

v The Rows and Columns pane lets you set the row height, including its
maximum for rows that are allowed to expand automatically as specified
in the Text pane, as well as the column width. You also can specify
which rows must be kept together and if certain rows should start at a
new page, frame, or column.

You can also adjust column and row heights by dragging on the row and
column boundaries with the mouse.
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v The Diagonal Lines pane lets you place three types of diagonal lines within
cells — upper left to lower right, lower right to upper left, or both — and
then specify the stroke weight, type, color, and tint. You can also choose
whether the diagonal lines overprint the cell contents or vice versa. To
remove a diagonal line, just click the No Diagonal Lines iconic button.

Cell Options
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Cell Stroke

Weight: =1 pt ?l Type: | mm— )
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_! Overprint Stroke

Gap Color: [Paper] = Gap Tint: < 1003
Cell Fill
Color: B Ting N
Cwerprint Fill
@ Preview Cancel s ( Ok }

Using table and cell styles

To make it easy to apply and update table formatting across a document,
InDesign CS3 adds table and cell styles. They work like paragraph, character,
and object styles, taking the table formatting features covered earlier in this
section and bringing them together into the New Table Style and New Cell
Style dialog boxes.

To work with table styles, open the Table Styles panel by choosing Windowr>
Type & Tables=>Table Styles. To work with cell styles, open the Cell Styles
panel by choosing Window=>Type & Tables=>Cell Styles. Choose New Table
Style or New Cell Style from the appropriate panel’s flyout menu, and then
use the various panes to specify the desired formatting. The panes, and their
options, are the same as described in the previous section, “Formatting
tables.” Figure 20-7 shows the New Table Style dialog box’s General pane.

Whether creating a new table style or a new cell style, the easiest method is
to format an existing table or cell the way you want it, select it, then create a
new table or cell style — InDesign will pick up the existing formatting for the
new style. Otherwise, you’ll have to specify everything in the New Table Style
or New Cell Style dialog box, where it’s harder to see the effects of your set-
tings. (Even if you enable the Preview option, the dialog boxes are fairly large
and tend to obscure most of your document.)

311
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There are a few notes about creating table and cell styles — in the General
pane of the New Table Style and New Cell Style dialog boxes — that you
should know before getting too far into them:

v You give each style its own name. Choose names that will make sense a
week or a month later, so you know what they are meant to be used for!

v You can base a new table style on an existing one, so changes to the
parent style are automatically reflected in the children styles based on it.

v You can assign a keyboard shortcut to styles you use frequently.
When creating table styles, you can also have the table style automatically

apply the cell styles of your choosing to the following table elements: header
rows, footer rows, body rows, the leftmost column, and the rightmost column.

When creating cell styles, you can choose a paragraph style to be automati-
cally applied to text in cells using the style.

To apply styles to selected tables or cells, just choose the desired style from
the Table Style or Cell Style panel. To override existing formatting, use the
options indicated for paragraph and character styles described in Chapter 13.

Modifying and managing
table and cell styles

Modifying styles is easy: Double-click the style name in the Table Styles or
Cell Styles panel. This opens the Table Style Options or Cell Style Options
dialog box, which is identical to the New Table Styles or New Cell Styles



Chapter 20: Working with Tabs and Tables 3 ’3

dialog box explained in the previous section. Make your changes, click OK,
and your styles and all tables and cells using them are instantly updated!

InDesign also lets you manage your styles, such as creating groups of styles
to make it easier to find relevant ones, and bringing in styles from other docu-
ments. Because these features work the same for paragraph and character
styles as well, I've covered these features in Chapter 14.

Converting Tabs to Tables (and Back)

Often, you’ll have a table done using tabs — whether imported from a word
processor or originally created in InDesign with tabs — that you want to con-
vert to a real InDesign table. That’s easy. Select the tabbed text you want to
convert using the Type tool and choose Table=>Convert Text to Table.

In the Convert Text to Table dialog box, you can choose a Column Separator
(Tab, Comma, Paragraph, or a text string you type in the field) or a Row
Separator (same options). Although most textual data uses tabs to separate
columns and paragraphs to separate rows, you may encounter other data
that uses something else. For example, spreadsheets and databases often
save data so that commas, rather than tabs, separate columns. That’s why
InDesign lets you choose the separator characters before conversion.

During the conversion, InDesign formats the table using the standard set-
tings, using the current text formatting and the default cell insets and stroke
types. You can then adjust the table using the tools covered earlier in this
chapter. Note that the conversion treats all rows as body rows.

You can also convert a table to text by selecting multiple cells or an entire
table, as described earlier, and choosing Table>Convert Table to Text.
InDesign presents the same options as it does in the Convert Text to Table
dialog box, so you can determine how the converted data appears.
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Chapter 21

Working with Footnotes,
Indexes, and TOCs

In This Chapter
Adding footnotes

Generating tables of contents

Creating indexes

M any business documents — books, reports, white papers, and so on —
use features traditionally associated with academic book publishing:
footnotes to cite sources, indexes to provide a map to specific content’s loca-
tion in the document, and tables of contents (TOCs) to provide an overview
of the document’s structure and contents.

When you’re working on any type of document — a report, a magazine,

a textbook — you can easily spend more time manually creating tables of
contents, keeping footnotes updates, and laboriously managing indexes
than you spend designing the publication. InDesign helps reduce this labor
while also ensuring that your footnotes, indexes, and tables of content stay
automatically updated as your document is revised.

You can extend the power of these tools to book-length projects composed of
multiple InDesign documents (covered in Chapter 23), creating consistent
indexing and tables of contents in one fell swoop.

Adding Footnotes

Many documents, including academic and technical documents, use foot-
notes. InDesign lets you add footnotes to your document with very little fuss.
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You can import footnotes from Microsoft Word files (see Chapter 12), or you
can add footnotes directly in InDesign. With the text-insertion cursor in your
text where you want the footnote marker to appear, choose Type=Insert
Footnote to add a footnote to the bottom of the column that contains the
footnote marker, as Figure 21-1 shows. You need to manually enter the text
that will go with each numbered footnote, but InDesign updates the footnote
numbering as you add and delete footnotes.

You cannot insert footnotes into tables. But you can simulate footnotes by
adding a superscripted footnote character in the table text and typing your
footnote text below the table — note this “footnote” is not linked to the text,
will not renumber automatically as a real footnote would, and cannot be for-
matted with InDesign’s footnote formatting controls.

You can control much of the appearance of footnotes by choosing Typer>
Document Footnote Options to open the Footnote Options dialog box, shown
in Figure 21-2.

The Numbering and Formatting pane controls the formatting of the footnote
text and footnote character in the current InDesign document. The Layout pane
controls the placement of the footnote relative to the rest of the document.
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Among the features you should note in the Numbering and Formatting
pane are

v Choose the numbering style — such as 1, 2, 3, 4 ... or I, ii, iii, iv ... —
via the Style pop-up menu.

1 Control whether the footnote numbers start anew (such as at the
beginning of a section) or continue from the previous number via
the Start At field.

v Control whether numbering automatically resets every page, spread,
or section via the Restart Numbering Every pop-up menu.

v Add a prefix and/or suffix to your footnote numbers via the Prefix and
Suffix fields. Note the unnamed pop-up menus that let you add special
characters such as a thin space or bracket.

v Use the Position and Character Style options in the Footnote Reference
Number in Text subsection to determine how the footnote characters
appear in text.

v Similarly, use the Paragraph Style and Separator options in the
Footnote Formatting subsection to determine how the footnote text
appears. (Note any Separator options will display after any Suffix
options chosen.)
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Among the features to note in the Layout pane are

v Set the preferred spacing for the footnote text in the Spacing Options
section.

v Convert Word’s endnotes (which will appear at the end of a story) to
InDesign footnotes (which appear in the column or page that the foot-

note reference occurs in) by checking the Place End of Story Footnotes
at Bottom of Text option.

v Control whether footnotes can break across columns via the Allow Split
Footnotes option. Enabling this option can improve the layout when you
have long footnotes that otherwise eat up a column of text.

v Control the ruling line above footnotes using the Rule Above options.
They work like the paragraph rules covered in Chapter 15.
a\J

To change these settings for future documents, open the dialog box while no
document is open and set your new defaults.

Creating Indexes

When trying to locate information in a book, nothing is as wonderful as a
good index. Once upon a time, book indexing was a labor-intensive process
involving piles of index cards. InDesign makes indexing much easier, while
still allowing you to make key decisions about how the index is formatted.

But be warned: Indexing is complicated business and is, by and large, an
expert feature. So I cover just the basics here.

Choosing an indexing style
Before you begin indexing your document, ask yourself the following questions:

v Do you want to initial-cap all levels of all entries, or do you just want
sentence case?

v Should index headings appear in boldface?
» What type of punctuation will you use in your index?
v Will you capitalize secondary entries in the index?

v+ Should the index be nested or run-in style? (A nested index is an
indented list, with each entry on its own line. A run-in index puts all
related entries in one paragraph, separated by semicolons.)
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|
Figure 21-3:
The Index
panel and
its flyout
menu.
|

After you make these decisions, it’s a good idea to make a small dummy index.
From the dummy, create a master page for index pages, paragraph styles for
index headings (the letters A, B, C, and so on), paragraph styles for each level
of the index (including indents as appropriate), and character styles for any
special formatting you want on page numbers or cross-reference text.
InDesign doesn’t do any of this for you.

Inside the Index panel

When you want to index a chapter or document, open the Index panel

by choosing Window=>Type & Tablest>Index or by pressing Shift+F8. Use
this panel to add words to the index in up to four indent levels, edit or
delete index entries, or create cross-references. The Index panel is shown
in Figure 21-3.
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Update Preview
Generate Index...
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Go to Selected Marker Delete Selected Entry

Update Preview | Create New Index Entry

Generate Index

Two radio buttons appear at the top of the Index panel: Reference and Topic.
You use Reference mode to add and edit entries from selected text. (Although
it is a well-intentioned feature meant to help standardize index entries, the
Topic mode’s use is not intuitive, and most indexers simply ignore it and add
entries manually from selected text or type phrases into the Index pane in
Reference mode. You should ignore it, too.)
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‘QQ,N\BEH Select the Book check box if you are creating an index for multiple chapters
& in a book (see Chapter 23). You must have a book open for this option to be
available. If you have a book open and do not select the Book check box, the
index is saved with the current document and not opened when you open
other chapters of the book.

Adding index items via the Index panel

To add entries to the index, be sure the Type tool is active, then choose New
Page Reference from the Index panel’s flyout menu, or press 38+U or Ctrl+U,
to get the dialog box shown in Figure 21-4.

“&N\BER If the Type tool is not active when you open the dialog box, the flyout menu
Y option will be called New Cross-Reference instead, letting you add a cross-
reference entry to the index. The resulting New Cross-Reference dialog box
is identical to the New Page Reference dialog box, except the various options
default to ones appropriate for a cross-reference.

Mew Page Reference

Topic Levels: _ Sortby. I
1 Platform 1 f e
2 wireless| . 1 B B
3 [ L§ Add
o
Type: = -
Current Page L :]
| =
__| Mumber Style Override
Figure 21-4:
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A
Page B
Reference c
dialog box. ‘E’
|

Here’s how the controls work:

v If you selected text first in your document, the text is entered automati-
cally into Topic Level 1. Otherwise, type in the text that you want to add
to the index. In Figure 21-4, you can see that I typed Platform. The text
will be added to the Topic list and to the list of index entries.

»* You can enter text that controls how the entry is sorted in the Sort By
column. For example, if the selected text you're indexing is The A-Team,
but you want it sorted as if it were A-Team, The (so it appears with the A
entries in the index), enter A-Team, The in the Sorted By column.
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v If you want a more complex index, you might want to use some or all of
the four possible entry levels. You may want an index entry to appear
under a higher-level topic. For example, you may want Border Collies to
appear in the index under Herding Dogs, in which case you would enter
Herding Dogs the Topic Level 1 field and Border Collies in the Topic
Level 2 field. In Figure 21-4, I entered wireless in the Topic Level 2 field.

v Use the Type pop-up menu to determine the page entries for the index
entry. For instance, if you select To End of Section, the page numbers for
the selected text in the index will cover the range from the index entry
to the end of the section it is in.

v To add just the selected text as an index entry, click Add. (If no text
is selected, the text will be added to the Topic list, but no index entry
will appear for it.) To add all occurrences of the text in the book, click
Add AllL

v To change previously defined index entries, select an entry and then
choose Page Reference Options in the Index panel’s flyout menu.

v~ At the bottom of the New Page Reference dialog box is a list of letters
as well as the entry Symbols (where entries that begin with numbers
and other non-letter characters will be grouped in the index). You can
scroll through this list of headings to see what is already in the index
under each letter. Although you might think clicking a letter would force
the current index entry to appear in that letter’s section of the index, it
does not.

To quickly add a word or text selection to an index, highlight the text and
press 88+U or Ctrl+U to add the text to the New Page Reference dialog box.

To index a word without opening that dialog box, just press Option+Shift+3+[
or Ctrl+Alt+Shift+[. This adds the text to the index using the index’s default
settings. (You can always edit them later.) And to enter an index entry as a
proper name (last name, first name), use the shortcut Option+Shift+88+] or
Ctrl+Alt+Shift+].

Polishing and generating the index

The Index panel’s flyout menu has several options useful for generating and
fine-tuning an index:

v+ Duplicate Topic lets you duplicate a topic entry so you can use the
settings from one entry without having to re-enter those settings in
anew entry.

1 Delete Topic removes a topic (and any associated entries) from the index.
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|
Figure 21-5:
The
Generate
Index dialog
box, with all
options
displayed.
|

v+ Import Topics lets you import topic lists from other InDesign documents.

v Go to Selected Marker causes InDesign to jump to the text that contains
the selected index entry in the Index panel.

v Topic Options lets you edit the Level and Sort By settings for topic
entries; these affect all index entries that use them.

v~ Capitalize lets you standardize the capitalization of topic entries — you
can choose Selected Topic, Selected Topic and All Subtopics, All Level 1
Topics, and All Topics.

v~ Update Preview updates the index entries in the Index panel to reflect
page-number changes, new occurrences of index text occurrences, and
deleted occurrences of indexed text.

v Generate Index creates the index via the dialog box shown in Figure 21-5.
In this dialog box, you specify the following: a title for the index, the para-
graph style for that title, whether a selected index is replaced with the
new one, whether an entire book is indexed, whether text on hidden
layers is indexed, whether the index is nested or run-in, whether empty
index headings and sections are included, what paragraph styles are
applied to each level of index entry, what character styles are applied to
different portions of index entries, and which characters will be used as
separators within index entries. (Click the More Options button to see
the nested/run-in and later options.) After you generate an index, you
get the standard InDesign loaded-text icon (the paragraph icon); click
an existing text frame into which you want to flow the index, or click
anywhere else in a document to have InDesign create the text frame
for you and flow the index text into it.
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Creating Tables of Contents

|
Figure 21-6:
The Table of
Contents
Styles

dialog box.
|

A table of contents (TOC) is useful in a long document because it helps read-
ers locate information quickly. A TOC is simply a list of paragraphs that are
formatted with the same styles. This means that if you want to use the table
of contents feature, you have to use paragraph styles. Not only do styles
guarantee consistent formatting, but they also tell InDesign what text you
want to include in your TOC.

After you've created a book (or even a single document), InDesign can build a
table of contents by scanning pages for the paragraph styles you specify. For
example, if you create a book, you might use paragraph styles named Chapter
Title, Section, and Subsection. Using the table of contents feature, InDesign
can generate a table of contents that includes all three levels.

TOC styles manage the text that you want in a table of contents, the order in
which it appears, how page numbers are added, and how the various TOC
elements are formatted. To create a TOC style, choose Layout->Table of
Contents Styles, which opens the dialog box shown in Figure 21-6.
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Edit...
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[Title: Contents —
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In the Table of Contents Styles dialog box, click New to create a new TOC
style. You can also edit an existing TOC style via the Edit button, delete one
via the Delete button, and import one from another InDesign document via
the Load button.

Here’s how to create a TOC style after clicking the New button:

1. Enter a name for the TOC style in the TOC Style field (shown in
Figure 21-7).

The default is TOC Style 1.
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|
Figure 21-7:
The Table of
Contents
dialog box.
|

2. In the Title field, enter a heading for the TOC.
This text appears in your table of contents.

If you don’t want a title, leave the Title field blank, but note that you still
get an empty paragraph at the top of your TOC for this title. You can
always delete that paragraph.

3. Use the Style pop-up menu to choose the paragraph style that this title
will have.
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4. In the Styles in Table of Contents section, click a paragraph style that
you want to appear in your TOC from the Other Styles list at right.

For example, you might click Chapter Title.

5. Click Add to add it to the Include Paragraph Styles list at left.
(Select a style from the Include Paragraph Styles section and
click Remove to remove any paragraph styles you don’t want to
be used in the TOC.)

6. Repeat Steps 4 and 5 until you have added all the paragraph styles
that you want to include in the TOC.

7. Use the Entry Style pop-up menu to select a TOC level and then
choose the paragraph formatting for that style.

If the Entry Style, Page Number, and other options don’t display, click
the More Options button to see them.
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¢ Use the Page Number pop-up menu to determine how page num-
bers are handled: After Entry, Before Entry, and No Page Number.
If you want the page numbers to have a character style applied,
choose that style from the Style pop-up menu to the right of the
Page Number pop-up menu.

Use the Between Entry and Number field and pop-up menu to
choose what appears between the TOC text and the page number.
You can enter any characters you want; use the pop-up menu to
select special characters such as bullets and tabs. In most cases,
you should select a tab; the paragraph style selected earlier for
the TOC entry includes leader information, such as having a string
of periods between the text and the number. You can also apply a
character style to the characters between the text and the page
numbers via the Style pop-up menu at right.

¢ To sort entries at this level alphabetically, such as for a list of
products in a brochure, select the Sort Entries in Alphabetical
Order check box.

¢ To change the level of the current TOC entry, use the Level pop-up
menu. If you change the level of entries, InDesign will correctly sort
them when it creates the TOC, even if the levels seem out of order
in the Include Paragraph Styles list.

In the Options section of the dialog box, choose the appropriate
options. Check Create PDF Bookmarks if you're exporting the docu-
ment to PDF format and want the PDF TOC file to have bookmarks
(a clickable set of TOC links). Check Run-in if you want all entries
at the same level to be in one paragraph. (This is not common for
TOCs but is used in indexes and lists of figures.) Check Replace
Existing Table of Contents if you want InDesign to automatically
replace an existing TOC if the TOC style is changed. Check Include
Text on Hidden Layers if you want text on hidden layers to be
included in the TOC. Check Include Book Documents if you have

a book open and want InDesign to generate a TOC based on all
chapters in that book. (InDesign will show the current open book’s
name.) Finally, control whether numbers are included in the table
of contents for numbered paragraphs using the new Numbered
Paragraphs pop-up menu.

8. Continue this process for each paragraph style whose text should be
in the TOC.

Note that the order in which you add these styles determines the initial
levels: The first paragraph style added is level 1; the second is level 2,
and so on. But you can change the order by changing the Level setting,
as described earlier.
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To make changes to a TOC style, go to the Edit Table of Contents Style dialog
box. Choose Layout>Table of Contents Styles, select the TOC style to edit,
and click Edit.

With a TOC style in place and your document properly formatted with the
paragraph styles that the TOC style will look for when generating a TOC,
you'’re ready to have InDesign create the actual TOC for you.

To generate a TOC, choose Layoutr>Table of Contents. You get a dialog box
that is identical to the Table of Contents dialog box shown in Figure 21-7. In
this dialog box, you can make changes to the TOC style settings. (If you want
to save those TOC style changes, be sure to click the Save Style button.)
Then click OK to have InDesign generate the TOC. You might also get a dialog
box asking whether you want to include items in overset text (text that didn’t
fit in your document after you placed it) in your TOC. It may take a minute or
two for the program to generate the TOC. (See Chapter 13 for more details on
overset text.)

Be sure you allow enough space (a single text frame, a series of linked text
frames, or one or more empty pages) for the TOC before generating a final
TOC because if you end up adding or deleting pages based on the TOC
length, the TOC will display the old page numbers. To update page number-
ing after flowing a TOC, simply rebuild the TOC by selecting the text frame
holding the TOC and then choosing Layout=>Update Table of Contents.

If you select a text frame, InDesign will place the TOC text in it when you gen-
erate the TOC. If you don’t select a text frame, you see the familiar loaded-
text icon (the paragraph pointer) that you see when you place a text file.
Click a text frame to insert the TOC text in that frame or click in an empty
part of your document to create a text frame in which the TOC text will flow.

The feature that creates TOC is actually a list generator, and you can use it to
create other kinds of lists. Basically, anything that is tagged with a paragraph
style can be used to create a list. For example, if your figure captions all use
their own paragraph style (called Caption Title in this example), you can gen-
erate a list of figures by creating a TOC style that includes just the Caption
Title paragraph style. An InDesign document can have more than one TOC, so
you can include multiple lists in your document.



Chapter 22
Working with Automated Text

In This Chapter

Setting up automatic page numbers

Working with section markers
Setting up text variables

Setting up hyperlinks for Web pages and PDF files

A key area of improvement over the years in InDesign is the increased use
of automated text. From the very beginning, InDesign offered automatic
page numbers so your folios and cross-references would reflect the current
pages as your layout changed. Later versions enhanced this with section
markers, which let you create variable names in folios for your section titles.
Still later came the ability to use data files and merge their contents into a
layout to customize your output, similar to how word processors let you cus-
tomize labels with their mail-merge feature. The newest version of InDesign
adds to this mix a new option: variable text, which gives you more flexibility
in where and how you can have InDesign update text automatically through-
out a document based on your specifications.

Altogether, these features have helped InDesign stake significant ground in
reducing the labor and time of manual processes, such as search and replace,
for text that changes predictably throughout the document.

Another type of text variable is the hyperlink — the Web address used in Web
pages and PDF files so users can just click text to be transported to another
page. While the text itself does not change, the underlying hyperlink informa-
tion can change, and InDesign lets you specify and update these hyperlinks
as needed.

Automatic Page Numbers

You'll often want page references in text — the current page number in a folio,
for example, or the target page number for a “continued on” reference. You
could type in a page number manually on each page of a multipage document,
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but that can get old fast. As [ mentioned in Chapters 4 and 6, if you're working
on a multipage document, you should be using master pages. And if you're
using master pages, you should handle page numbers on document pages by
placing page-number characters on their master pages.

If you want to add the current page number to a page, you can choose Type=
Insert Special Character~>Markers=>Current Page Number or press Option+
Shift+3+N or Ctrl+Shift+Alt+N whenever the Type tool is active and the text-
insertion cursor is flashing. If you move the page or the text frame, the page-
number character is automatically updated to reflect the new page number.

To create “continued on” and “continued from” lines, choose Type=Insert
Special Character~>Markers=>Next Page Number to have the next page’s
number inserted in your text, or choose Type=Insert Special Character~
Markers=>Previous Page Number to have the previous page’s number
inserted. (There are no shortcuts for these complex menu sequences.) That
next or previous page will be the next or previous page in the story, not the
next page in the document.

One flaw in InDesign’s continued-line approach is that the text frames must
be linked for InDesign to know what the next and previous pages are. Thus,
you're likely to place your continued lines in the middle of your text. But if
the text reflows, so do the continued lines. Here’s a way to avoid that: Create
separate text frames for your continued-on and continued-from text frames.
Now link just those two frames, not the story text. This way, the story text
can reflow as needed without affecting your continued lines.

Using Section Markers

InDesign offers another marker called the section marker that lets you
insert specific text into your document and update it by just changing
the marker text.

The section marker is defined as part of a section start (see Chapter 4), and
it’s meant to be used in folios to put in the section name or chapter name.
But you can use it anywhere you want — and for anything you want, not
just for section or chapter labels.

To define a section marker (there can be only one per section, of course),
open the Pages panel (Windowr>Pages, or 88+F10 or Ctrl+F10) and choose
Numbering & Section Options from the panel’s flyout menu. In the resulting
dialog box, type a text string in the Section Marker field. Then click OK.

To use the marker, have the text insertion point active in whatever text frame
you want to insert it, and then choose Typer’Insert Special Character=
Markers=>Section Marker. That’s it!
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Using Text Variables

ERTURE The section marker was clearly the inspiration for the new text-variable

§ feature. Why stop at section markers? With InDesign CS3’s new text variables,
you can define an unlimited number of text variables that InDesign will hap-

pily update across your documents whenever you change them or your

layout does.

Creating text variables

To create a text variable, choose Typer>Text Variablese>Define. You'll get the
Text Variables dialog box shown in Figure 22-1. It lists existing text variables —
including the seven ones predefined in InDesign: Chapter Number, Creation
Date, File Name, Last Page Number, Modification Date, Output Date, and
Running Header. Any of them that you create will be added to this list.

QQN\BEH The source of the number used in the Chapter Number text variable is some-
> thing you define as part of a book. For each document in a book, you can
specify its chapter number using the Document Numbering Options dialog
box accessed from the book panel’s flyout menu. Chapter 23 explains books
and how to set the chapter number.

To create a new text variable, click New. You’ll get the New Text Variable
dialog box shown in Figure 22-2. Give the variable a name in the Name field,
and choose the type of variable you want from the Type pop-up menu. Your
choices are the seven predefined types plus Custom Text, which lets you put
in any text of your choosing. (This means you can create more than one vari-
able for, say, File Name or Modification Date. You might do this because you
want them formatted differently in different usage scenarios.)

The options for formatting the chosen type of variable varies based on the
type of variable it is. Three options are available for more than one type of
text variable:

v+ Text Before and Text After: These two fields — available for all Type
pop-up menu options except Custom Text — let you add any text you
want before or after the variable. For example, you might enter the word
Chapter in the Text Before field for a Chapter Number variable. Note that
both fields have an unnamed pop-up menu to their right from which you
can select a variety of common symbols and spaces.

v~ Style: This pop-up menu lets you select the style to apply in the Chapter
Number, Running Header (Character Style), and Running Header
(Paragraph Style) text variables.
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v Date Format: This field and its associated pop-up menu lets you choose
the desired date and time formats for the Creation Date, Modification
Date, and Output Date text variables. Examples include MM/dd/yy to
get a date like 05/08/62 and MMMM d, yyyy top get a date like August 15,
1962. Don’t worry about memorizing codes — just pick the desired
options from the pop-up menu instead.

Several other variables have unique options:

v Custom Text: This has the fewest options. Just enter the desired text,
including choosing special characters such as spaces and dashes from
the unnamed pop-up menu to the right of the Text field. That’s the only
field to adjust for this text variable.

v~ Last Page Number: In addition to the Text Before, Text After, and Style
formatting controls, this type includes one unique control: the Scope
pop-up menu. Here, you choose between Section and Document to tell
InDesign what you mean by last page number: the section’s last page or
the document’s.

v~ File Name: In addition to Text Before and Text After formatting controls,
this type has two unique check boxes — Include Entire Folder Path and
Include File Extension — to tell InDesign exactly how much of the filename
to include. If both are unchecked, InDesign will include just the core file-
name, such as Jun 07 ToOC. Checking the Include Entire Folder Path will
add the file location before the core filename, such as MacintoshHD:
Projects:Jun 07 TOCor C:\Projects\Jun 07 TOC.Checking the
Include File Extension will append the filename extension, such as June
07 TOC.indd.

v Running Header: The formatting options for these two types are the
most complex, as shown in Figure 22-2. The two Running Header menu
options have two options not available to other Type pop-up menu
options:

¢ Use: This determines which text to use: First on Page uses the first
text on the page that has the specific style applied, while Last on
Page uses the last text on the page that has the specific style
applied.

¢ Options: Here, you can control whether the punctuation of the
source text is retained or not in the running header (check Delete
End Punctuation to remove it) and whether the running header
overrides the text of the source text’s capitalization (check Change
Case and then choose the appropriate capitalization option: Upper
Case, Lower Case, Title Case, or Sentence Case).

Title case means that the first letter of each word is capitalized, while
Sentence Case means that only the first letter of the first word in each sen-
tence is capitalized.
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Editing and managing text variables

Editing text variables is very much like creating them: Just select the variable
to change and click Edit in the Text Variables dialog box. You'll get the

Edit Text Variable dialog box, which is identical except for its name to the
New Text Variable dialog box covered in the previous section.
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You can also import text variables from other documents by clicking Load in
the Text Variables dialog box, and then choosing the document to import the
variables from. After choosing a document, you’ll get the Load Text Variables
dialog box, where you can select which variables are imported and handle
name conflicts.

To get rid of a text variable, select it from the list in the Text Variables dialog
box and click Delete.

To convert a text variable in your document to the actual text, highlight it
and either choose Typer>Text Variables=>Convert Variable to Text or, if you
happen to be in the Text Variables dialog box, click Convert to Text.

Inserting text variables

Inserting text variables in your document uses the same essential process
as inserting a special character such as a section market, except you use the
Text Variables menu option: Choose Type=Text Variables=>Insert Variable,
and then choose the desired variable from the submenu. If you happen to

be in the Text Variables dialog box, click Insert.

Using Hyperlinks

Both Web pages and PDF files can include hyperlinks, the clickable hot spots
that direct a browser to open a new file or page. It’s a whole new way to
deliver related contents through an active cross-reference. And InDesign lets
you add hyperlinks to your documents, so if they are exported to the PDF or
Web formats, those links are clickable.

InDesign uses its Hyperlinks panel (Window=Interactives>Hyperlinks) to add,
edit, and delete hyperlinks. In a sense, a hyperlink is a character attribute —
it’s applied to selected text. Figure 22-3 shows the Hyperlinks panel and its
flyout menu.

Creating hyperlinks

Although the process is straightforward, InDesign’s terminology can make it
a bit confusing on how to start. You first create a hyperlink destination —
the place a hyperlinks goes to, or its target — by choosing New Hyperlink
Destination from the Hyperlinks panel’s flyout menu. Figure 22-4 shows the
dialog box. You give the destination a name in the Name field and then
choose from one of the three options in the Type menu:
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v~ Page. This option lets you specify a specific page in a selected docu-
ment. If you select this option, InDesign provides a Page field in which
you specify the page number to open in the selected document, as well
as the Zoom Setting pop-up menu, which lets you select how the page is
displayed. (Options are Fixed, meaning at the default size in Adobe
Reader; Fit View; Fit in Window; Fit Width; Fit Height; Fit Visible; and
Inherit Zoom, which uses the current zoom setting in Adobe Reader.)

v~ Text Anchor. This option lets you specify a specific piece of text in the
selected document. This would be the selected text.

v URL. This is a Web page address (the official name is Uniform Resource
Locator), as shown in the New Hyperlink Destination dialog box in
Figure 22-4. If you select this option, InDesign displays the URL field in
which you type the Web address.

| & Hypeelinks * hrates kmarks | _,£
Desaeris page O T "
bntest Raclpes @ Delere Hyperlink
I New Hyperlink Destination...
Figure 22-3: o A B Hyperlink Options...
The | Hyperlink Destination Options...
Hyperlinks Go to Hyperlink Source Go To Source
. . i Go To Destination
panel and Go to Hyperlink Destination Reset Hyperlink
fts flyout Create New Hyperlink :
menu. Small Panel Rows
— Delete Selected Hyperlinks | Sort >
With the destinations defined, you can now create the hyperlinks to them
(the hyperlink sources).
<MBER

To create a hyperlink to another PDF file, you can’t use the New Hyperlink
Destination method. You must use the New Hyperlink method described next.

To create a hyperlink source:
1. Select the text or frame you want to be a hyperlink’s source, and then
choose New Hyperlink from the Hyperlinks panel’s flyout menu.
That opens the New Hyperlink dialog box, as shown in Figure 22-5.
2. Type a name for the hyperlink source.

This lets you apply the same link to more than one location in your
document — sort of a character style for hyperlinks. If the name already
exists, an error message appears when you click OK — there’s no way to
know ahead of time if the name has already been used in the document.
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Links to other documents

The process for linking to other documents
depends on whether those documents are on
the Web or on a CD or internal server.

If you want to create a hyperlink to another doc-
ument, such as on a CD or server, you must do so
in the New Hyperlink Destination dialog box,
using the Page option. You cannot first create a
destination hyperlink. Also, unintuitively, you
must browse for the actual InDesign file to which
you want to link. But the link will be to the PDF
version of that file, which means you must be
sure to create the PDF of that other document
and use the same filename, except for the file-
name extension. For example, if you link to
filename. indd, the link will actually be to

filename.pdf. This approach requires that
you have all the target files in InDesign format —
you cannot link to a specific PDF file created in
another program or by someone whose source
files you don't have access to.

By contrast, Web links can link to any object
available on a Web server, including PDFs, so you
would simply use a hyperlink to a Web address,
suchashttp: //www.zangogroup.com/
filename.pdf, in the New Hyperlink dialog
box. Note that such Web links cannot be made to
a specific page inside a PDF file, as InDesign
allows when making links from one document to
another as described in the previous paragraph.

New Hyperlink Destination
Type: URL ? { oK )
Name: New Recipes ~ Cancel
URL: /yummy.com/newrecipes.html
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I Type: (Page  T§) ok )
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The New e
H link Page: =5
y_per _m Zoom Setting: | Fixed 2]
Destination —
dialog
box’s three
variants are New Hyperlink Destination
(from tOp Type: Text Anchor ? ( oK )
to bottom) Name. desserts mainl Cancel
URL, Page,
and Text
Anchor.
I
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3. If the hyperlink is to another InDesign document, you can select that
document by choosing Browse from the Document pop-up menu.

4. Use the Type pop-up menu to determine what you’re hyperlinking to.

You have the same three options as in the New Hyperlink Destination
dialog box’s Type menu — Page, Text Anchor, and URL — as well as All
Types, which, if chosen, displays previously defined hyperlinks in the
document.

5. Use the Name pop-up menu to select a previously defined hyperlink
destination (target) or an anchor.

You can also create a hyperlink to an Unnamed destination by leaving
the Name pop-up menu set to [None]. But [ advise against the [None]
method because that hyperlink destination won’t appear in the menu
for future hyperlink sources, making it hard to modify later.

6. In the Appearance section, you can control how the hyperlink appears
on-screen:

¢ Use the Type pop-up menu to choose Invisible Rectangle or Visible
Rectangle. The Invisible Rectangle option gives no visual indication
that the text contains a hyperlink, except that the mouse pointer
becomes a hand icon when the reader maneuvers through the
document. (You would typically pick this option when you’ve used
blue underline as a character attribute for the hyperlink text to
mirror the standard Web way of indicating a hyperlink.) The Visible
Rectangle option puts a box around the text using the four settings
below (they are grayed out if Invisible Rectangle is selected).

¢ The Highlight pop-up menu lets you choose how the source text
or frame is highlighted: None, Invert (reserve the foreground and
background colors), Outline (places a line around the source), and
Inset (places a line around the source, but inside any frame stroke;
for text, it’s the same as Outline).

¢ The Color pop-up menu displays Web-safe colors, as well as any
colors you defined in the document.

e The Width pop-up menu lets you choose the thickness of the line
used in the Outline and Inset options from the Highlight pop-up
menu. The choices are Thin, Medium, and Thick.

¢ You can choose the type of line in the Style pop-up menu: Solid or
Dashed.

If your text includes a valid hyperlink, such as www. InDesignCentral. com,
you can select it and create a URL hyperlink automatically by choosing New
Hyperlink from URL in the Hyperlinks panel’s flyout menu.
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After your hyperlink sources are defined, you can easily apply them by
selecting text and clicking an existing hyperlink source from the Hyperlinks
panel. You can also jump to the source or destination by selecting the desired
hyperlink in the Hyperlinks panel and choosing either Go to Source or Go to
Destination from the flyout menu, or click the Go to Hyperlink Source or Go
to Hyperlink Destination iconic buttons at the bottom of the panel. These
make a handy way to verify the links are correct.

Modifying and deleting hyperlinks

It’s also easy to modify hyperlinks: Choose Hyperlink Options from the
Hyperlinks panel’s flyout menu to open the Hyperlink Options dialog box,
which has the same options as the New Hyperlink dialog box, shown in
Figure 22-5, to modify the source. Similarly, to modify hyperlink destinations,
choose Hyperlink Destination Options from the palette menu to open the
Hyperlink Destination Options dialog box, and then select the target from
the Name pop-up menu. The Hyperlink Destination Options dialog box’s
options are the same as the New Hyperlink Destination dialog box shown in
Figure 22-5.

You can change the source text or frame by selecting it, and then clicking the
hyperlink name in the Hyperlinks panel, and finally choosing Reset Hyperlink
from the panel’s flyout menu. To change the target for a hyperlink to an
InDesign document, choose Update Hyperlink from the flyout menu (press
and hold Option or Alt to select a file that is not open).

To delete a hyperlink target, choose it in the Hyperlink Destination Options
dialog box, and then click Delete. (Click Delete All to delete all targets defined
in the document.)
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To delete a hypertext source, select it in the Hyperlinks panel and then
choose Delete Hyperlink from the flyout menu or click the Delete Selected
Hyperlinks iconic button at the bottom of the panel.

When you export your InDesign files to PDF files (choose Filec>Export, or
press 38+E or Ctrl+E, and choose Adobe PDF from the Format pop-up menu),
be sure to select the Hyperlinks option in the Include section of the General
pane in the Export PDF dialog box. If you export to the XHTML format to
create a Web page from your InDesign document (Filec>Cross-Media Exporte>
XHTML/Dreamweaver), the hyperlinks are included automatically. (And note
that you don’t need to use Adobe’s Dreamweaver Web editing software to
work on these exported Web pages; any HTML editor or HTML-capable text
editor will do.)
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Chapter 23
Publishing Books

In This Chapter
Creating books
Working with chapters
Printing chapters and books

Numbering pages and sections

Not only is InDesign useful for short documents like ads and newsletters,
but it also can comfortably handle longer, multi-chapter documents
such as books and manuals. The most common and easiest way to build
longer documents, especially those created by more than one author or
contributor, is to create multiple InDesign documents and then assemble
them into a larger book.

InDesign’s book feature lets you

v See who is working on each chapter and when.
v Update styles and swatches across documents for consistency.
v Update page numbers across multiple documents.

v Create a unified table of contents and a unified index for multiple
documents, using the techniques covered in Chapter 21.

v Easily print or create a PDF file from all the chapters of a book.

Book Basics

In InDesign, a book is a specific type of file that you create to track chapters
or multiple documents that make up the book. Using InDesign’s book panels,
you can add, open and edit, rearrange, and print chapters of the book. The
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book palette is nice for workgroups because multiple users can open the
same book and access different chapters; it also works well if you are a single
user working on a multi-chapter book.

Creating a new book

To create a new book, choose Filem’New=Book. The New Book dialog box lets
you specify a location for the book and give it a name. Click Save to create
and open the book.

Opening and closing a book

Open an existing book by using the File>Open command (88+0 or Ctrl+O).
Each book will appear in its own panel. (If several books are open, the panels
will be contained in a free-floating panel group.) When viewing folder and
disk contents via the Mac’s Finder or Windows’s Explorer, you can also
double-click a book’s icon or filename to open it.

To close a book’s panel, and any book documents that are in it, simply click
its close box.

Adding chapters to books

A new book panel is empty — you need to add chapter documents to fill it up.
To do this, click the Add Document iconic button — the + icon on the bottom-
right of the book’s panel (see Figure 23-1) — or use the Add Document option
in the book panel’s flyout menu. Use the Add Chapter dialog box to locate and
select the first chapter you want to add. Click the Add button to make this the
first chapter in the book. Repeat this process to add to the book all the chap-

ters you have ready (you can also add more later).

Chapters are listed in the book panel in the order in which you add them.
You may want to rearrange them to match the actual order of the book
project — especially if you are numbering the book automatically from
start to finish, since InDesign will number them based on their order in
the book panel. To rearrange the relative position of chapters, just click
and drag chapter names up or down within the panel to put them in the
desired order.
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Working on Chapters

To work on a chapter in a book, first open the book and then double-click the
chapter name in the book’s panel. The chapter opens in InDesign just like any
other InDesign document. For a chapter to be opened, it must be marked as
Available, as explained in the next section. When you finish editing a chapter,
save and close it as usual.

Replace an existing chapter with another document by selecting the chapter
in the book panel and choosing Replace Document from the flyout menu.
Navigate to a new document, select it, and click the Open button. InDesign
will replace the selected chapter with the new document.

Delete chapters from a book by choosing Remove Document from the flyout
menu or by clicking the Remove Document iconic button (the — icon) at the
bottom of the panel.

InDesign offers three other menu options in the flyout menu that come in
handy for managing a book: You can save books by choosing Save Book, save
to a new name by choosing Save Book As, and close the book by choosing
Close Book (any changes to the book are not saved, although a warning box
gives you the chance to save any unsaved changes).

Chapter 23: Publishing Books 34 1
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Finding out about chapter status

When you use the book panel in a workgroup, it provides helpful status
reports about each chapter. (Figure 23-1 shows the icons used to indicate a
chapter’s status.) The statuses are

v Available: The chapter can be opened, edited, or printed. Only one user
at a time can open a chapter.

v Open: You have the chapter open and can edit it or print it. Nobody else
can open the chapter at this time.

v In Use: Another user has the chapter open. In this case, you cannot edit
or open the chapter.

v Modified: The chapter has been changed since the last time you opened
the book panel. Simply click the chapter name to update it.

v~ Missing: The chapter’s file has been moved since it was added to the
book. Double-click the chapter name to open the Find File dialog box
and locate it.

The Document Information menu option in the book panel’s flyout menu pro-
vides useful information. When you select a chapter and choose this option,
you can see the file’s modification date, location, and page range, and you
can replace the chapter with a different document.

Taking advantage of style sources

The first chapter you add to the book is, by default, the style source. You can
tell which chapter is the style source by the icon to the left of the chapter
name. In most cases, you want the styles, swatches, and so on to remain the
same from chapter to chapter. The style source in an InDesign book defines
the styles and swatches that are common to all the chapters in the book.

If you decide to make a different chapter the style source, all you need to do
is (in the book panel) click in the column to the left of that chapter’s file-
name. This moves the icon indicating the style source to that chapter. But
note that indicating a style source is not the end of the story; to ensure for-
matting consistency, you will need to synchronize all the book’s chapters to
that source, as explained in the next section.

Synchronizing formatting

When you use the Synchronize feature, InDesign makes sure that the para-
graph styles, character styles, table styles, cell styles, object styles, trap pre-
sets, TOC styles, master pages, and color swatches in each chapter in the
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book match those in the style source. This enforces consistency, but also
means you have to make sure you choose the correct chapter as the stan-
dard, because its settings will override the other chapters’ settings.

The book panel includes a Synchronize iconic button, as well as a
Synchronize Selected Documents or Synchronize Book menu item in the
flyout menu. Before you synchronize, make sure that you're happy with the
styles, master pages, and other settings you've established in the style
source and then follow these steps to synchronize:

1. Be sure that all chapters are available for editing.

2. Choose the style source by clicking the box to the left of the source
chapter so that the style-source icon appears.

3. Choose Synchronize Options from the book panel’s flyout menu,
which opens a dialog box.

Make sure that every type of item you want to synchronize — Object
Styles, TOC Style, Character Styles, Paragraph Styles, Table Styles, Cell
Styles, Master Pages, Numbered Lists, Text Variables, Trap Presets, and
Swatches — is checked.

(InDesign CS3 adds the ability to synchronize master pages across book
chapters, as well as the new table styles, cell styles, numbered lists, and
text variables.)

4. Select the chapters you want to synchronize and either click the
Synchronize button or choose Synchronize Selected Documents
from the flyout menu.

If no chapters are selected, InDesign assumes you want to synchronize
all chapters; the menu option Synchronize Book will appear in the flyout
menu rather than Synchronize Selected Documents in that case.

5. Compare the styles (character, paragraph, object, table, cell, and
TOC), swatches (color, tint, and gradient), text variables, numbered
lists, master pages, and trap presets, in the style source to those in
each chapter.

If anything is different, the information in each chapter will be updated
to match the style source. If someone changed the typeface in a style
sheet in a chapter, it will revert to the typeface specified in the style
source. If anything is missing from a chapter — for example, if you just
added a swatch to the style source but not to other chapters — that
information is added to each chapter. If a chapter uses its own style or
swatch not defined in the source style, that unique style or swatch is not
changed or removed — these local additions are retained.
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By using the synchronize feature, you give each chapter the same basic set of
styles and swatches as the style source, although you can still add more of
these specifications to individual chapters. Keep in mind that synchronizing
doesn’t repair the formatting fiascos that can happen when multiple users
work on the same book. Be sure everyone who needs to know the standards
for the design has access, ahead of time, to that information.

Printing Chapters and Books

A\

Using the book panel, you can print any chapters with the status of Available
or Open. Here’s how:

1. To print the entire book, make sure no chapters are selected.

To print a contiguous range of chapters, Shift+click the first and last
chapters that you want to print. To print noncontiguous chapters,
88 +click or Ctrl+click the chapters to select them.

2. Click the Print Book iconic button or choose Print Book or Print
Selected Documents in the book panel’s flyout menu (the option will
depend on whether chapters are selected in the book panel).

The standard InDesign Print dialog box opens. Note that the option to
choose all pages or a range of pages is grayed out — you must print all
chapters in the selected chapters.

3. Make any adjustments in the Print dialog box.
4. Click Print to print the chapters.
You can also output a book to PDF by using the Export Book to PDF or Export

Selected Documents to PDF menu items in the flyout menu. These menu
items work like their equivalent Print versions.

Working with Sections in Chapters

Section-based page numbering is fairly common in book-length documents
because it lets you, for example, restart page numbering in each new section,
such as 4.1, 4.2, and so on. Creating a section start is also the only way to
start a document on a left-facing page. InDesign gives you two choices for
numbering book pages: You can let the book panel number pages consecu-
tively from one chapter to the next, or you can add sections of page numbers,
which carry through the book until you start a new section.
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Numbering pages consecutively

If your book chapters don’t have sections, use consecutive page numbering,
in which the first page number of a chapter follows the last page number of
the previous chapter (for example, one chapter ends on page 224, and the
next chapter starts on page 225).

Consecutive page numbering is applied by default in InDesign. If for some
reason a document resets its numbering, go to that document, open the
Section dialog box (choose Numbering & Section Options in the Pages
panel’s flyout menu), and select Automatic Page Numbering.

Consecutive page numbering works as follows:

v Whenever you add a chapter that contains no sections, or that has sec-
tion numbering set to Automatic Page Numbering, InDesign numbers
pages consecutively throughout the book.

v As you add and delete pages from chapters, InDesign updates all the
page numbers in the chapters that follow.

v You can force InDesign to renumber all the pages by choosing
Repaginate from the book panel’s flyout menu — this is handy if you
changed section options in some chapters and want the book to see
those changes.

Numbering pages with sections

When chapters you add to books already contain sections of page numbers
(implemented through the Section dialog box, which you access via the
Numbering & Section Options menu option in the Pages panel’s flyout menu),
section page numbering overrides the book’s consecutive page numbering.
The section page numbering carries through chapters of the book until
InDesign encounters a new section start. So if one chapter ends on page iv, the
next chapter starts on page v unless you start a new section for that chapter.

For more in-depth information about section numbering, see Chapter 4.

Setting chapter numbers

You can also see and modify any chapter’s page numbering settings by
selecting the chapter in the book panel, then choosing Document Numbering
Options from the flyout menu. Figure 23-2 shows the dialog box. The top half
of the dialog box is the same as the Pages panel’s Section dialog box, whereas
the bottom half — the Document Chapter Numbering area — lets you control
the chapter numbering style and the chapter number itself.
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The Document Chapter Numbering controls in the Document Numbering
Options dialog box are new to InDesign CS3. You can force a chapter to have
a specific number by selecting the Chapter Number option, have the chapter
use the same chapter number as the previous document (such as when you
break a chapter into two documents), and have InDesign automatically
number the current document by incrementing from the previous document’s
chapter number.

The chapter number defined here — whether manually overridden or auto-
matically adjusted — is what is used by the Chapter Number text variable,
explained in Chapter 22.
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“T've used several spreadsheet programs, but
this is the best one for designing quilt patterns.”



In this part . . .

Fnally, your layout is done. It’s beautiful, it’s well-
written, and you're eager to share it with your read-
ers. This part shows you how to take the final step to
print, create a PDF version of your layout, or even export
to the Web’s HTML format so you can distribute it to the
world at large. InDesign gives you a lot of control over
output, so you can optimize the results based on what
you are printing it to, such as ensuring color fidelity and
the best possible image resolution. Then you can start the
whole creation, refinement, and output process over again
with your next layout!
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Setting Up for Qutput

In This Chapter

Checking your files before you print
Setting up booklets

ou've finished your document and you want to share it with the whole
world, or at least your audience. So you reach for your mouse and
choose File>Print or quickly press 38+P or Ctrl+P so you can print.

Stop. Cancel. If this is your first print job with InDesign, you need to make
sure that you've properly set up your printer to get the results you need. The
process for doing so varies based on your operating system, and you can find
instructions at the author’s Web site at www . InDesignCentral.com.

P You also should do a visual proof of your layout before you print. It’s amazing
what you don’t notice when you’re focused on specific elements as you lay
out a page. Change your view setting so the entire page or spread fits in the
window (choose View>Fit Page in Window or View=Fit Spread in Window, as
desired) and then review your pages.

That visual check is a critical step before printing, but you should also
use InDesign’s tool to examine your document and, if you are printing in
booklet form, you should use InDesign’s tool to arrange pages in proper
printing order.

Checking Vour Document before Printing

InDesign has a preprinting checkup capability called preflighting. The pre-
flighting capability examines your document for any issues of concern and
gives you a report on what might need to be fixed.
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Giving InDesign a preflighting target

Before you run the Preflight tool, you may want
to set up your printer output so the tool accu-
rately checks your document's setup in antici-
pation of, for example, whether you plan to
output color separations or spot colors. To do
this, choose File=>Print Presetst>Define to open
the Print Preset dialog box, and then click New.
The New Print Preset dialog box appears, giving
you the same options as the Print dialog box
(covered in Chapter 25). Click OK when you are
finished with your preset, then click OK again to

Print dialog box by clicking Save Preset before
printing.)

But don't confuse InDesign’s print setup with
the operating system's printer setup. InDesign’s
Print dialog box contains a button called Printer
(on the Mac) or Setup (in Windows) that lets you
change print settings for all applications — it's
essentially a shortcut to the operating-system
controls described earlier in this section. You
should change these operating-system settings
only for output controls that InDesign’s Print

close the Print Presets dialog box and return to

your layout. (You can also save settings in the oy lowr s g s,

You may wonder why you need a preflighting capability to check for things
such as missing fonts and images: After all, InDesign lists any missing fonts
and graphics when you open a document. The answer is that sometimes
fonts and graphics files are moved affer you open a file, in which case you
won'’t get the alerts from InDesign. This is more likely to happen if you work
with files and fonts on a network drive, rather than with local fonts and
graphics. Preflighting also checks for other problematic issues, such as the
use of RGB files and TrueType fonts.

If you're working with the InDesign book feature (see Chapter 23), you

can preflight the book’s chapters from an open book’s panel by using the
Preflight Book option in its flyout menu. (If one or more documents in

the book are selected in the panel, the menu option changes to Preflight
Selected Documents.) The options are the same as for preflighting individual
documents.

MBER
@&
&

Using InDesign’s preflighting capability is easy: Choose File>Preflight or
press Shift+Option+8+F or Ctrl+Alt+Shift+F. In a few seconds, a dialog box
appears that shows the status of your document. Here’s what the six panes
in the Preflight dialog box do:

v The Summary pane (shown in Figure 24-1) shows you a summary of
alerts. If your document has layers, you can select or deselect the Show
Data for Hidden Document Layers option. If selected, layers that won’t
print are analyzed for font, image, and other issues. Select this option
only if the person receiving your document plans on printing hidden
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layers. For example, in a French-and-English document, you may have
hidden the French layer for proofing but still want it checked because
the service bureau is instructed to print the document twice — once
with the English layer on and the French layer off, and once with the
English layer off and the French layer on.

+ The Fonts pane (shown in Figure 24-2) shows the type of each font
(Type 1 PostScript, OpenType, or TrueType) so you can spot any
TrueType fonts before they go to your service bureau. (TrueType fonts
usually don’t print easily on imagesetters, so use a program like FontLab
FontStudio or TransType to translate them to PostScript instead.) It will
also show if any fonts are missing from your system. You can search for
missing fonts, as well as replaced unwanted TrueType fonts, by clicking
Find Font.

v The Links and Images pane shows whether any graphics files are miss-
ing or if the original image has been modified since you placed it in your
layout. You can click Update to correct any such bad links one at a time,
or Repair All to have InDesign prompt you in turn for each missing or
modified file. The pane also shows whether a color profile is embedded
in your graphics in case files that should have them don’t or in case a
file that should not have an embedded profile does. (See Chapter 25 for
all the goods on color profiles.) It also alerts you if you use RGB images.
Although such images will print and color-separate, InDesign provides
the warning because it’s usually better to convert RGB images to CMYK
in an image editor or illustration program so you can control the final
appearance, rather than rely on InDesign or the output device to do the
translation.

v The Colors and Inks pane shows the color of the inks that will be used
in the output. (If you are printing color separations, these correspond to
the color plates that will eventually be used to print the document on a
printing press.) You can’t modify anything here — it’s simply for infor-
mational purposes — but it’s a handy way to ensure that you aren’t acci-
dentally using a spot color that will print to a separate color plate when
you meant to print it as a process color using the standard CMYK plates.

+ The Print Settings pane shows how the document is configured to print
in the Print dialog box. This is why it’s key to configure the output set-
tings, as described earlier, before preflighting your document.

v The External Plug-ins pane shows any plug-in programs that are
required in order to output the file. Amazingly, some third-party plug-ins
make changes to the InDesign document that require the same plug-in to
be installed at each computer that opens the file. This dialog box alerts
you if you have such a dependency.
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The Fonts
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You can limit the status list in most panes to display only problems by select-
ing the Show Problems Only option.

By clicking Report, you can generate a text file containing the information
from the Preflight dialog box’s panes, which you can give to your service
bureau to check its settings and files against.

You can also click Package to gather all related fonts and files into one folder
for delivery to a service bureau or other outside printing agency. Click Cancel
to exit the Preflight dialog box and go back to your document.
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Setting Up Booklets
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Figure 24-3:
Left: the
logical order
of pages for
a folded
booklet.
Right: the
order pages
must be
moved to so
they printin
the right
sequence to
be folded.

One of the trickiest types of documents to print is a folded booklet: You can’t
simply print the pages in sequence and have them end up on the right loca-
tion on the final sheets of paper — when you fold them, you’ll find the page
order is rearranged due to the folding, especially in two-sided documents.

The tried-and-true approach is to use a booklet template that essentially
provides a map of where pages should be so that when they are printed and
folded, they end up in the right place — and then arrange your pages in that
order via the Pages panel. Figure 24-3 shows the natural order (1-8) that you
typically think a booklet has, as well as the actual page order (8,1; 2,7; 6,3;
and 4,5) in which it must be printed to appear as a sequence of 1 through 8.

There is an easier way: The Print Booklet dialog box (File=>Print Booklet). Here,
you arrange your pages in the Pages panel in sequential order (1-8, in this case)
and let the InDesign software figure out how to rearrange them for printing.
Much easier! Figure 24-4 shows the Print Booklet dialog box’s Setup pane.

The Print Booklet dialog box (and File menu option) replaces the InBooklet SE
dialog box (and File menu option) from previous versions of InDesign. The
capabilities are practically identical, although the user interface has changed.
(The only real functional difference is that InBooklet SE let you specify pre-
cisely what crop marks and related options to show, whereas Print Booklet
relies on InDesign’s Print dialog box to do so.) InBooklet SE was a trial version
of the more capable InBooklet plug-in, but the company that made this plug-in
was bought by Adobe’s archrival Quark, which promptly ended plug-in support
for InDesign. Adobe thus created its own Print Booklet feature to plug the gap.
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Here are the key controls:

v Booklet Type: This pop-up menu is the key control. Here, you choose
the type of booklet, which tells InDesign how to arrange the pages when
printing so they are in the right sequence after folding. Your options are

¢ 2-up Saddle Stitch: a folded sheet that contains two pages on each
side, with the staples in the centerfold, between the pages. This is
used in newsletters, smaller magazines, and many office documents.

¢ 2-up Perfect Bound: a folded sheet that contains two pages on
each side, where the pages are stacked and folded, then cut and
held together with a glued backing or spine-based binding. This is
typically used in books, larger magazines, and catalogs (because
the square binding holds more pages than saddle-stitching does).

e 2-up Consecutive: a sheet that contains two pages on one side,
with each page then cut and bound. This is essentially normal
printing except that it uses a two-page sheet to print two pages
at a time rather than a separate sheet for each page.

¢ 3-up Consecutive: like 2-up Consecutive, except there are three
pages on a sheet.

¢ 4-up Consecutive: like 2-up Consecutive, except there are four
pages on a sheet.

v Space Between Pages (not available for 2-up Saddle Stitch) and Bleed
Between Pages (available for 2-up Perfect Bound only): These options
let you adjust the relative spacing among pages and objects, typically to
provide additional white space around the folds.
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Figure 24-5:
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Booklet
dialog box.
|

v Creep (not available for the Consecutive options): This option shifts
pages’ contents away from the spine in increasing amounts as pages fall
from the center of the booklet to the outside of the booklet. Because out-
side pages have to fold over many inside pages, their content can end up
obscured in the inside margins because their gutter is eaten up by fold-
ing over those other pages. The Creep option corrects this problem.

v~ Signature Size (available only for 2-up Perfect Bound): This option spec-
ifies how many pages are printed on each side of a sheet: 4, 8, 16, or 32.

»* Automatically Adjust to Fit Marks and Bleeds: This option ensures that
crop marks, bleeds, and other content that appears outside the page
boundary are properly handled for the chosen booklet type. If not
checked, you can manually adjust these settings using the Top, Bottom,
Left, and Right fields.

When using these features, consult with your professional printer or service
bureau for the appropriate settings. If you are printing the documents your-
self, do a test run, then fold, cut, and/or staple the sample document to make
sure it works as expected before printing out lots of copies. The Preview
pane, shown in Figure 24-5, shows the results of your choices, but doing a
dry run is always the safest option.
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When you’re happy with your settings, choose Print to get the standard Print
dialog box (covered in Chapter 25). You can also choose Print Settings to set
up printer-specific controls (also covered in Chapter 25).
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Chapter 25

Printing and Other
Output Techniques

In This Chapter
Calibrating colors for accurate reproduction
Printing your layouts to printers and other devices
Collecting files for service bureaus
Exporting to PDF files
Exporting to the Web

printing is more complex than just choosing File=>Print. At least, it can be,
depending on what you’re printing and on what printing device you're
using. For example, printing a full-color brochure involves more settings and
steps than printing a proof copy to your laser printer or inkjet printer. So as
you go through this chapter, keep in mind that many steps aren’t relevant
every time you print — but understanding the basics of printing ensures that
you follow the right steps for each type of project. When you know the steps
for printing one document, the process for printing every other document is
very easy.

Calibrating Color

If you're producing color documents for printing on a printing press, you may
want to use InDesign’s built-in color calibration tools. In a sense, you have to,
because InDesign’s color calibration is always on. But color calibration is
something you don’t do in a vacuum — you have to do it in your graphics
programs as well, so that every piece of software that handles your graphics
is working from the same color assumptions.
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If you use Adobe Creative Suite 3, you can use a consistent color manage-
ment system (CMS) in all of the print-oriented CS3 programs, ensuring consis-
tent color. For scanned images, digital camera photos, and the like, you can
also tell InDesign the source device so InDesign knows the color assumptions
that the device makes and can use that information to adjust the colors
during printing accordingly.

Ensuring consistent color

You can set the CMS settings in InDesign by choosing Edit=>Color Settings
(there is no keyboard shortcut unless you assign one yourself, as explained
in Chapter 3) to get the dialog box shown in Figure 25-1.

Many of Adobe’s Creative Suite 3 applications have the same dialog box,
although sometimes you access it in different ways:

v Bridge CS3: Choose Edit=>Creative Suite Color Settings, or press
Shift+88+K or Ctrl+Shift+K. This sets the defaults for all CS3 applications,
although you can modify individual applications as noted below. Note
that if individual applications’ color settings differ from the CS3-wide
settings, you will see a note to that effect at the top of the affected appli-
cations’ Color Settings dialog boxes.

v Acrobat Professional 8: Choose Acrobat=>Preferences or press 88+K on
the Mac, or choose Edit=>Preferences or press Ctrl+K in Windows. Then
go to the Color Management pane. Note that this pane’s appearance dif-
fers from the appearance of the Color Settings dialog boxes in the other
Creative Suite 3 applications.

1 GolLive 9: Choose Edit>Color Settings. (No keyboard shortcut is available.)

v Illustrator CS3: Choose Edit=>Color Settings, or press Shift+3+K or
Ctrl+Shift+K.

v Photoshop CS3: Choose Edit=>Color Settings, or press Shift+3+K or
Ctrl+Shift+K.

Note that there are no CMS controls for the following CS3 applications: Adobe
Device Manager, Dreamweaver, and Flash Professional.

When you place a bitmapped image into InDesign, the CMS applies the
default settings defined in the Color Settings dialog box (choose Edite>
Color Settings). If the document has no embedded color profile, a dialog
box appears with a list of color profiles, as well as options to apply the
default you’ve set up in InDesign or to apply no profile. (If you choose
not to apply a profile, the color won’t be adjusted during printing.)
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Whether or not there are embedded profiles for the document, you can

change the color settings for specific images as follows:

v As you import each file, select Show Import Options in the Place dialog
box (choose Filew>Place or press 88+D or Ctrl+D) when you place a graphic
into InDesign. In the resulting Image Import Options dialog box, go to the
Color pane and select the appropriate profile from the Profile menu.

v Any time after you place an image, select it and choose Object=>Image
Color Settings to apply a different profile. (You can also choose Graphics=
Image Color Settings from the contextual menu that appears when you
Control+click or right-click a graphic in InDesign.)

Saving color management preferences

You can save and use color management settings in other documents. The
process is simple: Click Save in the Color Settings dialog box to save the cur-
rent dialog box’s settings to a file. If you want to use the saved color-settings
information in another document, open that document and click Load in the
Color Settings dialog box, and then browse for and select the color settings
file. That’s it! This is a handy way to ensure consistency in a workgroup.
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Changing document color settings

If you put together a document with specific color settings, but then decide
you want to apply a new profile across your pictures or replace a specific
profile globally in your document, you can

v Choose Edit>Assign Profiles to replace the color management settings
globally.

v Choose Edit=>Convert to Profile to change the document’s color work-
space. It also lets you change the CMS engine, rendering intent, and
black-point compensation settings.

Be sure to consult with a production manager or service bureau manager if
you change these expert settings.

Note that there’s real overlap in these two dialog boxes. Using the Assign
Profiles dialog box to replace the document profile does the same job as the
Convert to Profile dialog box when it comes to replacing the profiles. The
only difference is that the Assign Profiles dialog box can also remove profiles
from the document.

Calibrating output

When you're ready to output your document to a printer or other device,

set the profile and rendering intent for that destination device in the Color
Management pane of the Print dialog box (choose File>Print or press 38+P

or Ctrl+P), which has an Options section with the Color Handling and Printer
Profile pop-up menus. Here you select the appropriate option for your output
device. (If you don’t know, ask an expert.)

Choosing Print Options

\\3

When your document is ready to print, go to the Print dialog box (choose
Filec>Print or press 88+P or Ctrl+P). The Print dialog box has eight panes as
well as several options common to all the panes. (I cover just the essential
ones here.) Change any options and click Print, and InDesign sends your
document to the printer. Figure 25-2 shows the dialog box.

If you're working with the InDesign book feature (see Chapter 23), you can
print the book’s chapters from an open book’s panel by using the Print Book
option in its flyout menu. (If one or more documents in the book are selected
in the panel, the menu option changes to Print Selected Documents.) The
setup options are the same as for printing individual documents.
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Common options

The common options available in the dialog box, no matter what pane is
selected, are as follows:

v~ Print Preset pop-up menu: This pop-up menu lets you choose a previ-
ously defined set of printer settings, which makes it easy to switch
between, say, a proofing printer and a final output device.

v Printer pop-up menu: This pop-up menu lets you select the printer to use.

v PPD pop-up menu: This pop-up menu lets you select PostScript Printer
Descriptions, which are files that contain configuration and feature infor-
mation specific to a brand and model of printer. You usually install these
into your operating system by using software that comes from your
printer manufacturer. If InDesign finds no compatible PPDs, it uses
generic options. If InDesign finds just one compatible PPD, it uses that
automatically; otherwise, it lets you select a PPD.

v~ Save Preset button: Clicking this button saves any settings that you
change in the Print dialog box and lets you choose a name for those
saved settings for reuse. If you change the dialog box’s settings but don’t
save these changes as a print preset, InDesign changes the name of the
current settings in the Print Preset pop-up menu to [Custom] to remind
you the settings are changed and unsaved.
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You can also create print presets by choosing File>Print Presets=>Define,
or edit an existing preset by choosing File>Print Presets=>Preset Name.
When you click New or Edit in the resulting dialog box, a dialog box iden-
tical to the Print dialog box appears, except that the Print button
becomes the OK button.

v Setup button (Windows); Page Setup and Printer buttons (Mac): These
buttons give you access to printer-specific controls. You use these
dialog boxes to specify options such as printing to file, paper sources,
and printer resolution. Note that if you add a printer, you may need to
quit InDesign and restart it for it to see the new printer.

v Cancel button: Clicking this button closes the Print dialog box without
printing. Use this if you've clicked Save Preset but don’t want to print,
as well when you have any reason not to print.

v Print button: Clicking this button prints the document based on the
current settings.

v~ Page preview subpane: This subpane at lower left shows the current
settings graphically. The page is indicated by the blue rectangle, and the
direction of the large P indicates the printing orientation; in Figure 25-2,
shown previously, the Pis unrotated. The figure’s subpane shows that
the paper itself is the same size as the page (the page is shown in white,
and if the paper were larger than the page, you'd see a light gray area
around the page indicating the excess paper). This preview changes as
you adjust settings in the dialog box.

The General pane

The General pane contains the basic settings for your print job. Most are self-
explanatory, but note the following:

v When specifying a range of pages in the Pages Range option, you can
type nonconsecutive ranges, such as 1-4, 7, 10-13, 15, 18, 20. If you
want to print from a specific page to the end of the document, just type
the hyphen after the initial page number, such as 4-. InDesign figures out
what the last page is. Similarly, to start from the first page and end on a
specified page, just start with the hyphen, as in -11. InDesign lets you
type absolute page numbers in the Range field. For example, typing
+6—+12 would print the document’s 6th through 12th pages, no matter
what their page numbers are.

v~ Selecting the Spreads option prints facing pages on the same sheet of
paper, such as putting two letter-size pages on one 11-x-17-inch sheet.
This is handy when showing clients proposed designs, but make sure
you have a printer that can handle a large paper size or that you scale
the output down to fit (through the Setup pane, which I cover in the
following section).
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v The Options section lets you print various layout components that you
typically don’t want in final output but might be useful when sharing
comps and other in-progress printouts with others, such as baseline
grids and nonprinting objects such as formatting notes.

g@l\wﬁs 1 A new control in the Options section is the Print Layers pop-up menu,

g

which gives you additional control over how layers are marked as non-
printing print. It used to be that if you marked a layer as nonprinting,
you would have to leave the Print dialog box to open the Layers panel
to make it printable. Now, you can skip that step and override layers’
nonprinting status using this pop-up menu. The default option, Visible
& Printable Layers, honors your layers’ printing status. Visible Layers
prints all visible layers, including those marked as nonprinting. All
Layers prints both visible and hidden layers, including those marked
as nonprinting. (See Chapter 5 for more on layers.)

The Setup pane

The Setup pane is where you tell InDesign how to work with the paper (or
other media, such as film negatives) to which you’re printing. The options
are straightforward, so I just highlight a few notes and tips:

v Custom paper size: Choosing some printer models will in turn let you
choose a Custom option in the Paper Size pop-up menu, in which case
you type the dimensions in the Width and Height fields, as well as
position the output through the Offset and Gap fields. These latter two
options are usually used when printing to a roll, such as in an imageset-
ter using photo paper (called RC paper, a resin-coated paper that keeps
details extremely sharp), so you can make sure there is space between
the left edge of the roll and the page boundary (the offset), as well as
between pages (the gap). Most printers can’t print right to the edge,
thus the Offset setting. You also want a gap between pages for crop and
registration marks, as well as to have room to physically cut the pages.

v~ Transverse option: Don’t use the Transverse option, which rotates the
output 90 degrees, unless your service bureau or production depart-
ment tells you to. Otherwise, you might have your pages cut off on the
final negatives.

v~ Tile options: Use the Tile options to print oversized documents.
InDesign breaks the document into separate pages — called tiles —
that you later can assemble together. To enable tiling, select the Tile
check box, and then choose the appropriate option from the adjoining
pop-up menu:
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e Manual: This lets you specify the tiles yourself. To specify a tile,
you change the origin point on the document ruler, and the new
origin point becomes the upper-left corner of the current tile.

(To change the origin point, just drag the upper-left corner of

the rulers to a new position in your document.) To print multiple
tiles this way, you need to adjust the origin point and print, adjust
the origin point to the next location and print, and so on, until
you're done.

Auto: This lets InDesign figure out where to divide the pages into
tiles. You can change the default amount of overlap between tiles
of 1.5 inches by using the Overlap field. The overlap lets you easily
align tiles by having enough overlap for you to see where each
should be placed relative to the others.

Auto Justified: This is similar to Auto except that it makes each
tile the same size, adjusting the overlap if needed to do that. (The
Auto option, by contrast, simply starts at the origin point and then
does as much of the page as will fit in the tile, which means the last
tile may be a different width than the others.) You can see the dif-
ference between the two by watching how the page preview
window at left changes as you select each option.

The Marks and Bleed pane

The Bleed and Slug area of the Marks and Bleed pane controls how materials
print past the page boundary. A bleed is used when you want a picture, color,
or text to go right to the edge of the paper. Because there is slight variation
on positioning when you print because the paper moves mechanically
through rollers and might move slightly during transit, publishers have any
to-the-edge materials actually print beyond the edge, so there are never any
gaps. It’s essentially a safety margin. A normal bleed margin would be 0p9 (%
inch), although you can make it larger if you want.

A slug is an area beyond the bleed area in which you want printer’s marks to
appear. The reader never sees this, but the workers at the commercial printer
do, and it helps them make sure they have the right pages, colors, and so on.
Like the bleed, the slug area is trimmed off when the pages are bound into a
magazine, newspaper, or whatever. (The word slug is an old newspaper term
for this identifying information, based on the lead slug once used for this
purpose on old printing presses.) The purpose of the slug is to ensure there
is enough room for all the printer’s marks to appear between the bleed area
and the edges of the page. Otherwise, InDesign will do the best it can.
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It’s best to define your bleed and slug areas in your document itself when you
create the document in the New Document dialog box (choose File>Newt>
Document or press 38+N or Ctrl+N), as covered in Chapter 3. You can also

use the Document Setup dialog box (choose File>’Document Setup or press
Option+8+P or Ctrl+Alt+P). The two dialog boxes have the same options; if
they don’t show the Bleed and Slug section, click More Options to see it.

But if you didn’t define your bleeds previously, you can do so in the Print
dialog box’s Marks and Bleed pane. You can also override those New
Document or Document Setup document settings here. To use the document
settings, select the Use Document Bleed Settings option. Otherwise, type in
a bleed area by using the Top, Bottom, Left, and Right fields. If you want the
four fields to be the same, click the broken-chain iconic button to the right of
the Top field; it becomes a solid chain, indicating that all four fields will have
the same value if any is modified. Any bleed area is indicated in red in the
preview pane at the bottom left.

If you want to set the slug area, select the Include Slug Area option. InDesign
then reserves any slug area defined in the New Document or Document Setup
dialog box. You can’t set up the slug area in the Print dialog box.

The Output pane

The next pane is the Output pane, which controls the processing of colors
and inks on imagesetters, platesetters, and commercial printing equipment.
For proof printing, such as to a laser printer or an inkjet printer, the only
option that you need to worry about is on the Color pop-up menu, which
controls whether the colors print as color or as grayscale.

The options in the Output pane are for experts and should be specified in
coordination with your service bureau and commercial printer — these
options can really mess up your printing if set incorrectly.

One area that you should set is in the Ink Manager dialog box. Accessed by
clicking Ink Manager, the Ink Manager dialog box, shown in Figure 25-3, gives
you finer controls over how color negatives output. If any colors should have
been converted to process color but weren’t, you have three choices:

v Click the spot color iconic button. You can override the spot color in
the Ink Manager dialog box by clicking this button (a circle icon) to the
left of the color’s name. That converts it to a process color. (Clicking the
process color button, a four-color box icon, converts a color back to a
spot color.) This is the way to go for a quick fix.
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1 Make the spot color a process color instead. Do this by closing the Ink
Manager and Print dialog boxes, and editing the color that was incor-
rectly set as a spot color in the Swatches panel (choose Window=>
Swatches or press F5) as I cover in Chapter 7. This ensures that the
color is permanently changed to a process color for future print jobs.

v Convert all spot colors to CMYK process equivalents. Do this by selecting
the All Spots to Process option. This is the easiest method to make sure
you don'’t accidentally print spot-color plates for a CMYK-only document.

The other Ink Manager options are for experts and should be changed only in
consultation with your service bureau, production department, and/or com-
mercial printer.
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Manager
dialog box. e = —= -
g (Page Setup... ) ( Printer.. ) ( Save Preser.. ) (  Cancel ) ( Prine )
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The Graphics pane

By using the Graphics pane, you control how graphics are printed and how
fonts are downloaded. The options here are meant for professional printing,
such as to imagesetters, in situations where you’re working with a service
bureau or in-house printing department. This is also an expert area, so
change these settings only after consulting with an experienced pro.
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The Color Management pane

The Color Management pane is where you manage color output (apply color
calibration). Most options should be changed only in consultation with your
service bureau or production department.

One option you should be able to change on your own is Printer Profile. Use
this pop-up menu to select the device to which the document will ultimately
be printed. This is by default the same as the profile selected in the Edit
Color Settings dialog box, which I cover earlier in this chapter, in the section
“Calibrating Color.”

The Advanced pane

The options in the Advanced pane let you control graphics file substitutions
in an Open Prepress Interface (OPI) workflow and also set transparency flat-
tening, which controls how transparent and semitransparent objects are han-
dled during output. Again, these are expert options you should change only
in consultation with your service bureau or production department.

The Summary pane

The final Print dialog box pane is the Summary pane. It simply lists your set-
tings all in one place for easy review. The only option — Save Summary —
saves the settings to a file so you can include it with your files when deliver-
ing them to a service bureau or for distribution to other staff members so
they know the preferred settings.

Creating a Document Package

Have you ever given a page-layout document to a service bureau only to be
called several hours later because some of the files necessary to output your
document are missing? If so, you’ll love the Package feature in InDesign.

This command, which you access by choosing File>Package or pressing
Option+Shift+3+P or Ctrl+Alt+Shift+P, copies into a folder all the font,
color-output, and graphics files necessary to output your document. It also
generates a report that contains all the information about your document
that a service bureau is ever likely to need, including the document’s fonts,
dimensions, and trapping information. You can also create an instructions file
that has your contact information and any particulars you want to say about
the document.
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Figure 25-4:
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Windows.
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When you run the Package command, InDesign preflights your document
automatically and gives you the option of viewing any problems it encounters.
If you elect to view that information, the Preflight dialog box appears. You can
continue to package your document from that dialog box by clicking Package
after you assure yourself that none of the problems will affect the document’s
output. If it finds no problems during the automatic preflighting, InDesign will
not display the Preflight dialog box.

Before you can actually package the document, InDesign asks you to save
the current document, and then fill in the Printing Instructions form. You can
change the default filename from Instructions.txt to something more suitable,
such as the name of your print job. Often, you’ll leave the printing instruc-
tions blank — use the form only if you have special instructions.

If you don’t want to create an instructions form, don’t click Cancel — that
cancels the entire package operation. Just click Continue, leaving the form
blank. Similarly, you must click Save at the request to save the document;
clicking Cancel stops the package operation as well.

The next step is to create the package folder. You do this in the dialog box
that follows the Printing Instructions form, which on the Mac is called Create
Package Folder and in Windows is called Package Publication. Figure 25-4
shows the Mac version, which except for the name at the top is the same as
the Windows version.
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In the dialog box, you can select what is copied: the fonts, color-output
profiles, and linked graphics (graphics pasted into an InDesign document
rather than imported are automatically included). You can also tell InDesign
to update the graphics links for those that were modified or moved; if this
Update Graphic Links in Package option isn’t selected, any missing or modi-
fied graphics files won’t be copied with the document.

You can tell InDesign to include fonts and links from hidden layers (which you
would do only if you want the service bureau to print those hidden layers or if
you were giving the document’s files to a colleague to do further work).

You also can specify whether the document should use only the hyphenation
exceptions defined within it. This often makes sense because it ensures that
the printer’s hyphenation dictionary — which may differ from yours — doesn’t
cause text to flow differently.

Finally, you can choose to view the report after the package is created —
on the Mac, InDesign launches TextEdit and displays the report file, and on
Windows it launches Notepad and displays the report file.

Click Save (on the Mac) or Package (in Windows) when everything is ready to
go. Your document is placed in the folder you specify, as is the instructions
file (the report). Inside that folder, InDesign will also create a folder called
Fonts that includes the fonts, a folder called Links that has the graphics files,
and a folder called Output Profiles that has the color output profiles.

I strongly recommend using the Package feature. It ensures that your service
bureau has all the necessary files and information to output your document
correctly.

Exporting PDF Files

A\

Sometimes you want to create a PDF file for distribution on the Web, on a CD,
on a corporate intranet, or even by e-mail. PDF creation is a really easy task
in InDesign. First choose Filec>Export or press 8+E or Ctrl+E. The Export
dialog box appears, which, like any standard Save dialog box, lets you name
the file and determine what drive and folder the file is to be saved in. The key
control in the Export dialog box is the Formats pop-up menu, where you
choose the format (in this case, Adobe PDF). Then click Save.

If you're working with the InDesign book feature (see Chapter 23), you can
export the book’s chapters to PDF files from an open book’s panel by using
the Export Book to PDF option in its flyout menu. (If one or more documents
in the book are selected in the panel, the menu option changes to Export
Selected Documents to PDF.) The setup options are the same as for exporting
individual documents.
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After you select Adobe PDF in the Export dialog box’s Formats pop-up menu
and give the file a name and location in the File Name and Save in areas, click
Save to get the Export Adobe PDF dialog box shown in Figure 25-5. The dialog
box has six panes; the General pane is displayed when you open the dialog
box. There are several options that are accessible from all six panes.

If you know how to use Acrobat Professional, you know how to set up your
PDF export. If not, it’s best to consult with a local expert because PDF export
options are as complex and job-specific as the print options I cover earlier.

Common options

There are some basic options available in all the panes that you should feel
comfortable setting on your own:

v Adobe PDF Preset pop-up menu: This pop-up menu lets you select from
both predefined sets of PDF-export settings (similar to the printer pre-
sets covered earlier in this chapter), as well as any presets you or some-
one else may have created.

v Compatibility pop-up menu: This pop-up menu lets you choose which
PDF file version to save the file as. Your options are Acrobat 4 (PDF 1.3),
Acrobat 5 (PDF 1.4), Acrobat 6 (PDF 1.5), Acrobat 7 (PDF 1.6), and
Acrobat 8 (PDF 1.7). Choosing Acrobat 4 (PDF 1.3) is the best option for
documents that you want to distribute on CD or over the Web because
it ensures the broadest number of people will be able to view the file.
But it also limits the ability to use some features, particularly those that
protect the document from unauthorized usage such as copying its con-
tents. Choose a later version only if you're certain that your intended
recipients use that version of Acrobat or Acrobat Reader. For example, if
your company has standardized on Acrobat 6 and the document will be
used only internally, picking the Acrobat 6 (PDF 1.5) option makes sense.
Likewise, if you're sending the PDF file to a service bureau, use the ver-
sion of Acrobat that the service bureau uses because later versions of
Acrobat support more features, especially for commercial printing. (PDF
formats 1.5 and later, for example, support native transparency.)

v~ Save Preset button: Click this to save any settings made in the Export
Adobe PDF dialog box as a new preset. (You can also define new PDF
presets by choosing Filec>)PDF Export Presets—>Define.)

v Export button: Click this to create the PDF file based on the settings that
you selected in the various panes.
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Using Distiller job options

InDesign also lets you import settings from
Acrobat Distiller job-options files, which are
similar to InDesign’s PDF presets but are cre-
ated in the Adobe Acrobat Professional soft-

with Acrobat Distiller (part of Acrobat
Professional) and other Creative Suite users;
just click Save when you're done. When creat-
ing or editing these PDF presets, you get the

same options that | describe elsewhere in this
section for the Export Adobe PDF dialog box.

ware. You can load such job-option files by
clicking Load in the Adobe PDF Presets dialog
box (choose Filec>PDF Export Presets=>Define).

You can use the Adobe PDF Presets dialog box
to create and edit the job-option files for sharing

The General pane

Use the General pane, shown in Figure 25-5, to determine what is exported.
The Pages option gives you the same flexibility as the Print dialog box’s
Pages option, which I cover in the earlier section “Choosing Print Options.’
Similarly, the Spread option works like the same-name option in the Print

”

dialog box.
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In the Options section, you can select the following options:

v Embed Page Thumbnails: Select this option if you're creating a PDF file
to be viewed on-screen. Thumbnails help people to more easily navigate
your document in the Adobe Reader program. However, if you're send-
ing the PDF files to a service bureau or commercial printer for printing,
you don’t need to generate the thumbnails.

v Optimize for Fast Web View: Always select this option — this minimizes
file size without compromising the output.

v Create Tagged PDF: Select this option to embed XML tag information
into the PDF file. This is useful for XML-based workflows and Adobe
eBooks. If you don’t know what XML or eBooks are, you don’t need to
select this option.

v View PDF after Exporting: Select this option if you want to see the
results of the PDF export as soon as the export is complete. Typically,
however, you shouldn’t select this option because you likely will have
other things you want to do before launching Adobe Reader (or the full
Acrobat program, if you own it) to proof your files.

 Create Acrobat Layers: If you selected Acrobat 6 (PDF 1.5) or later in
the Compatibility pop-up menu, you can select this option, which out-
puts any InDesign layers to separate layers in Acrobat. (Acrobat 6 was
the first version of Acrobat to support layers.) If you choose a different
Compatibility option, Create Acrobat Layers is grayed out.

v Export Layers: This new pop-up menu gives you additional control over
how layers marked as nonprinting are exported to the PDF file. It used
to be that if you marked a layer as nonprinting, you would have to leave
the Export Adobe PDF dialog box to open the Layers panel to make it
exportable. Now, you can skip that step and override layers’ nonprinting
status using this pop-up menu. The default option, Visible & Printable
Layers, honors your layers’ printing status. Visible Layers exports all
visible layers, including those marked as nonprinting. All Layers exports
both visible and hidden layers, including those marked as nonprinting.
(See Chapter 5 for more on layers.)

In the Include section, you set what elements of the document are included in
the PDF file. You can select the following options:

v Bookmarks: This takes InDesign table-of-contents (TOC) information
and preserves it as bookmarks in the exported PDF file.

v~ Hyperlinks: This preserves any hyperlinks added in InDesign. Otherwise,
the hyperlinks are converted to standard text in the PDF file. (Chapter 22
explains how to create hyperlinks in InDesign.)
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v~ Visible Guides and Grids: This includes the on-screen guides and grids
in the output version — an option you’d use only when creating PDF files
meant to be used as designer examples, not for readers or for prepress.

v Non-Printing Objects: This includes any objects marked as Nonprinting
through the Attributes pane (choose Windowr>Attributes).

v~ Interactive Elements: This preserves interactive objects such as but-
tons rather than convert them to static graphics.

v Multimedia: This pop-up menu lets you control how embedded sound
and video are handled. This option is available only if you choose Acrobat
6 (PDF 1.5) or later in the Compatibility pop-up menu. The options are
Use Object Settings, Link All, or Embed All. In InDesign, you can embed
a sound or movie file, or link to one. This option lets you override the
individual settings and make all such objects embedded or linked.

The Compression pane

All the options in this pane compress your document’s graphics. For docu-
ments you're intending to print professionally, make sure that for the Color,
Grayscale, and Monochrome image types, the No Sampling Change option is
selected, and that Compression is set to None. You don’t want to do anything
that affects the resolution or quality of your bitmap images if you’re out-
putting to a high-resolution device.

But it’s fine to select the Crop Image Data to Frames option because this dis-
cards portions of pictures not visible on-screen, reducing file size and reduc-
ing processing time during output. (Imagesetters and other devices usually
have to process the entire image, even if only part of it is actually printed.)

You can also select the Compress Text and Line Art option. It compresses
vector graphics (both imported and those created in InDesign) as well as
text, but does so without affecting output quality.

For the rest, stick with the defaults based on the preset you chose, or check
with your production department.

Marks and Bleed pane

The Marks and Bleed pane in the Export Adobe PDF dialog box works just
like the Marks and Bleed pane in the Print dialog box, which I cover earlier
in this chapter.
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The Output pane

The Output pane has two sections — Color and PDF/X — where you control
color calibration. Adjust these only if you're creating a PDF file meant to be
used by a service bureau to print the final document on paper or to create
plates for commercial printing. Ask the people at your service bureau what
settings they prefer for this pane’s options.

The Advanced pane

The Advanced pane in the Export Adobe PDF dialog box has the same
options as the Advanced pane in the Print dialog box, which I cover earlier in
this chapter. Like the Output pane, these options are relevant only if you're
generating a PDF file that your service bureau or commercial printer will use
to create the final printed output from.

Security pane

The Security pane, shown in Figure 25-6, has no relevance to documents
intended to be output at a service bureau or commercial printer, so make
sure the Require a Password to Open the Document and the Use a Password
to Restrict Printing, Editing, and Other Tasks options are not selected in
that case.
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These settings are useful if you're publishing the document electronically
because they control who can access the document and what they can do
with the document once it’s open. Here’s how these settings work:

v Encryption Level: This section’s options depend on the option set in
the Compatibility pop-up menu; Acrobat 5 (PDF 1.4) and higher use
High (128-Bit RC4) encryption, while earlier versions use 40-bit RC4.

v Document Open Password: In this section of the Security pane, you can
require a password to open the exported PDF file by selecting this option
and typing a password in the associated text field. If you don’t type a
password here, you're forced to type one in a dialog box that appears

later.

To access protected content, recipients must use the Security pane

in Acrobat (choose File>’Document Properties or press 8+D or Ctrl+D).

v Permissions: Here, you determine what restrictions to place on the PDF
file. Note that the options will vary based on what version of the PDF
format you selected in the General pane.

Use a Password to Restrict Printing, Editing, and Other Tasks:
You can restrict recipients’ actions by selecting this option and
then specifying permissible actions by using the Printing Allowed
and Changes Allowed pop-up menus, as well as selecting from
among the options that follow (the number of options displayed
varies based on the preset chosen). You can also require a pass-
word to allow editing of the file in another application. Your man-
agement options include the following:

Printing Allowed: You can select None, Low-Resolution (150 dpi),
or High Resolution. You would disable printing to ensure that the
material can be read only on-screen.

Changes Allowed: You can select None; Inserting, Deleting and
Rotating Pages; Filling in Form Fields and Signing; Commenting,
Filling in Form Fields, and Signing; or Any Except Extracting Pages.
(Signing means using digital signatures to verify sender and recipi-
ent identities.)

Enable Copying of Text, Images, and Other Content: If it’s okay
for recipients to use the PDF file’s objects, select this option.

Enable Text Access of Screen Reader Devices for the Visually
Impaired: If you want the file to be accessible to visually impaired
recipients who use text-reader applications, select this option. This
option is available only if you are exporting to Acrobat 5 (PDF 1.4)
or later.

Enable Plaintext Metadata: For documents with metadata —
authoring information associated with XML documents and Web
pages — you can make that metadata visible to Web-based search
engines and similar applications by selecting this option. This
option is available only if you are exporting to Acrobat 6 (PDF 1.5)
or later.

375
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Settings for on-screen usage

If your output is destined for use on a monitor —
such as from CD, on the Web, or in a corporate
intranet — use these settings when exporting to
PDFfiles:

v Inthe General pane, select the Optimize for
Fast Web View option. Also, check Spreads
if your facing pages are designed as one
visual unit.

v In the Compression pane, change the two
Image Quality pop-up menus to Low. Also,
choose any of the Downsampling or
Subsampling menu options in all three
image types’ sections. The pixels-per-inch
(ppi) value should be either 72 (if you intend
people just to view the images on-screen)
or 300 or 600 (if you expect people to print
the documents to a local inkjet or laser
printer). Pick the ppi value that best
matches most users’ printers’ capabilities.
For the Compression pop-up menus, choose
Automatic (JPEG) for the color and
grayscale bitmaps, and CCITT Group 4 (the
standard method for fax compression) for
black-and-white bitmaps. Set Quality to

Maximum for color and grayscale bitmaps.
Finally, select the Compress Text and Line
Art option.

In the Marks and Bleeds pane, make sure
no printer's marks are selected.

In the Security pane, select the security
features (Document Open Password and
Permissions) and the options for which you
want to add security. Uncheck the Enable
Copying of Text and Graphics option to pre-
vent readers from copying and pasting your
content, and select None from the Printing
Allowed pop-up menu to prevent printing.
The Changes Allowed pop-up menu options
control whether readers can add extra
pages, add comments to the file, fill in
forms, delete pages, or rotate pages.
Typically, you'd choose either Filling in Form
Fields and Signing (so readers could com-
plete forms) or Commenting, Filling in Forms,
and Signing (so readers can complete
forms and add their own comments) — both
options keep the user from accessing the
underlying content of your PDF files.

The Summary pane

The final Export Adobe PDF dialog box pane is the Summary pane, which
simply lists your settings all in one place for easy review. The only option —
Save Summary — saves the settings to a file so you can include it with your
files when delivering them to a service bureau, or for distribution to other
staff members so they know the preferred settings.

Exporting to the Web

ATURE InDesign CS3 now lets you export your layouts to the XHTML format that Web

§ editors such as Adobe’s Dreamweaver and GoLive can open for further work.
(Note that you'll usually want to do further work in a Web editor both to take

advantage of Web-specific formatting options and to rework the layout to
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better fit the horizontal “page” size of a Web browser.) With InDesign CS3’s
newfound ability to export to the XHTML format, not just create an XML
version specific to Adobe’s GoLive Web editor, as in previous versions,
you can more easily create Web pages based on print documents.

XHTML is a version of the well-known Hypertext Markup Language (HTML)
format that adds more consistent structure to make it easier to present pages
consistently across Web editors and browsers. You probably didn’t even
know that your Web editor was creating XHTML-formatted Web pages when
you saved your pages, but any Web editor worth its salt has been doing that
for a few years now.

To export a layout to XHTML format, simply choose Filee>Cross-Media
Export>XHTML/Dreamweaver. (And despite the name, your files are not
limited to use by Adobe’s Dreamweaver software.) If you want to export just
specific items on a page, select them with one of the selection tools before
choosing this menu option.

You'll get the Save As dialog box, where you choose the disk and folder to
store the exported Web page, as well as the page’s filename. After you click
Save, you'll get the XHTML Export Options dialog box, shown in Figure 25-7,
in which you specify how InDesign converts the layout to the Web format.
Unless you’re Web-savvy, ask your Web master what settings to use:

v In the General pane, you choose whether to export the currently
selected objects or the entire document, as well as how to handle bul-
leted and numbered lists. The default mappings — Map to Unordered
Lists for bullets and Map to Ordered Lists for numbers — work for most
sites. But you can also have InDesign convert either or both such lists
into plain text rather than using the Web’s list functions.

v In the Images pane, you choose how your images are converted to the
Web’s GIF and JPEG formats, selecting options such as image quality and
color palette.

v In the Advanced pane, you set how text formatting is converted to the
Web'’s version of styles, called cascading style sheets, or CSS. It’s prefer-
able to choose External CSS as the export option, since that choice has
the Web pages use a single style file that all Web pages can refer to,
ensuring consistency (much like InDesign’s styles offer). Note that
InDesign does not create a CSS file for you; you or your Web designer
must create it in a Web editing program. Also in this pane, you can spec-
ify an external JavaScript file to link to — again, something your Web
designer or programmer will have created separately.

Click Export when done with your settings.
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The export process is simple, so it’s easy to forget that converting print
layouts to the Web’s format is rarely a “point and shoot” activity. Expect
your Web designer to do major work on those exported pages in his or her
Web editing program, to optimize them for the Web environment. That’s no
reflection on you or InDesign, just the reality of working in different media.
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In this part . . .

Fis part of the book was what inspired David
Letterman’s Top 10 lists. Well, it could have! Forget
about slogging through the details. Here, you get the quick
hits on everything from the coolest new features, the best
resources to augment your InDesign IQ, and what you
need to keep at the top of your mind if you’re switching
from QuarkXPress or PageMaker. Think of it as popcorn
from a book!




Chapter 26

Top Ten New Features
in InDesign CS3

In This Chapter

Interface changes
Working with layout elements

Text controls

A dmit it — you came here before looking at the rest of the book. I can’t
blame you — we all love to know what’s new. Well, InDesign CS3 has a
lot of new stuff. Much of it falls into the category of nice little touches that
make something that much easier to use. But there are also a bunch of “hey,
let’s see what the users can do with this” kind of new thing just to keep every-
one’s brain sharp. You'll have your favorite new features, of course, but
because I'm writing the book, I get to tell you mine!

Interface Changes

If there’s one thing [ hate, it’s a program that changes its user interface on
every version, just for the sake of change. That just makes me relearn what I
was already good at, without making me more productive. I wasn’t exactly
thrilled when I heard Adobe was changing the Creative Suite interface again.

Collapsing panels

But one interface change has wormed its way into my heart: the collapsing
panels. (Set them by enabling the Auto-Collapse Icon Panels in the Interface
pane of the Preferences dialog box; choose InDesign=~PreferencesInterface
or press 38+K on the Mac, or choose Edit~>Preferences=Interface or press
Ctrl+K in Windows.)
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The various panels at the side of the monitor remain easy to access with a
click of their names, and when you select a different panel, the last one you
worked on just slides back to the side of the monitor. As Figure 26-1 shows,
that saves clutter and does some work for me. Neat!
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Page previews

InDesign CS3 now shows a preview image of your pages in the Pages panel.
That makes it easy to figure out what page you want to go to, thanks to the
visual reminder of what’s on each page. Plus this new feature works inside a
panel you're using a lot anyhow, so it’s not taking up more screen space, like
the Navigator panel does (the previous way to get this visual aid).

You can control whether these page previews display by choosing Panel
Options from the panel’s flyout menu. In the Panel Options dialog box, select
the desired icon size and make sure Show Thumbnails is checked. You can
also set separate view settings for master pages.

Faster tool switching

InDesign CS3 introduces a quick new way to switch between the Selection
tool and the Direct Selection tool: Just double-click an object.
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Working with Layout Elements

Object manipulation is at the heart of what a layout program does, so it’s no
surprise there are some very cool additions in this area of InDesign.

Master-page import

This may seem like a “Doh! Why didn’t they think of that already?!” feature —
and it is. But it’s still wonderful to have: The ability to import master pages.
Before, you had to create a new master page in your document, and then
copy the elements from another document using old-fashioned copy-and-
paste. That’s a lot of work!

A nice touch is that if any of the imported master pages have the same name
as your current document’s master pages (such as the default name A-Master),
a dialog box appears, giving you the choice of replacing the current master
pages with the imported ones that use the same name or of renaming the
imported master pages, so you keep what you have and add the imported
ones. InDesign does the renaming for you. Likewise, InDesign will also alert
you if the imported master pages use different dimensions than the current
document’s pages.

Object-level search

A really painstaking task in any layout is going through it to fix formatting
to frames, lines, or other objects once the design standards have changed.
Previous versions of InDesign delivered one way to ease that burden — the
object styles feature described in Chapter 10 — but even if you use these
styles, you will still have local formatting applied to at least some objects
that can be a real pain to change throughout a layout.

That’s where the Object pane of the Find/Replace dialog box comes in. It lets
you replace attributes throughout your document, no matter what they are
applied to, using the familiar approach of search and replace. (Figure 26-2
shows that pane.) This is another of those “Well, that seems obvious” fea-
tures that for some reason never was obvious in the 20-plus-year history

of desktop publishing software.
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Figure 26-2:
Search and
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attributes.
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Reusable saved search queries

Bonus points for the new ability to save your searches — of objects, text, or
special characters — so you can reuse them over and over!
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Lighting effects

No, you’re not using Photoshop. It really is InDesign CS3 that lets you apply
rich controls over transparency and lighting, so you can now create effects
such as embossing and beveled edges and control the intensity and direction
of shadows and light. As part of these enhancements, you'll find a signifi-
cantly revised interface for transparency and related controls, not the least
of which is the renaming of the Transparency pane to the Effects panel.

And not only are there a bunch of new lighting effects — inner shadow, outer
glow, inner glow, bevel and emboss, satin, directional feather, and gradient
feather — that you can apply individually or in combination, but InDesign
now also lets you apply these lighting effects to your choice of an object’s
frame, fill, or contents. You could get carried away and create altered-state
kinds of layouts, but I know you can control yourself. Figure 26-3 shows
some examples.

Multiple file placement

You can now select multiple files — text and/or graphics — by Shift+clicking
a range or 3-+clicking or Ctrl+clicking multiple files one by one in the Place
dialog box. Just click once for each file imported, or Shift+88 +click or
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Ctrl+Shift+click to have InDesign place all files on the page in separate
frames. The loaded-text icon or loaded-graphics icon will show the number

of files to be placed — as well as a mini preview of each file so you know what
you’re placing at each step!

Plus, you can move through these icons using the left- and right-arrow keys,
so you can place these files in any order you want, not just in the order you
selected them originally.

Figure 26-3:
Examples of
InDesign’s
many new
lighting
effects.
Who needs
Photoshop?
|
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Text Controls

The other heart of publishing is text: the typographic and other manipula-
tions of words on the page that make them more than mere words on a
page. InDesign has long been super-powerful on the typographic front, so
it’s cool that new capabilities in the text arena appear in other aspects of
text handling — just to keep us from thinking that typography is all there
is when it comes to text!

Text variables

With InDesign CS3’s new text variables, you can define an unlimited number
of text variables that InDesign will happily update across your documents
whenever you change them or your layout does. This capability may seem
prosaic, boring even. But it’s just the opposite.
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Don’t be surprised to find yourself having InDesign automatically update
your page folios with chapter and section information, ensuring that the
publication dates for the hundreds of reports you have to manage are always
correct, and even that the issue date is correct across all your magazine’s
pages. That’s the power of variable text!

Style groups

To help you find the desired style in documents that have dozens of them,
InDesign now lets you create style groups, which create a folder in the vari-
ous styles panels’ style list that you can open and close as desired. I realize
that this appeals to the “I love to organize” set — not the majority of free-
thinking designers whose style lists are littered with duplicate styles with
inconsistent names that meant something last week but not today. I'm not
that organized — I've never used a day planner, for example, and my filing
system is really a Post-its-and-piles system — but I hate searching for things I
use a lot. So style groups seem really cool to me, a way to put the styles [ use
a lot in one place where I might actually find them! Give them a whirl.



Chapter 27

Top Ten (Or So) Resources
for InDesign Users

In This Chapter

Discovering useful Web sites
Using Adobe Web resources

Finding books to read

Wlen you're ready to expand your horizons beyond what I can squeeze
into the pages of this book, check out this chapter. No matter what

type of information you’re looking for, you can find it here among this handy
list of InDesign resources.

Web Sites

Web sites are a great on-going resource because they let you keep up with
news, techniques, and product versions. Here are four sites that belong in
your bookmarks.

InDesignCentral

www . indesigncentral .com

To help you keep up with the dynamic field of publishing, I've created an
independent Web site that helps InDesign users stay current on tools and
techniques. InDesignCentral provides the following resources:

v Tools: Links to plug-ins, scripts, utilities, and Adobe downloads.

v~ Tips: My favorite tips, as well as reader tips.
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v Resources: Print publishing links, Web publishing links, Mac OS X links,

and Windows links.

v Adobe InDesign Bible series and QuarkXPress to InDesign: Face to
Face: Excerpts from the books, including updates from after the books’
releases and color versions of the screen images from the chapters that

cover color.

Figure 27-1 shows the site’s home page.
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even experienced users benefit from expert advice and
resources. This site aims to provide that advice and
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tried-and-true and new resources.

InDesign CS3 Demo Downloads

Adohe has posted tryout versions of InDesign CS3 and
InCopy €53 at its downloads page: InDesign €53 Macintosh,
InDesign €53 Windows, InCopy €S2 Macintosh, and InCopy
€53 Windaws.

InDesign User Group

Looking te meet up with and learn from fellew InDesian
users? The InDesign User Group has chapters in several
North American cities.

Feedback Welcome

The Adobe Web site

www . adobe . com

The friendly people at Adobe, who gave the world InDesign, recognize the
value in providing useful information for users of their software solutions.
The Adobe Web site offers InDesign tips and tricks, guides, interactive tutori-
als, and lists of user groups. It’s worth your while to visit the site now and
then to see what’s new. Be sure to check out the InDesign community area for
pro tips and help from users just like you. Figure 27-2 shows an InDesign-

related page from the Adobe site.
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InDesign User Group

www . indesignusergroup.com

Seeking to help InDesign users share skills and tips, Adobe is supporting
local user groups in many cities. Here’s your chance to extend your InDesign
knowledge and enlarge your personal network of graphics and layout

experts.

You can also find links to several how-to guides from Adobe.

Creativepro

www.Ccreativepro.com

Looking for the latest product and industry news? Go to Creativepro.com, an
online magazine that also functions as a resource and reviews center.
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Magazine Resources

The Web has revolutionized content delivery, but a good old-fashioned maga-
zine is hard to beat for the richness of its information and the ability to take
advantage of its knowledge almost anywhere you happen to be.

InDesign Magazine

http://www.indesignmag.com

This PDF-delivered bimonthly magazine takes the expertise of a whole bunch
of InDesign power users and puts it into one place, giving you a regular flow
of great ideas, tips, and tricks. While it’s not as convenient as a print maga-
zine, the PDF format does have the advantage of being easy to store and
keep with you wherever your computer happens to be.

Layers magazine

www.layersmagazine.com

A great resource for tips and tricks specific to the Adobe universe of prod-
ucts is Layers magazine, which produces six glossy issues each year, chock-
full of tips and how-to advice.

Macworld magazine

www . macworld.com

Macworld magazine remains a spectacular resource for publishers of all skill
levels, providing graphics guidance as well as general news and advice about
the Mac platform that most designers use.

Recommended Books

Wiley Publishing, Inc., the publisher of this book, also offers a wide range of
books to help layout artists and publication designers exploit publishing
tools to the fullest. The following four books could be of great use to you to
expand your InDesign knowledge and related areas of expertise:
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v Adobe InDesign CS3 Bible, by Galen Gruman, gives you extensive insight
and tips on using the newest versions of InDesign in professional
publishing environments.

v QuarkXPress to InDesign: Face to Face, also by Galen Gruman, shows you
how to make the move from QuarkXPress to InDesign. You’ll be running
at full speed in no time, leveraging your knowledge of QuarkXPress and
translating it into InDesign’s approach.

v Adobe Creative Suite 3 Bible, by Ted Padova, Kelly L. Murdock, and
Wendy Halderman, provides an all-in-one resource for users of Adobe’s
cornerstone tools (Photoshop, Illustrator, Acrobat Professional, and
InDesign).

v Digital Photography: Top 100 Simplified Tips & Tricks, by Gregory Georges,
provides clear, illustrated instructions for 100 tasks that reveal cool
secrets, teach time-saving tricks, and explain great tips to make you a
better digital photographer. To help you understand the implications of
digital photography on the production process, Total Digital Photography:
The Shoot to Print Workflow Handbook, by Serge Timacheff and David
Karlins, offers complete, end-to-end workflow advice from shoot to print
in a full-color presentation.
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Chapter 28

Top Ten Must-Knows for
QuarkXPress Refugees

In This Chapter

Transferring QuarkXPress files to InDesign

Understanding what works differently

ou’ve jumped on the InDesign bandwagon after seeing everything it can

do. Your problem is that a lot of QuarkXPress is still stuck in your brain.
This chapter helps you make the mental switch so that you can become a
native InDesigner.

Also, consider picking up a copy of QuarkXPress to InDesign: Face to Face, by
Galen Gruman (Wiley Publishing, Inc.), which shows you side by side how to
do in InDesign what you know how to do in QuarkXPress.

Opening Those Old QuarkXPress Files

InDesign opens QuarkXPress and QuarkXPress Passport files — but only in
versions 3.3, 4.0, and 4.1. If InDesign sees any problems when opening these
files, it gives you an alert so you know what to fix in the converted file. After
the file opens, it is untitled, so you need to give it a new name.

Paying Attention to Selection Tool
Differences

If you're a QuarkXPress veteran, the toughest thing about switching to
InDesign is the set of tools. InDesign’s Selection tool only lets you move and
resize objects, and the Direct Selection tool lets you reshape objects and
work with graphics. In InDesign, you use the Type tool to work with text, but
you can’t move or resize text frames while you’re using it.



394  Partviii: The Part of Tens

Using Keyboard Shortcuts for Tools

Because InDesign requires a lot more switching among tools than
QuarkXPress, your mouse hand can tire very quickly. To avoid that, embrace
InDesign’s single-letter shortcuts for selecting tools.

Table 28-1 shows the shortcut translations for common activities.

Table 28-1 Keyboard Shortcuts Translated
from QuarkXPress to InDesign
Action QuarkXPress Shortcut InDesign Equivalent
Preferences Option+Shift+88+Y or 88+K or Ctrl+K
Ctrl+Alt+Shift+Y

Get Text/Picture 88+E or Ctrl+E 88+D or Ctrl+D for Place

Paragraph formats 38+Shift+F or Ctrl+Shift+F Option+38+T or Ctrl+Alt+T

Character formats 88+Shift+D or Ctrl+Shift+D 88+T or Ctri+T

Style Sheets palette ~ F11 38+F11 or Ctrl+F11
(Character Styles panel),
Shift+88+F11 or
Ctrl+Shift+F11 (Paragraph
Styles panel)

Spelling (word) 88+L or Ctrl+W 88+l or Ctrl+l

Modify dialog box &8+M or Ctrl+M No equivalent

Duplicate 88+D or Ctrl+D Option+Shift+88+D or
Ctrl+Alt+Shift+D

Step and Repeat Option+88+D or Ctrl+Alt+D  Shift+88+V or Ctrl+Shift+V

Lock/Unlock F6 88+L or Ctrl+L (lock),
Option+88+L or Ctrl+Alt+L
(unlock)

Ungroup &8+U or Ctrl+U Shift+88+G or Ctrl+Shift+G

Send to Back Shift+F5 Shift+88+[ or Ctrl+Shift+[

Send Backward Option+Shift+F5 or 38+[ or Ctrl+[

Ctrl+Shift+F5
Bring to Front F5 Shift+38+] or Ctrl+Shift+]
Bring Forward Option+F5 or Ctrl+F5 38+] or Ctrl+]
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Thinking Panels, Not Dialog Boxes

Keep in mind that many InDesign menu commands simply display a panel
(which may already be open) rather than showing a dialog box. Get used to
deciphering icons or using Tool Tips on the panels because InDesign doesn’t
have as many dialog boxes containing named fields as you're used to in
QuarkXPress. Also, InDesign implements contextual menus on a broader
scale than QuarkXPress, so you can Control+click or right-click objects,
rulers, and more to make changes quickly.

Using Familiar Measurements

InDesign uses all of the QuarkXPress measurement abbreviations, as well as
its own. For example, InDesign accepts QuarkXPress’s use of " to indicate
inches, as well as InDesign’s own standard of in and inch.

Knowing Differences in Documents

By and large, documents in InDesign and QuarkXPress are the same. You
have master pages, layers, and pages. You can also set bleeds for objects

that go beyond the page boundary. The biggest difference is that InDesign’s
master text frame lets you automatically flow text from page to page, whereas
the QuarkXPress equivalent (an automatic text box) places an empty text box
on each page for you to use as you see fit.

Working with Objects, Not Items

In QuarkXPress, you're used to distinct items such as text boxes, picture
boxes, lines, and maybe text paths. In InDesign, you have more flexible
objects such as paths and frames that can contain graphics or text.
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Approaching Text from
a New Perspective

In many cases, InDesign works with text very differently than QuarkXPress,
even though the fundamental capabilities are the same in both programs.
Veteran QuarkXPress users will be frustrated initially with InDesign’s more-
laborious approach to text flow and formatting, but will eventually appreciate
some of InDesign’s more powerful capabilities such as stroke formatting and
nested styles.

Starting with the Direct Selection Tool
for Graphics

Importing and manipulating graphics in InDesign is very similar to
QuarkXPress. As long as you remember to use the Direct Selection tool to
select a graphic rather than its frame, you and the InDesign graphics features
will get along fine.

Paying Close Attention When Printing

InDesign and QuarkXPress offer many of the same output capabilities, such
as print styles (called print presets in InDesign), PDF export, color calibration,
and color separation support. But there are some notable differences beyond
the different organization of their Print dialog boxes. For example, InDesign
doesn’t have any options to change image contrast or line-screen element for
grayscale and black-and-white images, as QuarkXPress does. You need to
apply such effects in an image editor.
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Top Ten Must-Knows for
PageMaker Orphans

In This Chapter

Transferring PageMaker files to InDesign

Comparing how the two programs work

ou’ve finally thrown in the towel. After all, it’s been eight years since the

last release of PageMaker, and both Windows and Mac OS X have made
PageMaker a real anachronism on your computer. So you're making the
switch. Yet you have a lot of PageMaker still in your brain. This chapter helps
you shift your mental gears so that you can become an InDesign user.

Fortunately, Adobe has retained a lot of PageMaker’s approach in InDesign,
so you can mainly focus on what’s new rather than what’s different. The basic
methods for working with frames, lines, and pages are the same in both pro-
grams. What you get with InDesign is more control, with improved tools for
drawing, formatting text, and manipulating objects.

Open Those Old PageMaker Files

InDesign opens PageMaker files saved in versions 6.0, 6.5, and 7.0. If InDesign
sees any problems, it gives you an alert so you know what to fix in the con-
verted file. After the file opens, it is untitled. You need to give the file a new
name so that you don’t accidentally overwrite that original PageMaker file.
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Vou Now Have Three Selection Tools

The basic selection, object-creation, and navigation tools in InDesign are
similar to those in PageMaker, but InDesign has three selection tools:

v Use the Selection tool to move or resize objects.

v Use the Direct Selection tool to reshape objects, change the end points
of lines, and work with objects in groups. The Direct Selection tool also
works like PageMaker’s Crop tool, letting you move graphics within a
frame.

v Use the Position tool to do what you were used to doing with
PageMaker’s Crop tool. It duplicates some of the Selection tool’s func-
tionality and some of the Direct Selection tool’s functionality, so you
might want to throw away this PageMaker crutch and just use the two
native InDesign tools.

Switching Your Shortcuts

InDesign uses many different keyboard shortcuts than PageMaker did, so be
aware of the differences. Table 29-1 highlights the main differences.

Table 29-1 Keyboard Shortcuts Translated
from PageMaker to InDesign

PageMaker Shortcut  Result InDesign Equivalent

88+B or Ctrl+B Styles pane 38+F11 or Ctrl+F11 (Character
Styles panel), Shift+38+F11 or
Ctrl+Shift+F11 (Paragraph Styles
panel)

38+l or Ctrl+l Indents/tabs dialog box  Shift+88+T or Ctrl+Shift+T

38+E or Ctrl+E Edit in Story Editor 38+Y or Ctrl+Y

8+L Spell-check 88+ or Ctrl+l

38+' (apostrophe) or  Control palette Option+88+6 or Ctrl+Alt+6

Ctrl+' (apostrophe)

88+J or Ctrl+J Colors pane F5 (Swatches panel)
38+8 or Ctrl+8 Layers pane F7
Option+38+8 or Master Pages pane 38+F12 or Ctrl+F12 (Pages panel)

Ctrl+Alt+8
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PageMaker Shortcut Result InDesign Equivalent

&+U or Ctrl+U Fill and Stroke dialog box 88+F10 or Ctrl+F10 (Stroke panel)
Shift+88+E Align dialog box Shift+F7 (Align panel)
Option+38+E Text Wrap dialog box Option+88+W or Ctrl+Alt+W

Setting Aside Time to Set Preferences

You have so many preferences options in InDesign that you may wonder
whether you’ll ever leave the Preferences dialog box after you start setting
them! Fortunately, you can set preferences at any time, so go ahead and start
working with InDesign as it comes out of the box and then update prefer-
ences as specific needs arise.

Working with Objects, Not Elements

As with other aspects of InDesign, when you work with objects, you gain
more than you lose. The types of objects (called elements in PageMaker) are
similar — text frames, graphics frames, and lines — but InDesign offers more
variations of them and more controls over their formatting.

Don’t Worry Much about Text Differences

InDesign gives you more control over text formatting, such as the ability to
stroke and fill characters in InDesign. Note that there are no type-style but-
tons — InDesign requires you to choose the appropriate version of a typeface
rather than apply bold and italic to the general typeface. Other type styles
are listed in the Character panel’s flyout menu.

Don’t Worry Much about Graphics, Either

InDesign and PageMaker are very much alike when it comes to importing and
manipulating graphics. InDesign lets you click and drag graphics files into a
layout in addition to using the Place command (choose Filew>Place or press
88+D or Ctrl+D), as well as create clipping paths and automatically scale
graphics or frames for you.
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A Different Way to Change Pages

The one feature you’ll miss about PageMaker is those neat little page icons in
the lower-left corner of the document window. In shorter documents espe-
cially, the icons provided a quick, easy method for jumping to pages. Get
used to using the Page Number text field and arrows at the bottom of the
document window or the buttons at the bottom of the Pages panel instead.

And to make the transition a little easier, note that you can use the Page
Number pop-up menu (at the bottom left of the document window, next to
the Page Number field) to get a pop-up list of pages, which is very similar to
the PageMaker page icons row.

Creating Colors Is Different

Most of your work with colors happens through the Swatches panel
(choose Windowr>Swatches or press F5) — not through the Colors panel,
as PageMaker users might think. To share colors among documents, click
and drag a colored object into another document window.

Using the Command Bar

In addition to adding the Position tool, which acts like PageMaker’s Crop tool,
InDesign offers the Command Bar panel (called the PageMaker toolbar in pre-
vious versions) that provides 30 iconic buttons (see Figure 29-1) to allow
quick access to various operations. You open and close this toolbar by
choosing Window=>Object & Layout~>Command Bar.

|
Figure 29-1:
The
Command
Bar panel.
|
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accessing
panels, 28
preference settings, 36
tools, 22
actions
redoing, 13
repeating, 146-147
undoing, 13, 213
activating document windows, 21
active layer, 84-85
adding
cells (tables), 308
items to a library, 99-100
pages, 66—68
rows (tables), 308
spreads, 67-68
text variables, 332
adjusting page layouts, 76-78
Adobe
llustrator graphics file format, 280
Paragraph Composer, 246-247
PDF files, 16, 280, 286-287, 369-376

Photoshop graphics file format, 280

Single-Line Composer, 246

Swatch Exchange color library files, 116

Web site, 388-389

Adobe Creative Suite 3 Bible (Padova,

Murdock, and Halderman), 391
Adobe InDesign CS3 Bible (Gruman),
131, 391
agates, as measurement unit, 14, 43
Align panel, 175-176
alignment
objects, 175-176
optical margin alignment, 272
paragraphs, 237-238
strokes, 133
tables, 306
tabs, 304
text, 199

Index

Alspach, Ted, lllustrator CS3 For
Dummies, 131

anchor points (paths), 127-128
anchored frames, 178, 181-185
appearance of panels, 29
applying

color swatches, 116-117

fills, 131

lighting effects, 384

master pages, 95-96

object styles, 161-162

strikethroughs, 258

strokes, 131

styles, 231, 233-234, 251

underlines, 258
arranging

document windows, 21

layers, 87

panels, 30
arrow keys, customizing, 43-44
Assignments panel, 31
automated text, 327-328
automatic-recovery feature, 63

ol e

baseline, 39, 255

baseline grids, 169, 174-175
baseline shift, 255-256
bevel effect, 154

Bézier curves, 10, 128-131
bitmap graphics, 280, 284-285
bleed area, 53

bleeds, 364-365

blending modes, 151-152
blends, 110-113

BMP graphics, 280, 284
boldface text, 266

booklets, 353-355

books, 339-346

bulleted lists, 263-266
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calibrating colors, 357-360
capitalization options, 257
cell styles, 230-233, 311-313
Cell Styles panel, 31
cells (tables). See also tables
adding, 308
deleting, 308
fills, 309-311
formatting, 308-311
inserting, 308
selecting, 308
strokes, 310-311
centimeters, as measurement unit, 14, 43
changing
control point, 12
fonts, 252, 267
preference settings, 36
typefaces, 267
chapter, 341-344
Character panel, 249-251, 273
character styles
applying, 231, 233-234, 251
creating, 226-228, 251
deleting, 232-233
duplicating, 232
groups, 232
loading, 231-232
selecting, 233
sharing, 231-232
updating, 230
Character Styles panel, 226
characters
baseline, 39, 255
baseline shift, 255-256
capitalization options, 257
formatting, 249-262
hyphenation, 259
kerning, 39, 260-261
leading (line spacing), 261-262
ligatures, 258-259
scaling, 246, 255
skewing, 256
special characters, 218
strikethroughs, 258
subscript, 257-258
superscript, 257

tracking, 39, 261
underlines, 258

checking files before printing, 349-352

checking spelling, 219-224
choosing controls, 13-14

ciceros, as measurement unit, 14, 43

clearing
anchored frames, 185
tabs, 305
clipping paths, 295-299
closed paths, 126, 131
closing
document windows, 21
documents, 59-60
libraries, 102
library panels, 102
panels, 28
templates, 59-60
CMYK colors, 104, 106-107
collapsing panels, 29, 381-382
color models, 106
Color panel, 107
color swatches
Adobe Swatch Exchange, 116
applying, 116-117
copying, 114
creating, 103-107
deleting, 114-116
exporting, 116
gradients, 110-113
importing, 116
loading, 116
mixed-ink colors, 107-108
modifying, 113-114
tints, 109-110
colors
calibrating, 357-360
CMYK colors, 104, 106-107
default settings, 48
gradients, 110-113
Lab colors, 106
layers, 83
mixed-ink colors, 107-108
naming, 104-105
Pantone colors, 104, 106-107
predefined colors, 103-104
preference settings, 48, 359-360
process colors, 104-105



Index 403

RGB colors, 104, 106

sampling, 115

spot colors, 104-105, 281

strokes, 133-134

tables, 309

tints, 109-110

Toyo colors, 104

unnamed colors, 107
column guides, 169, 172
columns (tables). See also tables

deleting, 307

fills, 309-310

selecting, 307-308

specifying number of, 306-307

strokes, 309-310
columns (text), 19, 53, 93, 204-205
combining

layers, 87

library panels, 102
Command Toolbar panel, 30
composition preference settings, 40-41
contextual menus, 28
Control panel, 30, 167-168, 235-236, 250, 273
control point, 12, 141
controls

choosing, 13-14

dock controls, 31-32

global controls, 11-12

local controls, 11-12

page controls, 20

panel controls, 28-31
converting

frames to anchored frames, 184-185

tables to tabs, 313

tabs to tables, 313

text into shapes, 274-275
coordinates, 167-168
copying

color swatches, 114

library items, 101

links, 164

pages, 68-69

spreads, 68-69
corner options, 149-150
corner points (paths), 127, 129
corners of strokes, 133
creating. See also drawing

cell styles, 311-313

character styles, 226-228, 251

color swatches, 103-107

documents, 51-54

frames, 11-12, 121-123

guides, 19

hyperlinks, 332-336

layers, 82

libraries, 97-98

links, 163

master pages, 92-94

objects, 121-123

paragraph styles, 13, 226-228

presets, 45

sections, 72-74

shapes, 121-123

strokes, 134-135

table styles, 306, 311-313

tables, 305-307

templates, 90

text frames, 190-192

XML snippets, 99
Creativepro Web site, 389
cropping graphics, 291-292
curved lines (Bézier curves), 10, 128-131
customizing

arrow keys, 43-44

layers, 82-84

measurement units, 43

strikethroughs, 273

underlines, 273-274

oo

dashed strokes, 132-133
Data Merge panel, 30
default layer (Layer 1), 80-81
default master page (A-Master), 91
default settings, 35, 44-48
deleting

anchored frames, 185

cells (tables), 308

color swatches, 114-116

columns (tables), 307

hyperlinks, 336-337

layers, 88

library items, 101

master pages, 95

objects, 142-143

objects from groups, 156

pages, 69
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deleting (continued)

rows (tables), 307-308

section starts, 74

spreads, 69

styles, 160-161, 232-233

tabs, 305
deselecting

objects, 140

text, 213
Digital Photography: Top 100 Simplified

Tips & Tricks (Georges), 391

Direct Selection tool, 23-24, 124-125, 140
direction line (paths), 127, 129
directional feathering, 154
disaster recovery, 63
discretionary hyphen, 243
display type. See type treatments
dock controls, 31-32
docking panels, 30
docks, 30-32
document grids, 169, 172-174
document windows

arranging, 21

closing, 21

guides, 19

opening, 20-21

page controls, 20

pages, 19

parts of, 16-17

pasteboard, 19

rulers, 18

tiling, 21

zero point, 18-21

Zoom field, 19-20
documents. See also pages; templates

automatic-recovery feature, 63

bleed area, 53

closing, 59-60

creating, 51-54

creating from templates, 91

default settings, 44

exporting document content, 60-62

facing pages, 52

master objects, 96-97

master pages, 91-96

opening, 51, 54-59

outputting, 16, 349-352, 360-369

packages, 16, 367

page numbers, 20, 52, 71-72

preference settings, 44

recovering, 63

saving, 59-60

sections, 72-74

slug area, 53

starting documents on a left page, 70-71
Version Cue feature, 55, 60

drag and drop, 199-200
dragging panels, 30
drawing

lines, 124-131
paths, 127-131

drop caps, 13, 241-242
drop shadows, 152-153
duplicating

object styles, 160
spreads, 69
styles, 160, 232

oF o

Edit menu, 33
editing. See also modifying

text, 211-213
text variables, 331-332

Effects panel, 150-152
Ellipse Frame tool, 26, 122
Ellipse tool, 121

embedding files in links, 165
emboss effect, 154

end points

paths, 127
strokes, 133

Enhanced Metafile graphics, 279, 281, 286
EPS files, 279-280, 282, 285-287, 289
Excel files, 197-198

expanding panels, 29

exporting

color swatches, 116
document content, 60-62
PDF files, 369-376
XHTML, 376-378

Exposé program, 15
Eyedropper tool, 21, 115

ofF e

facing pages, 52
false italic, 256
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feathering, 153-154
File menu, 33
files. See documents
fills
applying, 131
cells (tables), 309-311
columns (tables), 309-310
paths, 126
rows (tables), 309-310
tables, 309
finding. See searching
fitting graphics into frames, 292-294
flattening layers, 87
flipping objects, 146
floating palettes, 29
folded booklets, 353-355
fonts
changing, 252, 267
defined, 251
font families, 251
font size, 253, 267
font styles, 252
missing fonts, 217
footnotes, 315-317
formatting
cells, 308-311
characters, 249-262
fractions, 269-271
labels, 266-267
paragraphs, 235-248
tables, 308-311
text formatting, 196-197, 217-218
fractions, 269-271
frame tools, 26
frame-based grids, 169
frame-based metaphor, 10-11
frames. See also objects
anchored frames, 178, 181-185
benefits of using, 10-11
Bézier curves, 10
creating, 11-12, 121-123
defined, 16, 121
difference between frames and shapes, 121
fitting graphics into frames, 292-294
inline frames, 178-180
reshaping, 123-124
text frames, 16, 122-123, 189-193, 200-204

Free Transform tool, 145
free-form (pasteboard) metaphor, 10-11

oG o

Georges, Gregory, Digital Photography: Top
100 Simplified Tips & Tricks, 391
GIF file format, 280-281, 284
global controls, 11-12
glow effects, 154
glyph scaling, 246
Glyphs panel, 270
go to link, 164
Gradient Feather tool, 113
gradient feathering, 154
Gradient panel, 112
Gradient tool, 112-113
gradients/graduated fills, 110-113
graphics
clipping paths, 295-299
cropping, 291-292
defined, 279
file formats, 279-281
fitting graphics into frames, 292-294
importing, 281-290
irregular shapes, 294-295
links, 281-283
masks, 292
paths, 126
placing, 281-283
raster graphics, 280
repositioning, 291-292
vector graphics, 279
grids, 168-169, 172-175
grouping
objects, 155-156
styles, 232, 386
Gruman, Galen
Adobe InDesign CS3 Bible, 131, 391
QuarkXPress to InDesign: Face to Face, 391
guides
column guides, 169, 172
creating, 19
defined, 19, 168-169
hiding, 84
layers, 84
locking, 84
margin guides, 169



400

InDesign CS3 For Dummies

guides (continued)
moving, 19
nonprinting guides, 19
ruler guides, 169-172
showing, 84

o H o

Halderman, Wendy, Adobe Creative Suite 3
Bible, 391
Hand tool, 27
hanging punctuation, 272
height of rows in tables, 310
Help menu, 34
hiding
guides, 84
layers, 83
panels, 31
rulers, 18
highlighting text, 212
hyperlinks, 332-337
hyphenation, 221-224, 242-245, 259

o]e
icon panels, 36
Hllustrator CS3 For Dummies (Alspach), 131
llustrator graphics file format, 280
images. See graphics
importing
color swatches, 116
footnotes, 316
graphics, 280-290
InDesign files, 288
master pages, 94-95, 383
PageMaker documents, 58-59
PDF files, 286-287
QuarkXPress documents, 58-59
tables, 305
text, 193-200
inches, as measurement unit, 14, 43
InCopy add-on program, 36
indenting paragraphs, 238-239
InDesign files, importing, 288
InDesign Interchange file format, 62
InDesign Magazine, 390
InDesign menu, 33
InDesign user group, 389

InDesignCentral Web site, 3, 387-388
Index panel, 319-320
indexes, 318-322
inline frames, 178-180
inner glow, 154
inner shadows, 152-153
inserting. See also adding
cells (tables), 308
pages, 66—68
rows (tables), 308
spreads, 67-68
text variables, 332
irregular shapes, 294-295
italic text, 256, 266

° ] °
JPEG file format, 280, 283-284
justification, 242-243, 245-246

oK o

kerning, 39, 260-261
keyboard shortcuts, 15

o/ o

Lab colors, 106
label formatting, 266-267
layers
active layer, 84-85
arranging, 87
colors, 83
combining, 87
creating, 82
customizing, 82-84
default layer (Layer 1), 80-81
defined, 79
deleting, 88
flattening, 87
guides, 84
hiding, 83
locking, 83
merging, 87
moving objects to different layers, 86
naming, 83
placing objects on layers, 85
printing, 83
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rearranging, 87
selecting, 86
selecting objects on layers, 85
showing, 83
stacking order, 80-81
text wrap, 84
unlocking, 83
uses for, 80
Layers magazine, 390
Layers panel, 79, 81, 85
Layout menu, 33
layouts. See page layouts
leaders, 305
leading, 39, 239-240, 261-262
letter spacing, 246
libraries, 97-102
ligatures, 258-259
lighting effects
applying, 384
drop shadows, 152-153
feathering, 153-154
inner glow, 154
inner shadows, 152-153
outer glow, 154
line spacing, 39, 239-240, 260-262
Line tool, 25, 125-126
linear gradients, 110-112
lines
curved lines (Bézier curves), 10, 128-131
drawing, 124-131
straight lines, 124-126, 128, 131
zigzag lines, 128
links
copying, 164
creating, 163
defined, 16
embedding files, 165
go to link, 164
graphics, 281-283
information about, 165
modifying, 164
relinking links, 164
sorting, 165
unlinking links, 165
updating, 163-164
Links panel, 163-165
lists, 263-266

loading

color swatches, 116

object styles, 161

styles, 161, 231-232
local controls, 11-12
local override, 96-97
locking

guides, 84

layers, 83

objects, 156-157

zero point, 19

ol o

Mac OS X Exposé program, 15
Macworld magazine, 390
magazines, 390
margin guides, 169
margins
bleed area, 53
defined, 19
master pages, 93
optical margin alignment, 272
slug area, 53
specifying values, 53
Marker tool, 21, 115
marquee, 138
masks, 292
master objects, 96-97
master pages, 91-96, 383
master spreads, 94
master text frames, 190
measurement units, 14, 18, 41-43
menus, 28, 33-34
merging layers, 87
Microsoft Excel files, 197-198
Microsoft Word files, 194-197
millimeters, as measurement unit, 14, 43
missing fonts, 217
mistakes, undoing, 13, 213
mixed-ink colors, 107-108
modifying. See also editing
color swatches, 113-114
frames, 123-124
hyperlinks, 336
links, 164
object styles, 161
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modifying (continued)
objects, 123-124
paths, 126
shapes, 123-124
styles, 161
tables, 307-308
templates, 90-91
text frames, 192-193
moving
guides, 19
library panels, 102
objects, 142
objects to different layers, 86
pages, 69-70
panels, 30
spreads, 69-70
multiple file placement, 384-385

Murdock, Kelly L., Adobe Creative Suite 3

Bible, 391

o\ o

naming

colors, 104-105

layers, 83

templates, 90
navigating

pages, 20, 65-66, 74-76

text, 212
Navigator panel, 74, 76
nested styles, 228-230
new features, 381-386
nonprinting guides, 19
Normal View Mode button, 27
Notes menu, 33
Notes panel, 31
numbered lists, 263-266
numbering pages. See page numbers

o () o

Object menu, 33

object styles
applying, 161-162, 231, 233
creating, 157-160
deleting, 160-161, 232-233
duplicating, 160, 232
groups, 232

loading, 161, 231-232
modifying, 161
selecting, 161, 233
sharing, 231-232
sorting, 161
updating, 230
Object Styles panel, 157
objects. See also frames; lines; paths;
shapes
alignment, 175-176
control point, 12, 141
corner options, 149-150
creating, 121-123
default settings, 45-47
defined, 121
deleting, 142-143
deleting from groups, 156
deselecting, 140
feathering, 153-154
flipping, 146
grouping, 155-156
locking, 156-157
marquee, 138
master objects, 96-97
moving, 142
moving to different layers, 86
placing on layers, 85
positioning, 167-175
preference settings, 46-47
preventing objects from printing, 143
reference points, 12
replacing attributes of, 147-149
reshaping, 123-124
resizing, 140-141
rotating, 143-145
scaling, 140-142
searching, 383
selecting, 85, 137-140
shadows, 152-153
shearing (skewing), 143-146
stacking, 177
stacking order, 80-81, 177
text wrap, 205-209
transparency, 150-152
ungrouping, 156
unlocking, 157
online formats, 62
open paths, 126
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opening. See also importing
document windows, 20-21
documents, 51, 54-59
templates, 51, 54-57

optical margin alignment, 272

orphans, 240-241

outer glow, 154

outputting documents
packages, 16, 367-369
preflight, 349-352
print options, 360-367

oo

packages, 16, 367-369
Padova, Ted, Adobe Creative Suite 3
Bible, 391
page controls, 20
page layouts
adjusting, 76-78
master pages, 91-96
page numbers
automatic page numbers, 327-328
books, 344-346
master pages, 93
options, 71-72, 74
PageMaker, 10, 58-59, 397-400
pages. See also spreads
adding, 66-68
copying, 68-69
defined, 19
deleting, 69
facing pages, 52
inserting, 6668
master pages, 91-96
moving, 69-70
navigating, 20, 65-66, 74-76
numbering, 20, 52, 71-72, 74, 93
previewing, 382
selecting, 68
shuffling, 69
starting documents on a left page, 70-71
views, 75
Pages panel, 65-66, 74-75
panel controls, 28-31
panels, 176. See also panels by name
appearance of, 29
arranging, 30

closing, 28
collapsing, 29, 381-382
defined, 28
docking, 30
dragging, 30
expanding, 29
hiding, 31
icon panels, 36
library panels, 102
moving, 30
selecting, 30
showing, 31
workspaces, 31
Pantone colors, 104, 106-107
Paragraph Composer, 246-247
Paragraph panel, 235-237, 250
paragraph styles. See also styles
applying, 231, 233
creating, 13, 226-228
deleting, 232-233
duplicating, 232
groups, 232
loading, 231-232
nested styles, 228-230
selecting, 233
sharing, 231-232
updating, 230
Paragraph Styles panel, 226, 237
paragraphs. See also text
alignment, 237-238
bulleted lists, 263—-266
drop caps, 13, 241-242
formatting, 235-248
hyphenation, 242-245
indenting, 238-239
justification, 242-243, 245-246
label formatting, 266-267
leading (line spacing), 39, 239-240,
261-262
numbered lists, 263-266
orphans, 240-241
rules, 247-248
spacing, 239
widows, 240-241
pasteboard
described, 19
free-form metaphor, 10-11
pasting text, 198-199
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paths. See also objects
anchor points, 127-128
Bézier curves, 10, 128-131
closed paths, 126, 131
corner points, 127, 129
defined, 126-127
direction line, 127, 129
drawing, 127-131
end points, 127
fills, 126
graphics, 126
modifying, 126
open paths, 126
segments, 127
smooth points, 127, 129
strokes, 126, 131
text, 126, 275-276
PCX file format, 280, 284
PDF files
defined, 16, 280
exporting, 369-376
importing, 286-287
Pen tool, 25, 128
Pencil tool, 128
Photoshop graphics file format, 280
picas, as measurement unit, 14, 43
PICT graphics, 279-281, 284, 287
pictures. See graphics
placing
defined, 16
graphics, 281-283
library items in documents, 101
multiple files, 384-385
objects on layers, 85
plug-ins, 16
PNG files, 280-281, 284, 286
points, as measurement unit, 14, 42
Polygon Frame tool, 26, 122
Polygon tool, 121
Position tool, 24
positioning objects, 167-175
predefined colors, 103-104
predefined object styles, 161
preference settings
accessing, 36
changing, 36
colors, 48, 359-360
composition, 40-41
defined, 35-36

documents, 44

management of, 36, 45

measurement units, 41-43

objects, 46-47

sharing, 36, 45

styles, 48

text, 46

text wrap, 41, 209

type, 36-39

views, 47-48
preflighting, 349-352
presets, 45
preventing objects from printing, 143
Preview Mode button, 27
previewing pages, 382
printing

chapters, 344

layers, 83

options, 360-367

preventing objects from printing, 143
process colors, 104-105
production formats, 62
publishing books, 339-346
publishing programs, 10-11
pull-quotes, 268
punctuation, hanging, 272

oQo

QuarkXPress
frame-based metaphor, 10
making the switch from QuarkXPress to
InDesign, 393-396
opening QuarkXPress documents, 58-59
transferring QuarkXPress files to
InDesign, 393
QuarkXPress to InDesign: Face to Face
(Gruman), 391
queries, 218, 384
Quick Apply panel, 30, 231
QuickTime movies, 281, 284

o R o

radial gradients, 110-112
raster graphics, 280, 284-285
rearranging layers, 87
recovering documents, 63
Rectangle Frame tool, 26, 122



Rectangle tool, 121
redoing actions, 13
reference points, 12
releasing anchored frames, 185
relinking links, 164
removing. See deleting
repeating
actions, 146-147
tabs, 305
replacing
object attributes, 147-149
special characters, 218
text, 214-216
text formatting, 217-218
repositioning graphics, 291-292
resetting tabs, 305
reshaping frames and shapes, 123-124
resizing objects, 140-141
retaining text formatting, 196-197
reversed type, 267-268
RGB colors, 104, 106
rotating objects, 143-145
rows (tables). See also tables
adding, 308
deleting, 307-308
fills, 309-310
height, 310
inserting, 308
selecting, 307-308
specifying number of, 306-307
strokes, 309-310
RTF files, 194-197
ruler guides, 169-172
rulers, 18-19, 42-43
rules, 247-248

oS e

sampling colors, 115
satin effect, 154
saving
documents, 59-60
queries, 218, 384
templates, 59-60, 90-91
scaling
characters, 246, 255
objects, 140-142
text, 267

Scitex CT files, 280-281, 284
searching
libraries, 100-101
objects, 383
saved queries, 218, 384
text, 214-216
section markers, 328
sections
creating, 72-74
defined, 72
deleting section starts, 74
page numbers, 74
segments of paths, 127
selecting
cells, 308
columns (tables), 307-308
layers, 86
object styles, 161
objects, 85, 137-140
pages, 68
panels, 30
rows (tables), 307-308
spreads, 68
stories, 212
styles, 161, 233
tables, 308
text, 212
Selection tool, 22-23, 124-125, 138, 140
setting tabs, 303-305
settings, default, 35, 44-48. See also
preference settings
shadows, 152-153
shapes. See also objects
converting text into shapes, 274-275
creating, 121-123
defined, 121
irregular shapes, 294-295
reshaping, 123-124
sharing
preference settings, 36, 45
styles, 231-232
shearing (skewing) objects, 143-146
shortcuts, 15
showing
guides, 84
layers, 83
panels, 31
shuffling pages, 69

Index 4 ’ 1
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sidebars, 268
Single-Line Composer, 246
sizes of type, 267
skewing

characters, 256

objects, 143-146
slug area, 53
small caps, 257, 267
smooth points (paths), 127, 129
snippets, 99
sorting

links, 165

styles, 161, 233
spacing

kerning, 39, 260-261

letter spacing, 246

line spacing, 39, 239-240, 260-261

paragraphs, 239

tracking, 39, 261

word spacing, 245
special characters, 218
spell check, 219-224
spot colors, 104-105, 281
spreads

adding, 67-68

copying, 68-69

defined, 19

deleting, 69

duplicating, 69

inserting, 67-68

master spreads, 94

moving, 69-70

selecting, 68

views, 75
stacking objects, 177
stacking order, 80-81, 177
stories. See text
Story Editor, 213-214
straight lines, 124-126, 128, 131
strikethroughs, 258, 273
Stroke panel, 132
stroke styles, 134-135, 230-233
strokes

alignment, 133

applying, 131

cells (tables), 310-311

colors, 133-134

columns (tables), 309-310

corners, 133
creating, 134-135
dashed, 132-133
defined, 16
end points, 133
paths, 126
rows (tables), 309-310
tables, 309-310
width, 132

styles
applying, 231, 233-234
cell styles, 311-313
character styles, 226-228, 251
default settings, 48
defined, 225
deleting, 160-161, 232-233
duplicating, 160, 232
font styles, 252
grouping, 232, 386
loading, 161, 231-232
modifying, 161
object styles, 157-162
paragraph styles, 13, 226-230
preference settings, 48
selecting, 161, 233
sharing, 231-232
sorting, 161, 233
stroke styles, 134-135, 230-233
table styles, 306, 311-313
updating, 230

subscript, 257

superscript, 257-258

Swatch Exchange color library files, 116

swatches. See color swatches
Swatches panel, 103-105
switching between tools, 382

oJ e

Table menu, 33
table styles, 231-233, 306, 311-313
Table Styles panel, 31
tables
alignment, 306
cell styles, 311-313
colors, 309
converting tables to tabs, 313
converting tabs to tables, 313
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creating, 305-307
deleting cells, rows, and columns,
307-308
fills, 309
footnotes, 316
formatting, 308-311
height of rows, 310
importing, 305
inserting cells and rows, 308
modifying, 307-308
selecting cells, rows, and columns,
307-308
selecting entire table, 307-308
specifying number of rows and
columns, 306
strokes, 309-310
text, 306
tables of contents, 323-326
tabs, 303-305, 313
Tabs panel, 303-305
tagging library items, 100
templates
booklets, 353
closing, 59-60
creating, 90
creating documents from templates, 91
defined, 89
master objects, 96-97
master pages, 90-96
modifying, 90-91
naming, 90
opening, 51, 54-57
saving, 59-60, 90-91
text. See also fonts; paragraphs; text
frames; text wrap; type; type
treatments
alignment, 199
automated text, 327-328
boldface, 266
capitalization options, 257
controls, 385-386
converting text into shapes, 274-275
default settings, 45-46
deselecting, 213
drag and drop, 199-200
editing, 211-213
highlighting, 212
hyphenation, 221-224

importing, 193-200
italics, 256, 266
navigating, 212
pasting, 198-199
paths, 126, 275-276
preference settings, 46
replacing, 214-216
scaling, 267
searching, 214-216
selecting, 212
small caps, 257, 267
special characters, 218
spell check, 219-224
stories, 212
Story Editor, 213-214
strikethroughs, 258
style groups, 386
subscript, 257-258
superscript, 257-258
tables, 306
typing, 199
underlines, 258
variables, 385-386
zooming in/out, 212
text columns, 19, 53, 93, 204-205
text formatting
replacing, 217-218
retaining, 196-197
text frames
creating, 122-123, 190-192
master text frames, 190
modifying, 192-193
threads, 16, 200-204
uses of, 189
text styles. See character styles; paragraph
styles
text variables, 329-332, 385-386
text wrap
anchored frames, 181
clipping paths, 295-299
layers, 84
objects, 205-209
preference settings, 41, 209
Text Wrap panel, 206-209, 295-296
threads, 16, 200-204
TIFF graphics, 280-281, 284-285, 287-288
tiling document windows, 21
tints, 109-110
Tool Tips, 21, 31
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tools. See also tools by name
accessing, 22
frame tools, 26
switching between tools, 382
Tools panel, 21-22, 30
Toyo colors, 104
tracking, 39, 261
transferring
PageMaker files to InDesign, 397
QuarkXPress files to InDesign, 393
Transform panel, 167-168
transparency, 150-152
type. See also text
paths, 126, 275-276
preference settings, 36-39
Type menu, 33-34
type size, 253, 267
Type tool, 24-25, 122-123, 211
type treatments
drop caps, 13, 241-242
fractions, 269-271
label formatting, 266-267
optical margin alignment, 272
pull-quotes, 268
reversed type, 267-268
sidebars, 268
typefaces. See fonts
typesetting problems, 40-41
typing, 199

olf o

underlines, 258, 266-267, 273-274
undoing actions, 13, 213
ungrouping objects, 156
unlinking links, 165
unlocking

layers, 83

objects, 157

zero point, 19
unnamed colors, 107
unnamed gradients, 112
updating

links, 163-164

styles, 230

oo

vector graphics, 279, 286-288
Version Cue feature, 55, 60
view buttons, 27
View menu, 34
views
default settings, 47-48
pages, 75
preference settings, 47-48
spreads, 75

o[/ o

warnings, 59

widows, 240-241

widths of strokes, 132

Window menu, 34

windows. See document windows

Windows Metafile graphics, 279, 281, 286

Word files, 194-197

word spacing, 245
word-processing formats, 62
workspaces, 31

wrapping text. See text wrap

o X o
XHTML, 376-378
XML snippets, 99

o/ o

zero point of rulers, 18-19
zigzag lines, 128

Zoom field, 19-20

Zoom pop-up menu, 19-20
Zoom tool, 27, 212





